#ubuntu-meeting: Developer Membership Board meeting

Meeting started by sil2100 at 15:09:29 UTC (full logs)

Meeting summary

  1. Review of previous action items (sil2100, 15:09)
    1. ACTION: rafaeldtinoco look at https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html (carry over) (sil2100, 15:11)

  2. Ubuntu MOTU Developer Applications (sil2100, 15:12)
    1. https://https//wiki.ubuntu.com/SimonChopin/MOTUDeveloperApplication (sil2100, 15:13)
    2. https://wiki.ubuntu.com/SimonChopin/MOTUDeveloperApplication (sil2100, 15:14)
    3. https://udd.debian.org/cgi-bin/ubuntu-sponsorships.cgi?render=html&sponsor=&sponsor_search=name&sponsoree=*chopin*&sponsoree_search=name (rbasak, 15:29)
    4. VOTE: Grant Simon Chopin MOTU (Denied) (sil2100, 16:30)
    5. ACTION: sil2100 to move the vote for schopin MOTU to the ML (sil2100, 16:31)

  3. Outstanding mailing list requests to assign (sil2100, 16:31)
    1. ACTION: ddstreet to open a condorcet vote for proposal for adjustment to quorum rule (sil2100, 16:34)
    2. ACTION: ddstreet to start a discussion about moving the meeting times for DMB meetings! (sil2100, 16:35)


Meeting ended at 16:35:35 UTC (full logs)

Action items

  1. rafaeldtinoco look at https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html (carry over)
  2. sil2100 to move the vote for schopin MOTU to the ML
  3. ddstreet to open a condorcet vote for proposal for adjustment to quorum rule
  4. ddstreet to start a discussion about moving the meeting times for DMB meetings!


Action items, by person

  1. ddstreet
    1. ddstreet to open a condorcet vote for proposal for adjustment to quorum rule
    2. ddstreet to start a discussion about moving the meeting times for DMB meetings!
  2. rafaeldtinoco
    1. rafaeldtinoco look at https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html (carry over)
  3. schopin
    1. sil2100 to move the vote for schopin MOTU to the ML
  4. sil2100
    1. sil2100 to move the vote for schopin MOTU to the ML


People present (lines said)

  1. sil2100 (61)
  2. schopin (34)
  3. teward (23)
  4. ddstreet (21)
  5. rbasak (19)
  6. meetingology (15)
  7. juliank (5)
  8. rafaeldtinoco (4)
  9. slyon (3)
  10. vorlon (1)
  11. ginggs (1)
  12. cjwatson (1)
  13. ubottu (1)


Generated by MeetBot 0.4.0