#ubuntu-meeting: Technical Board meeting

Meeting started by rbasak at 19:04:53 UTC (full logs)

Meeting summary

  1. Apologies (rbasak, 19:05)
    1. mdeslaur sends his apologies (rbasak, 19:05)
    2. sil2100 may be unavailable due to the imminent Ubuntu release (rbasak, 19:05)

  2. Action review (rbasak, 19:05)
    1. ACTION: formal ratification of third party seeded snap security policy, depends on: (rbasak, 19:06)
    2. ACTION: vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (rbasak, 19:06)
    3. ACTION: vorlon to reply to seeded snap upload permissions question on list (rbasak, 19:06)
    4. ACTION: vorlon to reply to seeded snap upload permissions question on list (rbasak, 19:07)
    5. ACTION: sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step (rbasak, 19:08)
    6. ACTION: all members to continue discussion at https://pad.ubuntu.com/third-party-repository-requirements (rbasak, 19:11)

  3. Erich Eickmeyer via the mailing list: DisplayCAL in the archive as a deb that pulls in a Flatpak, and its inclusion in Ubuntu Studio by default. See https://lists.ubuntu.com/archives/technical-board/2021-July/002562.html and https://pad.ubuntu.com/third-party-repository-requirements (rbasak, 19:15)
    1. AGREED: We will continue working on defining the third party repo requirements even though Eickmeyer has withdrawn his request for the DisplayCAL case, as we think it'd be useful to have anyway (rbasak, 19:24)

  4. Scan the mailing list archive for anything we missed (standing item) (rbasak, 19:25)
    1. No recent communication on the public mailing list (rbasak, 19:26)

  5. Check up on community bugs (standing item) (rbasak, 19:27)
    1. No open community bugs (rbasak, 19:27)

  6. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 19:27)
    1. Next chair will be sil2100 with mdeslaur as backup (rbasak, 19:28)


Meeting ended at 19:28:23 UTC (full logs)

Action items

  1. formal ratification of third party seeded snap security policy, depends on:
  2. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
  3. vorlon to reply to seeded snap upload permissions question on list
  4. vorlon to reply to seeded snap upload permissions question on list
  5. sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
  6. all members to continue discussion at https://pad.ubuntu.com/third-party-repository-requirements


Action items, by person

  1. sil2100
    1. sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
  2. vorlon
    1. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
    2. vorlon to reply to seeded snap upload permissions question on list
    3. vorlon to reply to seeded snap upload permissions question on list
  3. UNASSIGNED
    1. formal ratification of third party seeded snap security policy, depends on:
    2. all members to continue discussion at https://pad.ubuntu.com/third-party-repository-requirements


People present (lines said)

  1. rbasak (49)
  2. meetingology (9)
  3. vorlon (8)
  4. sil2100 (8)
  5. Eickmeyer (6)
  6. cyphermox (2)


Generated by MeetBot 0.4.0