#ubuntu-meeting: Weekly Main Inclusion Requests status meeting

Meeting started by cpaelzer at 14:29:40 UTC (full logs)

Meeting summary

  1. Review of previous action items (cpaelzer, 14:30)

  2. current component mismatches (cpaelzer, 14:33)
    1. https://people.canonical.com/~ubuntu-archive/component-mismatches-proposed.svg (cpaelzer, 14:33)
    2. https://people.canonical.com/~ubuntu-archive/component-mismatches.svg (cpaelzer, 14:33)

  3. New MIRs (cpaelzer, 14:34)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&assignee_option=none&field.assignee=&field.subscriber=ubuntu-mir (cpaelzer, 14:34)
    2. https://bugs.launchpad.net/ubuntu/+source/egl-wayland/+bug/1935082/comments/20 (cpaelzer, 14:35)
    3. ACTION: sarnold to contact alberto milone to make a better "special HW test statement" on bug 1935082 (cpaelzer, 14:41)

  4. Incomplete bugs / questions (cpaelzer, 14:42)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.subscriber=ubuntu-mir (cpaelzer, 14:42)

  5. Any other business? (cpaelzer, 14:43)


Meeting ended at 14:45:01 UTC (full logs)

Action items

  1. sarnold to contact alberto milone to make a better "special HW test statement" on bug 1935082


Action items, by person

  1. sarnold
    1. sarnold to contact alberto milone to make a better "special HW test statement" on bug 1935082


People present (lines said)

  1. cpaelzer (56)
  2. sarnold (12)
  3. slyon (6)
  4. didrocks (5)
  5. ubottu (5)
  6. meetingology (3)
  7. ddstreet (2)


Generated by MeetBot 0.4.0