#ubuntu-meeting: Technical Board meeting

Meeting started by rbasak at 19:01:04 UTC (full logs)

Meeting summary

  1. Action review (rbasak, 19:01)
    1. AGREED: MATE is required to resolve the PPA situation by the J release. Otherwise, MATE will not be an official flavour in J. (rbasak, 19:11)
    2. ACTION: rbasak to communicate the TB's MATE resolution to the MATE flavour leads. (rbasak, 19:12)
    3. ACTION: formal ratification of third party seeded snap security policy, depends on: (rbasak, 19:13)
    4. ACTION: vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (rbasak, 19:13)
    5. ACTION: vorlon to reply to seeded snap upload permissions question on list (rbasak, 19:13)
    6. ACTION: sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step (rbasak, 19:16)
    7. ACTION: all TB members to "vote" or explain what they do not like of a proposal on https://pad.ubuntu.com/third-party-repository-requirements (rbasak, 19:23)

  2. Erich Eickmeyer via the mailing list: DisplayCAL in the archive as a deb that pulls in a Flatpak, and its inclusion in Ubuntu Studio by default. See https://lists.ubuntu.com/archives/technical-board/2021-July/002562.html and https://pad.ubuntu.com/third-party-repository-requirements (rbasak, 19:23)

  3. Scan the mailing list archive for anything we missed (standing item) (rbasak, 19:24)
    1. Nothing spotted on the ML. (rbasak, 19:25)

  4. Check up on community bugs (standing item) (rbasak, 19:25)
    1. No currently open community bugs (rbasak, 19:26)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 19:26)

  6. AOB (rbasak, 19:26)


Meeting ended at 19:27:14 UTC (full logs)

Action items

  1. rbasak to communicate the TB's MATE resolution to the MATE flavour leads.
  2. formal ratification of third party seeded snap security policy, depends on:
  3. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
  4. vorlon to reply to seeded snap upload permissions question on list
  5. sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
  6. all TB members to "vote" or explain what they do not like of a proposal on https://pad.ubuntu.com/third-party-repository-requirements


Action items, by person

  1. rbasak
    1. rbasak to communicate the TB's MATE resolution to the MATE flavour leads.
  2. sil2100
    1. sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
  3. vorlon
    1. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
    2. vorlon to reply to seeded snap upload permissions question on list
  4. UNASSIGNED
    1. formal ratification of third party seeded snap security policy, depends on:
    2. all TB members to "vote" or explain what they do not like of a proposal on https://pad.ubuntu.com/third-party-repository-requirements


People present (lines said)

  1. rbasak (55)
  2. mdeslaur (15)
  3. vorlon (14)
  4. meetingology (9)
  5. sil2100 (5)
  6. ubottu (1)
  7. sarnold (1)


Generated by MeetBot 0.4.0