#ubuntu-meeting: Developer Membership Board meeting

Meeting started by ddstreet at 15:28:55 UTC (full logs)

Meeting summary

  1. Review of previous action items (ddstreet, 15:29)
    1. ddstreet edubuntu seed <-> pkgset (carried over) (ddstreet, 15:30)
      1. ACTION: ddstreet edubuntu seed <-> pkgset (carried over) (ddstreet, 15:31)
      2. rafaeldtinoco look at https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html (carried over) (ddstreet, 15:31)
      3. ACTION: rafaeldtinoco look at https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html (carried over) (ddstreet, 15:31)
      4. teward to add FourDollars to the Canonical OEM metapackage packageset (ddstreet, 15:32)
      5. teward to announce FourDollars' successful application (ddstreet, 15:35)
      6. teward to apply Utkarsh's core dev permissions (ddstreet, 15:35)
      7. teward to announce Utkarsh's successful application (ddstreet, 15:36)

  2. SRU Developer application (ddstreet, 15:38)
    1. https://wiki.ubuntu.com/halves/sru-developer (ddstreet, 15:40)
    2. VOTE: Grant Heitor Alves de Siqueira SRU Developer (Carried) (ddstreet, 16:30)

  3. Outstanding mailing list requests to assign (ddstreet, 16:31)
    1. https://lists.ubuntu.com/archives/devel-permissions/2021-August/001718.html (ddstreet, 16:32)
    2. https://lists.ubuntu.com/archives/devel-permissions/2021-August/001722.html (ddstreet, 16:33)
      1. ACTION: ddstreet to review ml request https://lists.ubuntu.com/archives/devel-permissions/2021-August/001722.html (ddstreet, 16:35)

  4. Select a chair for the next meeting (ddstreet, 16:35)

  5. Any other business (ddstreet, 16:36)


Meeting ended at 16:36:52 UTC (full logs)

Action items

  1. ddstreet edubuntu seed <-> pkgset (carried over)
  2. rafaeldtinoco look at https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html (carried over)
  3. ddstreet to review ml request https://lists.ubuntu.com/archives/devel-permissions/2021-August/001722.html


Action items, by person

  1. ddstreet
    1. ddstreet edubuntu seed <-> pkgset (carried over)
    2. ddstreet to review ml request https://lists.ubuntu.com/archives/devel-permissions/2021-August/001722.html
  2. rafaeldtinoco
    1. rafaeldtinoco look at https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html (carried over)


People present (lines said)

  1. ddstreet (58)
  2. halves (17)
  3. rbasak (15)
  4. rafaeldtinoco (14)
  5. meetingology (12)
  6. sil2100 (4)
  7. teward (3)
  8. ubottu (2)


Generated by MeetBot 0.4.0