#ubuntu-meeting meeting

Meeting started by vorlon at 19:04:33 UTC (full logs)

Meeting summary

  1. apologies (vorlon, 19:04)

  2. Action review (vorlon, 19:04)

  3. Scan the mailing list archive for anything we missed (vorlon, 19:09)

  4. Check up on community bugs (vorlon, 19:10)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (vorlon, 19:10)

  5. Select a chair for the next meeting (vorlon, 19:11)
    1. AGREED: rbasak as chair, sil2100 as backup (vorlon, 19:11)

  6. AOB (vorlon, 19:11)


Meeting ended at 19:12:36 UTC (full logs)

People present (lines said)

  1. vorlon (31)
  2. sil2100 (6)
  3. meetingology (3)
  4. cyphermox (3)
  5. mdeslaur (3)


Generated by MeetBot 0.4.0