19:04 <vorlon> #startmeeting
19:04 <meetingology> Meeting started at 19:04:33 UTC.  The chair is vorlon.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:04 <meetingology> Available commands: action, commands, idea, info, link, nick
19:04 <sil2100> Sorry about that
19:04 <vorlon> #topic apologies
19:04 <vorlon> rbasak sent his apologies to the mailing list
19:04 <vorlon> #topic Action review
19:05 * vorlon Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
19:05 <vorlon> rbasak addressed this in his mail to the TB; waiting for someone from ubuntu-mate to speak up for the flavor this cycle
19:05 * vorlon vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
19:05 <vorlon> carry-over
19:05 * vorlon vorlon to reply to seeded snap upload permissions question on list
19:06 <vorlon> carry-over :/
19:06 <cyphermox> o/
19:06 * vorlon sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
19:06 <vorlon> sil2100: ?
19:06 <sil2100> ...sadly carry over still, but I'm thinking about it all the time!
19:06 <vorlon> :)
19:06 <sil2100> Like, thinking about doing it
19:06 <sil2100> ;)
19:06 * vorlon vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22)
19:06 <vorlon> carry-over
19:06 <mdeslaur> :)
19:06 * vorlon vorlon to respond on list to seb128 on ~ubuntu-archive, ~ubuntu-sru, ~ubuntu-release team rules
19:07 <vorlon> this is done https://lists.ubuntu.com/archives/technical-board/2021-April/002553.html
19:07 <vorlon> no one else has followed up on that, does that mean everyone is happy?
19:09 <cyphermox> sounds good to me
19:09 <mdeslaur> +1 from me
19:09 <vorlon> ok
19:09 <vorlon> no new agenda items, so:
19:09 <vorlon> #topic Scan the mailing list archive for anything we missed
19:10 <vorlon> aside from the above mentioned thread, the only activity is apologies mails, so we're good here
19:10 <vorlon> #topic Check up on community bugs
19:10 <vorlon> #link https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard
19:10 <vorlon> empty
19:10 <sil2100> \o/
19:11 <vorlon> #topic Select a chair for the next meeting
19:11 <vorlon> appears to be: rbasak as chair, sil2100 as backup
19:11 <vorlon> #agreed rbasak as chair, sil2100 as backup
19:11 <meetingology> AGREED: rbasak as chair, sil2100 as backup
19:11 <vorlon> #topic AOB
19:11 <vorlon> anything else to discuss today?
19:11 <mdeslaur> I have nothing
19:11 <sil2100> Nothing from me
19:12 <cyphermox> nada
19:12 <vorlon> #endmeeting