#ubuntu-meeting: DMB meeting

Meeting started by sil2100 at 14:01:55 UTC (full logs)

Meeting summary

  1. Review of previous action items (sil2100, 14:02)
    1. ACTION: ddstreet edubuntu seed <-> pkgset (carried over) (sil2100, 14:02)

  2. Ubuntu Core Developer Applications (sil2100, 14:04)
    1. Alex Murray (sil2100, 14:04)
      1. https://wiki.ubuntu.com/AlexMurray/CoreDevApplication (sil2100, 14:05)
      2. https://udd.debian.org/cgi-bin/ubuntu-sponsorships.cgi?render=html&sponsor=&sponsor_search=name&sponsoree=alex.murray%40canonical.com&sponsoree_search=email (sil2100, 14:05)
      3. VOTE: Alex Murray for Core Developer membership (Carried) (sil2100, 14:32)
      4. ACTION: teward to add amurray to core-dev (sil2100, 14:33)
      5. ACTION: teward to announce amurray's successful application (sil2100, 14:33)

  3. AOB (sil2100, 14:35)


Meeting ended at 14:35:26 UTC (full logs)

Action items

  1. ddstreet edubuntu seed <-> pkgset (carried over)
  2. teward to add amurray to core-dev
  3. teward to announce amurray's successful application


Action items, by person

  1. amurray
    1. teward to add amurray to core-dev
    2. teward to announce amurray's successful application
  2. ddstreet
    1. ddstreet edubuntu seed <-> pkgset (carried over)
  3. teward
    1. teward to add amurray to core-dev
    2. teward to announce amurray's successful application


People present (lines said)

  1. sil2100 (45)
  2. teward (28)
  3. amurray (15)
  4. meetingology (14)
  5. rafaeldtinoco (14)
  6. ddstreet (7)
  7. ogra (1)


Generated by MeetBot 0.4.0