#ubuntu-meeting: DMB Meeting - April 19, 2021

Meeting started by ddstreet at 19:06:45 UTC (full logs)

Meeting summary

  1. Previous Action Items Review (ddstreet, 19:07)
    1. ddstreet edubuntu seed <-> pkgset (carried over) (ddstreet, 19:08)
      1. ACTION: ddstreet edubuntu seed <-> pkgset (carried over) (ddstreet, 19:08)
      2. ddstreet to reduce the scope of meeting scheduling mistakes (ddstreet, 19:09)
      3. rbasak to resolve Alex's request for an alternate meeting venue/time for his application (ddstreet, 19:09)
      4. rbasak to handle GunnarHj core-dev rights, announcement, and post-coredev packageset/acl cleanups (ddstreet, 19:10)

  2. Marcelo Cerri DKMS upload rights application (ddstreet, 19:11)
    1. https://wiki.ubuntu.com/MarceloCerri/DkmsUploadApplication (ddstreet, 19:12)
    2. https://wiki.ubuntu.com/MarceloCerri/DkmsUploadApplication (ddstreet, 19:12)
    3. https://people.canonical.com/~ubuntu-archive/packagesets/hirsute/kernel-dkms (ddstreet, 19:16)
    4. https://www.irccloud.com/pastebin/FM2aBZTc/ (rafaeldtinoco, 19:33)
    5. VOTE: Marcelo Cerri DKMS upload rights application (Carried) (ddstreet, 19:48)

  3. Outstanding mailing list requests to assign (ddstreet, 19:49)
    1. https://lists.ubuntu.com/archives/devel-permissions/2021-April/001676.html (ddstreet, 19:50)
    2. https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html (ddstreet, 19:51)
      1. ACTION: ddstreet add mhcerri to dkms packageset team (ddstreet, 19:53)
      2. ACTION: rafaeldtinoco look at https://lists.ubuntu.com/archives/devel-permissions/2021-April/001676.html and https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html (ddstreet, 19:54)

  4. AOB (ddstreet, 19:54)


Meeting ended at 19:55:11 UTC (full logs)

Action items

  1. ddstreet edubuntu seed <-> pkgset (carried over)
  2. ddstreet add mhcerri to dkms packageset team
  3. rafaeldtinoco look at https://lists.ubuntu.com/archives/devel-permissions/2021-April/001676.html and https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html


Action items, by person

  1. ddstreet
    1. ddstreet edubuntu seed <-> pkgset (carried over)
    2. ddstreet add mhcerri to dkms packageset team
  2. mhcerri
    1. ddstreet add mhcerri to dkms packageset team
  3. rafaeldtinoco
    1. rafaeldtinoco look at https://lists.ubuntu.com/archives/devel-permissions/2021-April/001676.html and https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html


People present (lines said)

  1. ddstreet (56)
  2. rafaeldtinoco (28)
  3. rbasak (26)
  4. mhcerri (21)
  5. meetingology (15)
  6. sil2100 (5)
  7. ubottu (2)
  8. teward (0)


Generated by MeetBot 0.4.0