#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by cyphermox at 19:02:18 UTC (full logs)

Meeting summary

  1. Apologies (cyphermox, 19:02)

  2. Action review (cyphermox, 19:04)
    1. Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns. (cyphermox, 19:05)
      1. ACTION: rbasak to ask for a status update on ML re: MATE Boutique design review (cyphermox, 19:10)
      2. formal ratification of third party seeded snap security policy, depends on: (cyphermox, 19:10)
      3. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (cyphermox, 19:10)
      4. vorlon to reply to seeded snap upload permissions question on list (cyphermox, 19:12)
      5. ACTION: cyphermox to bug vorlon about TB tasks (cyphermox, 19:14)
      6. sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step (cyphermox, 19:15)
      7. vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22) (cyphermox, 19:16)

  3. Other agenda items (cyphermox, 19:17)

  4. Pending mailing list items (cyphermox, 19:17)

  5. Community bugs (cyphermox, 19:17)

  6. Chair for next meeting (cyphermox, 19:18)
    1. AGREED: Next chair rbasak, backup would be vorlon. (cyphermox, 19:19)

  7. AOB? (cyphermox, 19:19)


Meeting ended at 19:21:17 UTC (full logs)

Action items

  1. rbasak to ask for a status update on ML re: MATE Boutique design review
  2. cyphermox to bug vorlon about TB tasks


Action items, by person

  1. cyphermox
    1. cyphermox to bug vorlon about TB tasks
  2. rbasak
    1. rbasak to ask for a status update on ML re: MATE Boutique design review


People present (lines said)

  1. cyphermox (47)
  2. rbasak (19)
  3. meetingology (6)
  4. mdeslaur (2)


Generated by MeetBot 0.4.0