19:02 <cyphermox> #startmeeting Ubuntu Technical Board
19:02 <meetingology> Meeting started at 19:02:18 UTC.  The chair is cyphermox.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:02 <meetingology> Available commands: action, commands, idea, info, link, nick
19:02 <cyphermox> #chair cyphermox rbasak
19:02 <meetingology> Current chairs: cyphermox, rbasak
19:02 <cyphermox> #topic Apologies
19:02 <cyphermox> mdeslaur is here after all.
19:03 <cyphermox> are we quorate? vorlon?
19:04 <rbasak> I think we only need three if we ignore sabdfl
19:04 <cyphermox> right, just checking if we're more anyway :)
19:04 <cyphermox> #topic Action review
19:05 <cyphermox> #subtopic Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
19:05 <rbasak> o/
19:05 <rbasak> This action seems to be stuck here forever, seeing as no TB member can action it.
19:06 <cyphermox> yes
19:06 <rbasak> Can I suggest that we come up with a plan to move it forward?
19:06 <cyphermox> well, it's something that blocks a request; so presumably the request can't move forward until that's adressed, and it's probably all on Wimpress's tasks?
19:07 <cyphermox> or maybe not
19:07 <cyphermox> in any case, I agree if it can't be actioned, let's drop and/or figure a way to make it go away
19:07 <cyphermox> rbasak: suggestion?
19:08 <rbasak> It's not a request; AIUI it's an objection on the basis that current behaviour (or at least, behaviour at the time it was raised) violates Ubuntu policy.
19:08 <cyphermox> ok
19:09 <rbasak> So, if the current status isn't acceptable to the TB, the TB presumably needs to either continue coaxing people into fixing it, or, if required, enforce.
19:09 <rbasak> How about I write to the ML thread asking for a status update?
19:09 <rbasak> I'll take that action.
19:09 <cyphermox> ok
19:09 <rbasak> And then we can go from there.
19:10 <cyphermox> #action rbasak to ask for a status update on ML re: MATE Boutique design review
19:10 * meetingology rbasak to ask for a status update on ML re: MATE Boutique design review
19:10 <cyphermox> sounds good?
19:10 <rbasak> +1
19:10 <rbasak> thanks
19:10 <cyphermox> yw, thanks for taking that action
19:10 <cyphermox> #subtopic formal ratification of third party seeded snap security policy, depends on:
19:10 <cyphermox> #subtopic vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
19:11 <cyphermox> I'm going to guess it's a carry, but similarly, it needs to eventually move
19:11 <cyphermox> I would take the action to bug vorlon more about it
19:11 <mdeslaur> heh
19:12 <cyphermox> similarly;
19:12 <rbasak> :)
19:12 <cyphermox> #subtopic vorlon to reply to seeded snap upload permissions question on list
19:12 <rbasak> It's a little different though, since the buck is with the TB itself on that one.
19:12 <cyphermox> I would give him one last chance
19:13 <rbasak> Not that I'm excusing it not being sorted timely, but what we need to do about that is possibly quite different.
19:14 <cyphermox> yeah, I'm just saying that I'll write down that I'll go bug him some this week and the next about either completing these actions or asking for help/delegating
19:14 <rbasak> +1, thanks
19:14 <cyphermox> #action cyphermox to bug vorlon about TB tasks
19:14 * meetingology cyphermox to bug vorlon about TB tasks
19:15 <cyphermox> #subtopic sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
19:15 <cyphermox> sil2100 isn't around it seems, and we haven't seen that summary
19:16 <cyphermox> so that would probably be a carry unless  I missed something last meeting?
19:16 <rbasak> Yes, carry I think please.
19:16 <cyphermox> #subtopic vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22)
19:17 <cyphermox> I think that's also a carry
19:17 <rbasak> Yup
19:17 <cyphermox> #topic Other agenda items
19:17 <cyphermox> There was nothing else on the wiki
19:17 <cyphermox> #topic Pending mailing list items
19:17 <cyphermox> As far as I could tell, we're not missing anything, last messages in mailing list are just meeting absence notifications.
19:17 <cyphermox> #topic Community bugs
19:18 <cyphermox> There were no open bugs when I checked about an hour ago
19:18 <cyphermox> yeah, still the case
19:18 <cyphermox> #topic Chair for next meeting
19:19 <cyphermox> #agreed Next chair rbasak, backup would be vorlon.
19:19 <meetingology> AGREED: Next chair rbasak, backup would be vorlon.
19:19 <rbasak> ack
19:19 <cyphermox> Just going by the team members...
19:19 <cyphermox> #topic AOB?
19:19 <rbasak> None from me, thanks.
19:20 <cyphermox> I'm going to apologize for missing last meeting; I did shamefully get mixed up with DST :/
19:21 <cyphermox> mdeslaur: anything from you?
19:21 <mdeslaur> nope nothing for me
19:21 <cyphermox> cool
19:21 <cyphermox> #endmeeting