#ubuntu-meeting: Technical Board Meeting

Meeting started by sil2100 at 20:11:42 UTC (full logs)

Meeting summary

  1. Apologies (sil2100, 20:11)

  2. Action review (sil2100, 20:12)
    1. ACTION: Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns. (sil2100, 20:14)
    2. ACTION: formal ratification of third party seeded snap security policy, depends on: (sil2100, 20:15)
    3. ACTION: vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (sil2100, 20:15)
    4. ACTION: vorlon to reply to seeded snap upload permissions question on list (sil2100, 20:15)
    5. ACTION: sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step (sil2100, 20:16)
    6. ACTION: vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22) (sil2100, 20:19)
    7. ACTION: sil2100 to discuss with release team where to document decisions about LTS status of flavors (prior to release notes creation late in cycle) (sil2100, 20:21)

  3. Check up on community bugs (standing item) (sil2100, 20:22)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (sil2100, 20:22)

  4. Scan the mailing list archive for anything we missed (standing item) (sil2100, 20:22)

  5. aob (sil2100, 20:24)

  6. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (sil2100, 20:27)
    1. next chair will be mdeslaur, with cyphermox as backup (sil2100, 20:28)


Meeting ended at 20:28:13 UTC (full logs)

Action items

  1. Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
  2. formal ratification of third party seeded snap security policy, depends on:
  3. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
  4. vorlon to reply to seeded snap upload permissions question on list
  5. sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
  6. vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22)
  7. sil2100 to discuss with release team where to document decisions about LTS status of flavors (prior to release notes creation late in cycle)


Action items, by person

  1. sil2100
    1. sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
    2. sil2100 to discuss with release team where to document decisions about LTS status of flavors (prior to release notes creation late in cycle)
  2. UNASSIGNED
    1. Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
    2. formal ratification of third party seeded snap security policy, depends on:
    3. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
    4. vorlon to reply to seeded snap upload permissions question on list
    5. vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22)


People present (lines said)

  1. sil2100 (42)
  2. meetingology (9)
  3. rbasak (5)
  4. cyphermox (2)


Generated by MeetBot 0.4.0