20:11 <sil2100> #startmeeting Technical Board Meeting
20:11 <meetingology> Meeting started at 20:11:42 UTC.  The chair is sil2100.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:11 <meetingology> Available commands: action, commands, idea, info, link, nick
20:11 <sil2100> #topic Apologies
20:12 <sil2100> Marc and Steve sent apologies regarding missing today's meeting
20:12 <sil2100> I don't think there's anything else
20:12 <sil2100> #topic Action review
20:12 * sil2100 Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
20:13 <sil2100> Wimpress: hello! Re-poking again! ^
20:14 <sil2100> Ok, let's carry it over
20:14 <sil2100> #action Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
20:14 * meetingology Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
20:14 * sil2100 vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
20:15 <sil2100> And the related ACTION: formal ratification of third party seeded snap security policy, depends on:
20:15 <sil2100> vorlon is away today, so let's carry it over
20:15 <sil2100> #action formal ratification of third party seeded snap security policy, depends on:
20:15 * meetingology formal ratification of third party seeded snap security policy, depends on:
20:15 <sil2100> #action vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
20:15 * meetingology vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
20:15 <sil2100> Same for the next one
20:15 <sil2100> #action vorlon to reply to seeded snap upload permissions question on list
20:15 * meetingology vorlon to reply to seeded snap upload permissions question on list
20:15 * sil2100 sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
20:16 <sil2100> Ok, so apologies, but I did not get around this one yet, sadly
20:16 <cyphermox> ok
20:16 <sil2100> Let me carry it over
20:16 <sil2100> I have it on my TODO list tho!
20:16 <sil2100> #action sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
20:16 * meetingology sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
20:17 * sil2100 vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22)
20:17 <sil2100> Does anyone know if that happened?
20:17 <rbasak> I don't think so
20:17 <rbasak> AIUI he wanted to update the list with his viewpoint
20:17 <rbasak> Apart from that the TB side of Thunderbird is done I think
20:19 <sil2100> Ok, let's carry over then
20:19 <sil2100> #action vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22)
20:19 * meetingology vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22)
20:19 * sil2100 sil2100 to discuss with release team where to document decisions about LTS status of flavors (prior to release notes creation late in cycle)
20:20 <sil2100> So I updated the release processes to include information on where we put the LTS status of flavors, so that now we put it on the release schedule early
20:20 <sil2100> But I'd still like to leave the action item as I'd still like to talk to Iain about this, as he had some question about the actual process
20:21 <sil2100> So yeah, I'll carry it over and reach out to him
20:21 <sil2100> #action sil2100 to discuss with release team where to document decisions about LTS status of flavors (prior to release notes creation late in cycle)
20:21 * meetingology sil2100 to discuss with release team where to document decisions about LTS status of flavors (prior to release notes creation late in cycle)
20:22 <sil2100> #topic Check up on community bugs (standing item)
20:22 <sil2100> #link https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard
20:22 <sil2100> No bugs I see o/
20:22 <sil2100> #topic Scan the mailing list archive for anything we missed (standing item)
20:24 <sil2100> I don't think there are any actions from the ML, from what I see in my mailbox at least
20:24 <sil2100> #topi aob
20:24 <sil2100> #topic aob
20:25 <sil2100> Do we have anything for today?
20:25 <cyphermox> I don't have anything
20:26 <rbasak> Nothing from me
20:26 <rbasak> Thank you for chairing!
20:27 <sil2100> o/
20:27 <sil2100> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:28 <sil2100> #info next chair will be mdeslaur, with cyphermox as backup
20:28 <sil2100> #endmeeting