#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 15:00:04 UTC (full logs)

Meeting summary

  1. Review of previous action items (rbasak, 15:00)
    1. ACTION: ddstreet edubuntu seed <-> pkgset (carried over) (rbasak, 15:03)

  2. Package Set/Per Package Uploader Applications (rbasak, 15:03)
    1. Dave Jones -- raspi-common seed related PPU, 2021-03-08 (rbasak, 15:03)
      1. https://wiki.ubuntu.com/DaveJones/PPUApplicationPi (rbasak, 15:03)
      2. VOTE: Grant waveform PPU for linux-firmware-raspi2, pi-bluetooth, rpi-eeprom, raspberrypi-userland (libraspberrypi0, libraspberrypi-bin), flash-kernel), and for u-boot (Carried) (rbasak, 15:18)
      3. https://en.wikipedia.org/wiki/HTTP_Strict_Transport_Security (teward, 15:19)
      4. ACTION: rbasak to announce waveform's successful application (rbasak, 15:19)
      5. ACTION: rbasak to add waveform's PPU ACL items (rbasak, 15:19)
      6. Rico Tzschichholz -- libreoffice PPU, 2021-03-08 (rbasak, 15:19)
      7. https://wiki.ubuntu.com/ricotz/PPULibreofficeApplication (rbasak, 15:20)
      8. VOTE: Grant ricotz PPU for libreoffice (Carried) (rbasak, 15:48)

  3. Outstanding mailing list requests to assign (rbasak, 15:59)
    1. ACTION: rbasak to resolve Alex's request for an alternate meeting venue/time for his application (rbasak, 16:00)

  4. Open TB bugs (rbasak, 16:00)
    1. No open TB bugs (rbasak, 16:00)

  5. Any other business (rbasak, 16:00)
    1. ACTION: ddstreet to reduce the scope of meeting scheduling mistakes (rbasak, 16:02)


Meeting ended at 16:03:02 UTC (full logs)

Action items

  1. ddstreet edubuntu seed <-> pkgset (carried over)
  2. rbasak to announce waveform's successful application
  3. rbasak to add waveform's PPU ACL items
  4. rbasak to resolve Alex's request for an alternate meeting venue/time for his application
  5. ddstreet to reduce the scope of meeting scheduling mistakes


Action items, by person

  1. ddstreet
    1. ddstreet edubuntu seed <-> pkgset (carried over)
    2. ddstreet to reduce the scope of meeting scheduling mistakes
  2. rbasak
    1. rbasak to announce waveform's successful application
    2. rbasak to add waveform's PPU ACL items
    3. rbasak to resolve Alex's request for an alternate meeting venue/time for his application
  3. waveform
    1. rbasak to announce waveform's successful application
    2. rbasak to add waveform's PPU ACL items


People present (lines said)

  1. rbasak (78)
  2. teward (49)
  3. meetingology (26)
  4. ricotz (19)
  5. ddstreet (17)
  6. sil2100 (16)
  7. slashd (8)
  8. waveform (7)


Generated by MeetBot 0.4.0