#ubuntu-meeting: Technical Board meeting

Meeting started by rbasak at 20:00:15 UTC (full logs)

Meeting summary

  1. Apologies (rbasak, 20:04)
    1. Present: mdeslaur, vorlon, cyphermox (rbasak, 20:05)
    2. No apologies in advance received (rbasak, 20:05)

  2. Action review (rbasak, 20:05)
    1. ACTION: Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns. (rbasak, 20:06)
    2. ACTION: vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (rbasak, 20:06)
    3. ACTION: ACTION: formal ratification of third party seeded snap security policy, depends on: ^ (rbasak, 20:06)
    4. ACTION: vorlon to reply to seeded snap upload permissions question on list (rbasak, 20:07)
    5. ACTION: xnox to start a draft summarizing the OEM archive portion of the meeting which vorlon and mdeslaur will review, edit, and ratify before we move on to figuring out the next step ([2/3 subquorum required if one of us slacks, to avoid holding up the process]) (rbasak, 20:09)
    6. ACTION: ACTION: sil2100 to follow up with xnox about OEM archive documentation (rbasak, 20:10)
    7. ACTION: vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22) (rbasak, 20:11)
    8. ACTION: rbasak to write up proposal for how to do decision documentation for the future (rbasak, 20:12)
    9. https://discourse.ubuntu.com/t/improvements-for-hardware-support-in-ubuntu-desktop-installation-media/20606 (cyphermox, 20:14)
    10. The HWE changes in Focal got documented in Discourse (rbasak, 20:14)
    11. https://discourse.ubuntu.com/t/improvements-for-hardware-support-in-ubuntu-desktop-installation-media/20606 (rbasak, 20:14)

  3. Scan the mailing list archive for anything we missed (standing item) (rbasak, 20:15)
    1. No missed mailing list posts spotted (rbasak, 20:15)

  4. Check up on community bugs (standing item) (rbasak, 20:16)
    1. (rbasak, 20:16)
    2. There are currently no open bugs. (rbasak, 20:16)

  5. Select a chair for the next meeting (rbasak, 20:16)
    1. Next chair will be vorlon, with sil2100 as backup (rbasak, 20:17)

  6. AOB (rbasak, 20:17)
    1. Nothing raised (rbasak, 20:17)


Meeting ended at 20:17:55 UTC (full logs)

Action items

  1. Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
  2. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
  3. ACTION: formal ratification of third party seeded snap security policy, depends on: ^
  4. vorlon to reply to seeded snap upload permissions question on list
  5. xnox to start a draft summarizing the OEM archive portion of the meeting which vorlon and mdeslaur will review, edit, and ratify before we move on to figuring out the next step ([2/3 subquorum required if one of us slacks, to avoid holding up the process])
  6. ACTION: sil2100 to follow up with xnox about OEM archive documentation
  7. vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22)
  8. rbasak to write up proposal for how to do decision documentation for the future


Action items, by person

  1. mdeslaur
    1. xnox to start a draft summarizing the OEM archive portion of the meeting which vorlon and mdeslaur will review, edit, and ratify before we move on to figuring out the next step ([2/3 subquorum required if one of us slacks, to avoid holding up the process])
  2. rbasak
    1. rbasak to write up proposal for how to do decision documentation for the future
  3. vorlon
    1. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
    2. vorlon to reply to seeded snap upload permissions question on list
    3. xnox to start a draft summarizing the OEM archive portion of the meeting which vorlon and mdeslaur will review, edit, and ratify before we move on to figuring out the next step ([2/3 subquorum required if one of us slacks, to avoid holding up the process])
    4. vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22)
  4. UNASSIGNED
    1. Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
    2. ACTION: formal ratification of third party seeded snap security policy, depends on: ^
    3. ACTION: sil2100 to follow up with xnox about OEM archive documentation


People present (lines said)

  1. rbasak (65)
  2. cyphermox (16)
  3. mdeslaur (11)
  4. meetingology (10)
  5. vorlon (6)


Generated by MeetBot 0.4.0