20:00 <rbasak> #startmeeting Technical Board
20:00 <meetingology> Meeting started at 20:00:15 UTC. The chair is rbasak. Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:00 <meetingology> Available commands: action, commands, idea, info, link, nick
20:00 <rbasak> o/
20:01 <rbasak> Anyone else here?
20:02 <mdeslaur> o/
20:02 <rbasak> Apart from mdeslaur :)
20:02 <mdeslaur> \o
20:02 <mdeslaur> *crickets*
20:02 <mdeslaur> cyphermox: wake up
20:03 <cyphermox> I'm there
20:04 <cyphermox> nobody sent apologies in advance afaik?
20:04 * vorlon waves
20:04 <rbasak> o/
20:04 <rbasak> We're quorate then I think?
20:04 <rbasak> #topic Apologies
20:05 <rbasak> #info Present: mdeslaur, vorlon, cyphermox
20:05 <rbasak> #info No apologies in advance received
20:05 <rbasak> #topic Action review
20:05 <rbasak> Hmm
20:05 <rbasak> Does this thing work?
20:05 * rbasak Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
20:06 <rbasak> Carry over I guess?
20:06 <mdeslaur> for now
20:06 <cyphermox> never much feedback, except maybe topic should have shown something
20:06 <rbasak> #action Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
20:06 * meetingology Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
20:06 * rbasak vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
20:06 <cyphermox> rbasak: you were missing startmeeting
20:06 <vorlon> carry over :/
20:06 <rbasak> #action vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
20:06 * meetingology vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
20:06 <rbasak> #action ACTION: formal ratification of third party seeded snap security policy, depends on: ^
20:06 * meetingology ACTION: formal ratification of third party seeded snap security policy, depends on: ^
20:06 <cyphermox> nevermind me
20:07 * rbasak vorlon to reply to seeded snap upload permissions question on list
20:07 <vorlon> also carryover
20:07 <rbasak> #action vorlon to reply to seeded snap upload permissions question on list
20:07 * meetingology vorlon to reply to seeded snap upload permissions question on list
20:07 * rbasak xnox to start a draft summarizing the OEM archive portion of the meeting which vorlon, infinity, and mdeslaur will review, edit, and ratify before we move on to figuring out the next step ([2/3 subquorum required if one of us slacks, to avoid holding up the process])
20:08 <rbasak> Carry over I guess.
20:08 <mdeslaur> wasn't there a second part to that?
20:08 <mdeslaur> someone was supposed to follow up on it?
20:08 <cyphermox> yes
20:08 <rbasak> Not that I see in the agenda
20:08 <cyphermox> next item, isn't it?
20:08 <mdeslaur> yeah, next line of the agenda
20:09 <rbasak> Ah
20:09 * rbasak sil2100 to follow up with xnox about OEM archive documentation
20:09 <rbasak> He's not here, so I guess they both need carrying over
20:09 <rbasak> I guess I should drop infinity from the action :-(
20:09 <rbasak> #action xnox to start a draft summarizing the OEM archive portion of the meeting which vorlon and mdeslaur will review, edit, and ratify before we move on to figuring out the next step ([2/3 subquorum required if one of us slacks, to avoid holding up the process])
20:09 * meetingology xnox to start a draft summarizing the OEM archive portion of the meeting which vorlon and mdeslaur will review, edit, and ratify before we move on to figuring out the next step ([2/3 subquorum required if one of us slacks, to avoid holding up the process])
20:10 <rbasak> #action ACTION: sil2100 to follow up with xnox about OEM archive documentation
20:10 * meetingology ACTION: sil2100 to follow up with xnox about OEM archive documentation
20:10 <mdeslaur> :(
20:10 <rbasak> (DONE) ACTION: mdeslaur to follow up on xnox's track clarification post to the list from 2020-08-12
20:10 <rbasak> \o/
20:10 <rbasak> (DONE) ACTION: cyphermox to respond to Mario's SRU exception request, this is handed back to the SRU team.
20:10 <rbasak> \o/
20:10 <cyphermox> yup
20:10 * rbasak vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22)
20:10 <vorlon> carryover
20:10 <rbasak> I wrote to the list, so maybe we could treat that as done, unless vorlon wants to add anything?
20:10 <vorlon> oh let me re-read quickly
20:11 <cyphermox> not opposed to it; this was in relation with vorlon's thoughts on thunderbird we agreed on last meeting
20:11 <vorlon> nah still carry-over
20:11 <cyphermox> ok
20:11 <rbasak> #action vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22)
20:11 * meetingology vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22)
20:11 <rbasak> I did wonder whether to quote the justification you mentioned in the last meeting FWIW, but figured I'd leave that to you if you wanted
20:11 <rbasak> (DONE) ACTION: teward / community council to update TB mailing list "About" section with agreed upon wording
20:11 <rbasak> \o/
20:11 <rbasak> Thanks teward!
20:12 * rbasak rbasak to write up proposal for how to do decision documentation for the future
20:12 <mdeslaur> hey, for the track clarification post from 2020-08-12, could others +1 it, and I'll make sure someone actually does the change?
20:12 <rbasak> I've just about finished a draft but haven't posted it yet, so I'll carry this over, but it should be done today
20:12 <rbasak> #action rbasak to write up proposal for how to do decision documentation for the future
20:12 * meetingology rbasak to write up proposal for how to do decision documentation for the future
20:13 <cyphermox> mdeslaur: ack
20:13 <rbasak> mdeslaur: OK I'll take a look too
20:13 <rbasak> (DONE) ACTION: cyphermox to pester the release team before next meeting about documentation for the HWE changes in focal.
20:13 <rbasak> \o/
20:13 <cyphermox> if I may
20:13 <rbasak> I saw that land in Discourse. Thank you!
20:14 <cyphermox> I asked sil2100 and indeed, it's in discourse
20:14 <cyphermox> https://discourse.ubuntu.com/t/improvements-for-hardware-support-in-ubuntu-desktop-installation-media/20606
20:14 <cyphermox> ^ for posterity
20:14 <rbasak> #info The HWE changes in Focal got documented in Discourse
20:14 <rbasak> #link https://discourse.ubuntu.com/t/improvements-for-hardware-support-in-ubuntu-desktop-installation-media/20606
20:14 <rbasak> Thanks!
20:14 <rbasak> That's the end of the action topic.
20:14 <cyphermox> rbasak with the solid bot game ;)
20:15 <rbasak> I let the minutes write themselves :-)
20:15 <rbasak> #topic Scan the mailing list archive for anything we missed (standing item)
20:15 <rbasak> I don't see anything.
20:15 <rbasak> #info No missed mailing list posts spotted
20:16 <rbasak> #topic Check up on community bugs (standing item)
20:16 <rbasak> #info
20:16 <rbasak> There are currently no open bugs.
20:16 <rbasak> #info There are currently no open bugs.
20:16 <rbasak> #topic Select a chair for the next meeting
20:17 <rbasak> #info Next chair will be vorlon, with sil2100 as backup
20:17 <rbasak> #topic AOB
20:17 <rbasak> Anyone have anything to bring up?
20:17 <mdeslaur> I have nothing
20:17 <rbasak> #info Nothing raised
20:17 <rbasak> #endmeeting