#ubuntu-meeting: Ubuntu Community Council Meeting

Meeting started by toddy at 23:05:29 UTC (full logs)

Meeting summary

    1. https://discourse.ubuntu.com/t/call-for-topics-community-council-meeting-20210203/ (toddy, 23:06)

  1. Old business (toddy, 23:07)
    1. Local Communities Research Committee (toddy, 23:07)
      1. The call for nominations of the LCRC will close Saturday, February 6, 2021 23:59 UTC. (toddy, 23:08)
      2. ACTION: jose write a post for the LCRC in social media (toddy, 23:13)
      3. https://twitter.com/JoseeAntonioR/status/1357104913050918912 (jose, 23:13)
      4. ACTION: toddy write an update in the community hib about the LCRC missing regions (toddy, 23:15)
      5. ACTION: jose write at linkedin about the LCRC missing regions (toddy, 23:17)
      6. https://www.linkedin.com/posts/joseantonio-rey_local-communities-research-committee-activity-6762872891257180160-bPh5 (jose, 23:22)
      7. IRC Council and the current status of memberships (toddy, 23:23)

  2. News business (toddy, 23:24)
    1. Deadline for the registration of organisations for the Google Summer of Code is February 19, 2021. (toddy, 23:27)
    2. https://summerofcode.withgoogle.com/ (toddy, 23:27)

  3. Any other business (toddy, 23:37)
    1. The next meeting is Wednesday, February 17, 2021 23:00 UTC (toddy, 23:45)
    2. ACTION: Next chair is wxl. (toddy, 23:45)


Meeting ended at 23:48:03 UTC (full logs)

Action items

  1. jose write a post for the LCRC in social media
  2. toddy write an update in the community hib about the LCRC missing regions
  3. jose write at linkedin about the LCRC missing regions
  4. Next chair is wxl.


Action items, by person

  1. jose
    1. jose write a post for the LCRC in social media
    2. jose write at linkedin about the LCRC missing regions
  2. toddy
    1. toddy write an update in the community hib about the LCRC missing regions
  3. wxl
    1. Next chair is wxl.


People present (lines said)

  1. toddy (56)
  2. teward (39)
  3. wxl (35)
  4. jose (30)
  5. linaporras (9)
  6. meetingology (8)
  7. linaporras43 (2)


Generated by MeetBot 0.4.0