23:05 <toddy> #startmeeting Ubuntu Community Council Meeting
23:05 <meetingology> Meeting started at 23:05:29 UTC. The chair is toddy. Information about MeetBot at https://wiki.ubuntu.com/meetingology
23:05 <meetingology> Available commands: action, commands, idea, info, link, nick
23:05 <toddy> #chair linaporras teward jose toddy
23:06 <meetingology> Current chairs: jose, linaporras, teward, toddy
23:06 <toddy> Welcome everyone to the Ubuntu Community Council Meeting!
23:06 <toddy> We have an agenda for this meeting.
23:06 <toddy> #link https://discourse.ubuntu.com/t/call-for-topics-community-council-meeting-20210203/
23:07 <toddy> If you have another topics please add them to the agenda.
23:07 <toddy> #topic Old business
23:07 <toddy> #subtopic Local Communities Research Committee
23:08 <toddy> #info The call for nominations of the LCRC will close Saturday, February 6, 2021 23:59 UTC.
23:08 <jose> I believe we're missing Africa and Oceania?
23:08 <toddy> that is this Saturday!
23:08 <toddy> jose: yes that is true
23:08 <toddy> the other 4 regions have nominations
23:08 <jose> do we have anyone we could reach out for suggestions on nominations for those regions?
23:10 <toddy> hmm, not so much ideas :(
23:10 <jose> I don't know of a lot of people in those regions
23:11 <jose> I could put out some social media posts asking for people in those two regions
23:11 <linaporras> Me neither...
23:11 <linaporras> Yes jose, that's a good idea...
23:11 <linaporras> And maybe at the discourse item, remark that?
23:12 <toddy> we can update the post at the community hub
23:12 <toddy> about that fact
23:12 <linaporras> I agree with that!
23:12 <toddy> and social media too
23:12 <jose> sounds good
23:12 <jose> I'm drafting something in social media now
23:13 <toddy> #action jose write a post for the LCRC in social media
23:13 * meetingology jose write a post for the LCRC in social media
23:13 <jose> #link https://twitter.com/JoseeAntonioR/status/1357104913050918912
23:14 <jose> I'll see if I can post something in linkedin but I just want to make sure it doesn't sound like a job offer
23:14 <toddy> retweet :)
23:15 <toddy> #action toddy write an update in the community hib about the LCRC missing regions
23:15 * meetingology toddy write an update in the community hib about the LCRC missing regions
23:15 <toddy> linkedin always sounds like job offer for me
23:16 <jose> yeah I will make sure it's VERY explicit on that it's not one
23:16 <toddy> ok
23:16 <wxl> (p.s. i'm here)
23:16 <toddy> #chair wxl
23:16 <meetingology> Current chairs: jose, linaporras, teward, toddy, wxl
23:16 <linaporras> jajaja I agree with u jose, clarify is not a job offer!
23:16 <linaporras> hi wxl
23:16 <wxl> hi lina!
23:17 <toddy> #action jose write at linkedin about the LCRC missing regions
23:17 * meetingology jose write at linkedin about the LCRC missing regions
23:18 <toddy> ok, than we will see if we get some people from this regions
23:18 <toddy> We have planned that we make the voting after Saturday.
23:19 <jose> Otherwise, we're going to have to make a separate call for those regions, but I'm hopeful we'll find someone
23:20 <toddy> ok, anything else about this topic?
23:20 <jose> I just want to say, we've gotten some promising candidates :)
23:20 <linaporras> I agree with jose... but in order to not delay the work of the research comitee, maybe we can agree to vote for the people of regions that have nominees, what do you think?
23:21 <linaporras> and launch the separate call... after.. just in case we don't find people on those regions
23:21 <jose> I'd be willing to make that compromise. Get started with what we have, and add people later on if needed.
23:22 <toddy> yes, that sounds good.
23:22 <jose> #link https://www.linkedin.com/posts/joseantonio-rey_local-communities-research-committee-activity-6762872891257180160-bPh5
23:22 <toddy> So we have a vote after Saturday
23:23 <jose> agreed
23:23 <toddy> fine
23:23 <toddy> #subtopic IRC Council and the current status of memberships
23:23 <jose> hmm, nhaines is not here to report
23:23 <teward> i'd say we can move getting the status update on that to the ML
23:24 <jose> I just poked him elsewhere
23:24 <teward> and just poke the heck out of nhaines
23:24 <teward> (not everything needs to be in the meeting esp. if they aren't here)
23:24 <toddy> agreed
23:24 <linaporras43> Hi again, I have a tech problem.
23:24 <jose> wb
23:24 <jose> and sounds good
23:24 <toddy> #topic News business
23:25 <teward> there's one thing the past 2 weeks that landed on my plate
23:25 <teward> TB wanted their ML 'about' changed, and that was done.
23:25 <teward> and I also poked IRCC about the confusion RE: the two cloaks that exist on IRC.
23:25 <teward> asked them to rediscuss and come back with their thoughts
23:26 <toddy> teward: ok
23:26 <teward> so that's two things.
23:26 <teward> (i need to grab another water, back in like 30 seconds)
23:26 <toddy> Should we talk about the Google Summer of Code?
23:27 <jose> we can, for a little bit
23:27 <toddy> #info Deadline for the registration of organisations for the Google Summer of Code is February 19, 2021.
23:27 <toddy> #link https://summerofcode.withgoogle.com/
23:27 <toddy> we have talk about it at the mailing list
23:28 <jose> I personally don't think that we're at the point where we can support this since it requires direct mentorship. But we can aim to get ready to participate next year. What do you say?
23:28 <wxl> i think google code-in is a really good project for us
23:28 <wxl> google summer of code is better for upstreams
23:29 <wxl> or those rare cases we have our own thing going on (snaps/snapcraft, multipass, whatever this new installer is, etc.)
23:29 <teward> though the new stuff and etc. probably needs a Canonical eye on it
23:29 <wxl> that's kind of what i was rthinking, too
23:29 <teward> because IIRC the 'new installer' is being Canonical driven
23:29 <teward> so the CC isn't the proper place for *that* discussion
23:29 <wxl> nopers
23:30 <toddy> should we talk about that with canonical?
23:30 <jose> I'm working on something that will probably help with that relationship
23:30 <jose> give me a few weeks
23:30 <wxl> alternately we can work with upstreams
23:30 <teward> jose: don't have time for GSoC
23:30 <wxl> maybe after we find out who is accepted, we see if we can't organize some help for them
23:31 <teward> making a point :P
23:31 <jose> no no I meant the relationship, not gsoc
23:31 <teward> ah
23:31 <teward> err:nocontext
23:31 <teward> :P
23:31 <teward> *yawns*
23:31 <toddy> :D
23:33 <wxl> are we done with that topic?
23:33 <toddy> I think so.
23:33 <wxl> i have another thing i'd like to bring up
23:33 <toddy> sorry, was a minute away
23:34 <toddy> ok, wxl
23:34 <wxl> i brought this up on irc but i really think we should do some sort of memorial or something in memory of infinity
23:34 <jose> go ahead
23:34 <wxl> ok XD
23:34 <wxl> anyone care what or how or anything?
23:35 <jose> maybe an annal?
23:35 <jose> we have action items in launchpad so we can get them from there
23:36 <wxl> ok that will do then
23:36 <wxl> i don't think i have anything else
23:36 <toddy> any other things?
23:37 <toddy> #topic Any other business
23:37 <teward> not really a CC *task* but for awareness: I did prod the TB about the recent... shall I call it "concerning chaos"... regarding the 5.8.x kernel regressions across the boards
23:37 <teward> they pretty quickly got a post-mortem out via Discord and wxl and the Lubuntu Team also have a bulletpoint summary as well on their Discourse
23:37 <teward> (i felt it was necessary to prod the TB and get something from SOMEONE about what 'went wrong')
23:37 <teward> but that's just a "i did this" bullet point :)
23:38 <jose> nice one!
23:38 <teward> felt the Community at large needed to know :P
23:38 <wxl> yeah great work on that teward. that was much needed
23:38 <toddy> sounds great. :)
23:38 <linaporras43> +1
23:38 <teward> while we delegate the tech stuff to TB, as a community member myself seeing Ask Ubuntu have **tons** of "My hardware was working then update BOOM" stuff, i wanted to get stuff rolling ;)
23:38 <teward> at least they're on top of things now and working to fix the regressions :P
23:38 <teward> </done>
23:39 <wxl> it may be true that those regressions are fixed
23:39 <teward> i'm seeing less and less complaints, my guess is they've been trying to fix any major regressions before the .2 release, which Makes Sense
23:39 <teward> but i'm glad the Release Team came back with a postmortem about what happened
23:40 <wxl> i asked a few questions there and they seem to be responding so that's all good
23:40 <wxl> and the actual problem was far more complicated that it had originally seemed
23:40 <wxl> anywho
23:41 <toddy> any other things/topics?
23:41 <wxl> one other thing about the TB: the mailing list got a bunch of bounces from members
23:41 <teward> yep. BUT I wanted to make it known that, while I didn't go to the TB with the CC hat on to open that 'can of worms' that needed cleaned and discussed, I did express that "On behalf of the "Community AT Large"..." which sort of implies CC.
23:41 <wxl> from what i can tell the ML removed them
23:41 <teward> wxl: yeah, want me to check with IS on them?
23:41 <teward> possible OldAccounts went away
23:41 <wxl> i'm not sure we should be concerned or not
23:41 <teward> wxl: to be fair I see bounce notifications all the time
23:42 <wxl> yeah this seemed odd to me but that may be just me
23:42 <teward> wxl: i don't think we need to be worried - that's from all subscribers to the TB list
23:42 <teward> not the TB members themselves
23:42 <wxl> there were several canonical names in there so i don't know
23:42 <teward> (and yes the TB list DOES have a lot of subs)
23:42 <teward> wxl: I'll reach out to IS and see if they can confirm accounts are bouncing because removals, etc.
23:42 <wxl> i only saw the messages the one time
23:42 <teward> other item of interest: discuss with linaporras about IRC boucners, it'll solve their timing out and exploding problems.
23:42 <wxl> so they appeared to be fatal
23:42 <teward> wxl: you only get once - when it says it halts delivery permanently.
23:43 <wxl> or just use matrix!
23:43 <teward> if we see messages agan I'll poke IS
23:43 <wxl> that's the one
23:43 <jose> thanks, no thanks
23:43 <toddy> thanks, teward
23:44 <toddy> anything else?
23:44 <wxl> nothing from me
23:44 <jose> I'm all good for now
23:45 <toddy> #info The next meeting is Wednesday, February 17, 2021 23:00 UTC
23:45 <toddy> Next chair is wxl?
23:45 <wxl> sure i'll take it i guess
23:45 <toddy> #action Next chair is wxl.
23:45 * meetingology Next chair is wxl.
23:45 <linaporras> I want yo chair The first meeting of march
23:46 <wxl> does that mean i have to do the meeting notes for this one? i forgot
23:46 <toddy> ok, linaporras
23:46 <toddy> wxl: for this meeting here? no, that is my task I think
23:46 <wxl> ok great
23:46 <jose> I think you need to build the agenda for the next one and then minutes of that one too
23:47 <wxl> right ok that's what i thought
23:47 <toddy> ok, alright
23:47 <toddy> than this is the end
23:48 <toddy> #endmeeting