#ubuntu-meeting: Ubuntu Membership Board 12:00

Meeting started by diddledan at 12:03:35 UTC (full logs)

Meeting summary

  1. Diogo Constantino (diddledan, 12:04)
    1. ACTION: Wild_Man +1 (diddledan, 12:21)
    2. VOTE: Diogo's membership (Carried) (diddledan, 12:21)


Meeting ended at 12:22:58 UTC (full logs)

Action items

  1. Wild_Man +1


Action items, by person

  1. Wild_Man
    1. Wild_Man +1


People present (lines said)

  1. diddledan (24)
  2. DiogoConstantino (21)
  3. meetingology (12)
  4. Kilos (9)
  5. Wild_Man (5)
  6. tylnesh (3)
  7. Christoph3 (3)
  8. Bashing-om (2)
  9. jpt_pt_94 (1)
  10. kilos (0)


Generated by MeetBot 0.3.2