12:03 <diddledan> #startmeeting Ubuntu Membership Board 12:00
12:03 <meetingology> Meeting started at 12:03:35 UTC. The chair is diddledan. Information about MeetBot at https://wiki.ubuntu.com/meetingology
12:03 <meetingology> Available commands: action, commands, idea, info, link, nick
12:04 <diddledan> Hello and welcome to the Ubuntu Membership Review Board meeting for January 20th 2021. The wiki page for the Review Boards are available here: https://wiki.ubuntu.com/Membership/Boards
12:04 <diddledan> We will attempt to get through all of the applicants that have added themselves to that list before today's meeting. If we are unable to make it through the entire list due to time constraints, then at the next meeting we will pick up where we left off.
12:04 <diddledan> The format for the meeting is as follows: We will go through the list of applicants one by one, by date of application (FIFO).
12:04 <diddledan> Each applicant should introduce themselves (1-5 sentences) and provide links to their Ubuntu Wiki page. After the introduction the members of the Membership Review Board will review the pages and, if needed, ask the applicant further questions.
12:04 <diddledan> During this time it is encouraged for other members of the community to show their support for the applicant. Do not be alarmed if the members of the Membership Review Board are quiet during this time; they are most likely reading wiki/launchpad/forum/other pages and deciding how they are going to vote.
12:04 <diddledan> When the board is ready to vote, they will publicly vote in the channel with either +1, 0, or -1 (for membership, abstain, and against membership, respectively). If the majority of the voting board members vote +1, then the applicant is now an official Ubuntu member! (feel free congratulate them!)
12:04 <diddledan> Now, with any further ado, lets get started with the first applicant...
12:04 <diddledan> #topic Diogo Constantino
12:05 <diddledan> Hi, DiogoConstantino , could you introduce yourself to the board and share the links to your wiki page and launchpad porofile
12:05 <DiogoConstantino> This is the wiki: https://wiki.ubuntu.com/DiogoConstantino
12:05 <DiogoConstantino> This is launchpad: https://launchpad.net/~diogoconstantino
12:06 <DiogoConstantino> I'm using my own name, not a nickname
12:07 <DiogoConstantino> I've been a huge fan, user, and I believe a continued and good community contributor for Ubuntu
12:07 <DiogoConstantino> I've been doing lots of community organizing, mostly in Portugal
12:08 <DiogoConstantino> also contributing to building bridges between European LoCo teams
12:08 <Kilos> DiogoConstantino why did you take so long to apply for membership?
12:08 <DiogoConstantino> I've also done some promoting of Ubuntu, by doing talks about Ubuntu in community events
12:08 <Wild_Man> DiogoConstantino, do you have plans to get involved in the Ubuntu community in other ways, like offering support?
12:09 <DiogoConstantino> I took so long for several reasons, not that good reasons
12:09 <Kilos> ok
12:10 <DiogoConstantino> one was that I dind't felt it was affecting my hability to contribute
12:10 <DiogoConstantino> the other was the wiki itself it really is not working that well, and this means I needed to have some time to prepare it
12:11 <Wild_Man> That's a very good way to look at it
12:11 <Kilos> agreed
12:11 <DiogoConstantino> on second question I do litle of that
12:11 <DiogoConstantino> usually on community in person events
12:11 <DiogoConstantino> or on our ubuntu-pt telegram group
12:11 <DiogoConstantino> but there's no much record of it
12:12 <DiogoConstantino> so I didn't mentioned it
12:12 <DiogoConstantino> on the wiki
12:13 <DiogoConstantino> it's also on my plans to incentivize the ubuntu-pt community to use more askubuntu
12:13 <DiogoConstantino> so that will likely lead to more of that by me and others
12:13 <diddledan> Any more questions? I'll also open the floor for anyone else in here to contribute their testimonials
12:14 <Kilos> diddledan do your supporters want to add anything
12:14 <Bashing-om> Solid candidate - I have no questions or further issues to discuss.
12:14 <Wild_Man> No questions
12:14 <tylnesh> Hello! I'd like to contribute a testimonial, if it's still needed
12:15 <diddledan> Kilos: tabfail :-p
12:15 <jpt_pt_94> Great candidate
12:15 <DiogoConstantino> tylnesh jaime tcarreira Christoph3 ?
12:15 <Wild_Man> Please feel free to do so tylnesh
12:15 <Christoph3> good morning to all, i would like to share my testimonial about Constantino
12:16 <Kilos> hi Christoph3 go ahead
12:16 <tylnesh> Diogo is an amazing candidate for Ubuntu Membership and I was honestly surprised he wasn't a member already. He's been part of and organized several European Ubuntu events, and is very helpful even to the smallest of communities.
12:17 <Wild_Man> Thank you tylnesh for your testimonial
12:17 <tylnesh> He's been a great moral support and gave guidance in our effort to restore the Czech-slovakian Ubuntu community as well.
12:18 <Kilos> great
12:18 <Christoph3> he "Diogo Constantino" and the ubuntu-pt group has been great for me personally , learning things about linux everyday, his podcast teaches a lot about linux to newbies like myself specially in the times that we are now security is a must and thanks to Diogo ans his ubuntu-pt mates I learned a lot about how to protect my self and do things the
12:18 <Christoph3> right way
12:18 <Kilos> diddledan up to you
12:19 <diddledan> thank you Christoph3 :-)
12:20 <diddledan> ok, if we're all testimonied out I'll trigger the voting - wait for it...
12:20 <diddledan> #vote Diogo's membership
12:20 <meetingology> Please vote on: Diogo's membership
12:20 <meetingology> Public votes can be registered by saying +1, -1 or +0 in channel (for private voting, private message me with 'vote +1|-1|+0 #channelname')
12:20 <Kilos> +1
12:20 <meetingology> +1 received from Kilos
12:20 <diddledan> #voters diddledan kilos Wild_Man Bashing-om
12:20 <meetingology> Current voters: Bashing-om, Wild_Man, diddledan, kilos
12:21 <Bashing-om> +1
12:21 <meetingology> +1 received from Bashing-om
12:21 <diddledan> +1 definitely well-deserved
12:21 <meetingology> +1 definitely well-deserved received from diddledan
12:21 <diddledan> #action Wild_Man +1
12:21 * meetingology Wild_Man +1
12:21 <diddledan> #endvote
12:21 <meetingology> Voting ended on: Diogo's membership
12:21 <meetingology> Votes for: 3, Votes against: 0, Abstentions: 0
12:21 <meetingology> Motion carried
12:21 <diddledan> 4**
12:21 <diddledan> unanimous decision :-)
12:22 <diddledan> welcome DiogoConstantino and congratulations!
12:22 <DiogoConstantino> thank you all, specially to those friends that came here in support
12:22 <Kilos> DiogoConstantino welcome aboard and well done. Keep up the good work
12:22 <DiogoConstantino> many thanks
12:22 <diddledan> with that, I'll close-out the meeting
12:22 <diddledan> #endmeeting