#ubuntu-meeting: Ubuntu Developer Membership Board Meeting

Meeting started by rafaeldtinoco at 15:03:14 UTC (full logs).

Meeting summary

  1. Review of previous action items (rafaeldtinoco, 15:03)
    1. ACTION: ddstreet edubuntu seed <-> pkgset (carried over) (rafaeldtinoco, 15:04)
    2. ACTION: rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over) (rafaeldtinoco, 15:07)

  2. Package Set/Per Package Uploader Applications (rafaeldtinoco, 15:08)
    1. https://wiki.ubuntu.com/ParideLegovini/UbuntuServerDeveloperApplication (teward, 15:10:27)
    2. ''Vote:'' paride, Ubuntu Server Developer pkgset application (Carried) (rafaeldtinoco, 15:26)
    3. ACTION: rafaeldtinoco to add paride to serverdev and announce (rafaeldtinoco, 15:28)
    4. https://wiki.ubuntu.com/Eickmeyer/MOTUApplication (rafaeldtinoco, 15:28:59)
    5. https://bugs.launchpad.net/ubuntu/+source/rapid-photo-downloader/+bug/1873944 (rafaeldtinoco, 15:45:23)
    6. ''Vote:'' Eickmeyer MOTU motion (Carried) (rafaeldtinoco, 16:16)
    7. ACTION: paperwork for Eickmeyer's MOTU position (rafaeldtinoco, 16:17)

  3. Select a chair for the next meeting (rafaeldtinoco, 16:17)
    1. ACTION: Robie, Teward, Dan, Lukasz, Rafael (rafaeldtinoco, 16:18)

  4. Any other business (rafaeldtinoco, 16:18)


Meeting ended at 16:18:58 UTC (full logs).

Action items

  1. ddstreet edubuntu seed <-> pkgset (carried over)
  2. rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
  3. rafaeldtinoco to add paride to serverdev and announce
  4. paperwork for Eickmeyer's MOTU position
  5. Robie, Teward, Dan, Lukasz, Rafael


Action items, by person

  1. ddstreet
    1. ddstreet edubuntu seed <-> pkgset (carried over)
  2. Eickmeyer
    1. paperwork for Eickmeyer's MOTU position
  3. paride
    1. rafaeldtinoco to add paride to serverdev and announce
  4. rafaeldtinoco
    1. rafaeldtinoco to add paride to serverdev and announce
  5. rbasak
    1. rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)


People present (lines said)

  1. rafaeldtinoco (78)
  2. meetingology (32)
  3. Eickmeyer (28)
  4. teward (19)
  5. rbasak (18)
  6. ddstreet (16)
  7. paride (12)
  8. sil2100 (7)
  9. RikMills (2)
  10. ubottu (1)


Generated by MeetBot 0.1.5.