#ubuntu-meeting: Community Council regular meeting

Meeting started by wxl at 23:14:13 UTC (full logs).

Meeting summary

  1. Old business (wxl, 23:15)
    1. SUBTOPIC: Technical Board elections (wxl, 23:16)
    2. ACTION: teward to post to list about observations from Technical Board nominations (wxl, 23:23)

  2. Membership Board (wxl, 23:24)
  3. Discourse (wxl, 23:25)
    1. https://discourse.ubuntu.com/t/governance/332 (wxl, 23:27:38)
    2. https://discourse.ubuntu.com/t/community-structure/331 (wxl, 23:27:44)
    3. ACTION: wxl to ask popey if it's ok to move Community Structure & Governance posts from Documentation/Community category on Discourse to Community Council/Documentation (wxl, 23:29)

  4. Local Communities Committee (wxl, 23:31)
    1. ''Vote:'' Can current Community Council members be part of the LCRC? (Denied) (wxl, 23:46)
    2. ACTION: toddy to put LCRC proposal draft in our documentation (wxl, 00:01)
    3. ACTION: toddy to create call for nominations for LCRC linking to the proposal draft in our documentation (wxl, 00:02)

  5. any other business? (wxl, 00:03)


Meeting ended at 00:11:32 UTC (full logs).

Action items

  1. teward to post to list about observations from Technical Board nominations
  2. wxl to ask popey if it's ok to move Community Structure & Governance posts from Documentation/Community category on Discourse to Community Council/Documentation
  3. toddy to put LCRC proposal draft in our documentation
  4. toddy to create call for nominations for LCRC linking to the proposal draft in our documentation


Action items, by person

  1. teward
    1. teward to post to list about observations from Technical Board nominations
  2. toddy
    1. toddy to put LCRC proposal draft in our documentation
    2. toddy to create call for nominations for LCRC linking to the proposal draft in our documentation
  3. wxl
    1. wxl to ask popey if it's ok to move Community Structure & Governance posts from Documentation/Community category on Discourse to Community Council/Documentation


People present (lines said)

  1. wxl (119)
  2. jose (98)
  3. linaporras (42)
  4. Eickmeyer (28)
  5. teward (25)
  6. toddy (24)
  7. meetingology (21)
  8. nhaines (7)
  9. sarnold (2)
  10. Bashing-om (2)


Generated by MeetBot 0.1.5.