23:14 <wxl> #startmeeting Community Council regular meeting
23:14 <meetingology> Meeting started Wed Dec 16 23:14:13 2020 UTC.  The chair is wxl. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
23:14 <meetingology> 
23:14 <meetingology> Available commands: action commands idea info link nick
23:14 <teward> or wxl can since they said they would
23:14 <Eickmeyer> I'm ok with that. I'm not in any hurry.
23:14 <wxl> #meetingtopic Old business
23:14 <wxl> oh jeez
23:14 <wxl> i got to figure out how to work this thing :(
23:14 <jose> just topic :)
23:15 <wxl> #meeting Community Council regular meeting
23:15 <wxl> ugh
23:15 <wxl> #meetingtopic Community Council regular meeting
23:15 <wxl> #topic Old business
23:15 <wxl> FINALLY
23:15 <wxl> ok so what old business do we have to deal with?
23:15 <teward> TB stuff for one
23:16 <teward> thats "in the works" - on jose and Mark atm
23:16 <wxl> #subtopic Technical Board elections
23:16 <jose> currently waiting on Mark to confirm the shortlist
23:16 <teward> gonna make an observation tho
23:16 <teward> not many people felt they were up for the task
23:17 <wxl> i didn't look at the list. saw lots of recognizable names coming through. did we get enough folks?
23:17 <Eickmeyer> I think we did.
23:17 <jose> we did get just enough
23:17 <teward> only after I put sil's name in
23:17 <Eickmeyer> Yeah. Honestly, I feel pretty good about the list.
23:17 <teward> with their permission.  I woild have tossed in my hat but jose told me to stay homr
23:17 <linaporras> :)
23:17 <teward> home*
23:17 <jose> I feel very strongly about the list too. Just need to get Mark's confirmation.
23:17 <Eickmeyer> I agree, too many hats can be problematic.
23:17 <wxl> sooooo teward: elaborate— do you see some sort of problem that there were so few nominations?
23:18 <wxl> i'm not surprised by it
23:18 <jose> we received 4, and looked for some extra people, got that final one
23:18 <teward> typing from phone patience pls
23:19 <teward> one of the major concerns was "oh i am not sure i am qualified" - sil and others had that opinion privately.  Other things is i think people have a misunderstanding of what the TB does or want to see it take a different direction (that was Laney's summarized opinion)
23:19 <wxl> i suspect we don't have enough time to run the election to finish by end of year if we don't get the shortlist rather quick
23:20 <teward> i will put together the concerns and ML them to us all
23:20 <wxl> sil didn't think they were qualified?????
23:20 <teward> they were on the fence.  After talkling to sil they reassessed
23:20 <teward> they were more unsure than not
23:20 <teward> sil is one of the most qualified IMO as are the others on the list so far
23:21 <teward> (brb, need an ice pack)
23:21 <jose> considering it's a just a confirmation vote, voting would be open for a week, so I think we might be able to make it by EOY
23:21 <wxl> well i guess that sort of cautious behavior is the sort of thing we'd want in a tb member rather than just rushing things through
23:21 <teward> yup
23:21 <linaporras> +1
23:21 <wxl> jose: are you planning on meeting with mark in the near future that you could bug him?
23:21 <jose> right now, we're dependent on Mark's response, and he did want to get it done before the holidays
23:21 <jose> I did reach out to him directly via IM :)
23:22 <teward> #AIM_IS_DEAD jose ;)
23:22 <jose> and I did message on Monday and again today
23:22 <wxl> ok well i guess we'll just hope for the best
23:22 <jose> not America On Line's, but other more modern solution
23:22 <teward> wxl: if push comes to shove i'll extend existing TB through 2 weeks of Jan. until we get the meeting
23:23 <teward> s/meeting/election/
23:23 <jose> I have a good feeling about this.
23:23 <wxl> okie dokie
23:23 <Eickmeyer> I do too.
23:23 <wxl> #action teward to post to list about observations from Technical Board nominations
23:23 * meetingology teward to post to list about observations from Technical Board nominations
23:23 <wxl> i suspect we're done with that
23:24 <wxl> #topic Membership Board
23:24 <wxl> we've got our new membership board installed (yay)
23:24 <Eickmeyer> \o/
23:24 <toddy> fine
23:25 <linaporras> 👍
23:25 <wxl> i don't think there's much else to say about that but we can acknowledge our success :)
23:25 <Eickmeyer> Yup. Nothing wrong with a little celebration.
23:25 <toddy> :)
23:25 <wxl> ok next
23:25 <wxl> #topic Discourse
23:25 <Eickmeyer> Oof, discourse. :/
23:25 <wxl> yeah well we have good news
23:25 <linaporras> :o :o
23:26 <Eickmeyer> Oh?
23:26 <wxl> that being that there are now two new subtopics in the CC category
23:26 <linaporras> 🙀
23:26 <wxl> that being "Documentation" and "Meetings"
23:26 <wxl> so now it should be easier to find things
23:26 <toddy> looks good
23:26 <Eickmeyer> Sweet.
23:26 <wxl> so generally i think we have everything we were looking for there
23:27 <wxl> there was one piece of documentation i thought might be better suited in our area
23:27 <wxl> oh two actually
23:27 <wxl> https://discourse.ubuntu.com/t/governance/332
23:27 <wxl> https://discourse.ubuntu.com/t/community-structure/331
23:28 <Eickmeyer> Indeed.
23:28 <wxl> those are the only two things in the community subcategory of the documentation category
23:28 <wxl> should i ask someone for permission before moving things?
23:28 <jose> I feel like, after we wind down with restaffing, we're going to be able to put stuff in there
23:28 <jose> I would say ask the owner
23:28 <jose> and if you don't get a response in a couple days, move it
23:28 <wxl> that would be popey
23:28 <jose> and otherwise we can move it back
23:29 <wxl> okie dokie
23:29 <jose> just as a "politeness" thing
23:29 <Bashing-om> wxl: Be aware that I do follow through on the "Meetings" report and so list in UWN.
23:29 <wxl> #action wxl to ask popey if it's ok to move Community Structure & Governance posts from Documentation/Community category on Discourse to Community Council/Documentation
23:29 * meetingology wxl to ask popey if it's ok to move Community Structure & Governance posts from Documentation/Community category on Discourse to Community Council/Documentation
23:30 <wxl> Bashing-om: ok. did i say something wrong? :)
23:30 <wxl> ooook
23:30 <wxl> next item
23:31 <wxl> #topic Local Communities Committee
23:31 <Bashing-om> wxl: No - sorry - just a comment for the use of discourse.
23:31 <wxl> Bashing-om: okie thx :)
23:31 <wxl> so did everyone review and/or comment on the draft for the LoCo Committee?
23:31 <jose> okay, for this one, I still haven't gotten either an 'ack' from most of you, saying "I've reviewed and left my comments"
23:31 <wxl> (i know i did!)
23:32 <toddy> I also have did it
23:32 <linaporras> Wel... I did... ;)
23:32 <teward> i've read the comments and such, but not made any other than the one.  every other comment was already made :P
23:32 <jose> Eickmeyer?
23:32 <jose> #voters wxl jose toddy linaporras teward Eickmeyer nhaines
23:32 <Eickmeyer> I don't think I had. Link?
23:32 <jose> #voters wxl jose toddy linaporras teward Eickmeyer nhaines
23:32 <meetingology> Current voters: Eickmeyer jose linaporras nhaines teward toddy wxl
23:33 <wxl> there you go
23:33 <teward> #chairs teward jose wxl
23:33 <teward> #chair teward jose wxl
23:33 <meetingology> Current chairs: jose teward wxl
23:33 <teward> so we don't need to op ;)
23:33 <wxl> votes required 4?
23:33 <jose> Let me get you a link.
23:33 <jose> Yes but hold on
23:33 <linaporras> there was a point to discuss
23:33 <toddy> I think we have an open question in the draft?
23:34 <toddy> There was something
23:34 <jose> Eickmeyer: sent you a link via DDM
23:34 <jose> not posting it here because it's still a draft and still open
23:34 <jose> yes, there is something, but I want to make sure to give Eickmeyer time to skim it
23:34 <jose> let's give him 3 minutes (180 secs)?
23:34 <wxl> (what's ddm?)
23:34 <linaporras> agree with jose
23:35 <jose> DM*
23:35 <wxl> ahh :)
23:35 <jose> direct, direct message :)
23:35 <wxl> could you send to me again so i can remind myself
23:35 <wxl> ?
23:35 <jose> of course.
23:35 <Eickmeyer> Yeah, after a cursory glance, LGTM. Only question is if the question is resolved.
23:36 <jose> wxl: need some time to skim it?
23:36 <jose> #votesrequired 4
23:36 <meetingology> votes now need 4 to be passed
23:37 <jose> giving wxl a couple more minutes before I raise my point
23:37 <jose> and then after I explain and we discuss we can put it to a vote
23:37 <wxl> should we answer the question that remains?
23:38 <Eickmeyer> I think we should.
23:38 <jose> okay, then. let me explain the question and my point of view
23:38 <linaporras> Not be a Community Council member.this is the topic for dicussion
23:38 <Eickmeyer> Ok. Yeah, being a CC member on this committee might have a perception of a heavy hand.
23:39 <jose> Right now, there are mixed opinions on whether current Community Council members can be part of the LCRC. In my opinion, we are creating this entity to perform independent research.
23:39 <jose> 1.- As Eickmeyer mentioned, it can create the perception of a heavy hand
23:39 <jose> 2.- We are delegating because we have other stuff to take care of
23:39 <jose> not that we don't care about this, but we do, which is why we should get other people to help us with this
23:39 <jose> they will have much better bandwidth than us, with all our duties
23:40 <jose> and so, perform a much more deep investigation
23:40 <jose> what do y'all think?
23:40 <Eickmeyer> I agree, jose.
23:40 <toddy> If someone thinks they want to take part, they can do so for all I care. regardless of whether they are a cc member or not.
23:40 <jose> toddy: what do you think of the points I raised above?
23:40 <jose> do you agree? no? why?
23:41 <toddy> I don't think that it is a heavy hand of this person if he in the commitee
23:41 <linaporras> I don 't see in that way, why our participation could be seen as heavy hand... is just cooperaton.
23:41 <Eickmeyer> toddy: The problem is that if other people (non-CC members) know there's a CC member on the committee, that might make a perception of being watched, or that the CC member is the actual leader of the committee and is steering it.
23:41 <linaporras> and I agree with toddy
23:41 <toddy> we are all grown up enough
23:41 <Eickmeyer> We are, but other people on the committee might not be able to separate that psychologically.
23:42 <wxl> it's not to say we can't be involved
23:42 <jose> of course
23:42 <jose> we can still be involved
23:42 <jose> but we delegate the heavy work
23:42 <toddy> and point 2. I think if somebody thing it whould be good to help and have the time. it is okay for me
23:42 <jose> if we take on absolutely everything ourselves, we would have a never ending list of things
23:43 <wxl> ^ that is something i constantly worry about. i already knowingly allow myself to wear too many hats as it is
23:43 <linaporras> of course, but we are not saying that we are going to force everyone of us to participate
23:43 <linaporras> as toddy says if someone has the time, and wants to get involved, just do it
23:43 <toddy> I don't want to be in that committee but if somebody else would I feel okay with that.
23:43 <jose> anyways, those were my arguments, I think that unless anyone else has anything else (different than what's already been presented), we can put this to a vote? anything else?
23:44 <linaporras> no
23:44 <jose> if I don't hear back in 60s I'll post the vote
23:44 <wxl> let's look at it a different way: there may be some other person who has a particularly unique perspective that if one of us took their spot that they couldn't participate
23:44 <wxl> yeah let's vote
23:44 <jose> #vote Can current Community Council members be part of the LCRC?
23:44 <meetingology> Please vote on: Can current Community Council members be part of the LCRC?
23:44 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
23:44 <linaporras> +1
23:44 <meetingology> +1 received from linaporras
23:44 <jose> -1
23:44 <meetingology> -1 received from jose
23:45 <toddy> +1
23:45 <meetingology> +1 received from toddy
23:45 <Eickmeyer> -1
23:45 <meetingology> -1 received from Eickmeyer
23:45 <wxl> -1
23:45 <meetingology> -1 received from wxl
23:45 <wxl> looks like teward and nhaines are the deciing votes
23:46 <teward> looks like i got busy with my mom and dad calling
23:46 <teward> -1 CC members should not sit on the LCRC.
23:46 <meetingology> -1 CC members should not sit on the LCRC. received from teward
23:46 <jose> nhaines?
23:46 <Eickmeyer> Regardless of nhaines's vote, motion cannot pass.
23:46 <toddy> than we have a result.
23:46 <wxl> yep
23:46 <wxl> #endvote
23:46 <meetingology> Voting ended on: Can current Community Council members be part of the LCRC?
23:46 <meetingology> Votes for:2 Votes against:4 Abstentions:0
23:46 <meetingology> Motion denied
23:47 <wxl> okie dokie so with that out of the way, we can make the draft official
23:47 <linaporras> yeah!
23:47 <Eickmeyer> Yup.
23:47 <toddy> \o/
23:47 <jose> there are still a couple things to iron out
23:47 <jose> especially the number of members
23:47 <linaporras> and do u think we should start recruiting for the LCRC now, or at begining of january?
23:48 <toddy> asap
23:48 <Eickmeyer> ^
23:48 <jose> If there is someone you know would be interested, line them up
23:48 <wxl> i think ideally it should at least be 6 or more
23:48 <linaporras> I think from my LoCo could  be one person
23:48 <linaporras> Lirrums
23:49 <wxl> how about this: it would be nice to have at least one member from every region. THAT is our requirement
23:49 <wxl> if there are more than that, it's ok
23:49 <jose> Nominations will be formal and later on
23:49 <wxl> not to exceed 12
23:49 <linaporras> wel 12 is a big number...
23:49 <jose> So we good with min 6, max 12?
23:49 <linaporras> I think 9 is a good big number...
23:50 <toddy> jose: thats fine for me
23:50 <wxl> 6-9 then
23:50 <jose> min 6, max 9?
23:50 <linaporras> min 5... maz 9
23:50 <wxl> but with the requirement that there is at least one member from each region
23:50 <linaporras> *max
23:50 <wxl> regions being:
23:50 <wxl> 1. n. america
23:50 <wxl> 2. s. america
23:50 <wxl> 3. europe
23:50 <wxl> 4. africa
23:51 <wxl> 5. asia
23:51 <wxl> 6. oceania
23:51 <wxl> that's why i said minimum 6
23:51 <linaporras> 2. south an central america maybe?  a
23:51 <linaporras> and  bye northe will be Canada, Us, and Mexico or ?
23:51 <wxl> you know i was totally going to say that :)
23:51 <linaporras> well ok, 6 is ok
23:51 <linaporras> wow, I am writing horrible
23:51 <linaporras> and  by north america will be Canada, Us, and Mexico or ?
23:52 <toddy> yes 6 is a good for min
23:52 <wxl> all of the above linaporras
23:53 <jose> I would take the Wikipedia definition: https://en.wikipedia.org/wiki/North_America
23:53 <wxl> right
23:53 <wxl> can we say "It is essential for the committee to be composed of people from all regions" and define those 6 regions?
23:53 <jose> All good with min 6, max 9, essential all regions?
23:54 <linaporras> ok ok North America includes central america...
23:54 <wxl> right
23:54 <linaporras> ok I agree with the Wikipedia definition, I think that we should cite the wikipedia part... for clarification...
23:55 <jose> we can have that internally ourselves
23:55 <linaporras> I agree
23:55 <Eickmeyer> Yep.
23:55 <toddy> ok
23:55 <wxl> great
23:55 <wxl> anything else ?
23:55 <linaporras> Nop from my part1
23:56 <Eickmeyer> I'm good.
23:56 <linaporras> I think that we should make this official and start the conformation, but I suggest to start that in the 2nd week of January... take into account, that in some countries this is holiday season
23:56 <jose> target project completion date?
23:56 <linaporras> end of January
23:57 <jose> opinions?
23:57 <jose> anyone else?
23:57 <wxl> i think it makes sense
23:57 <toddy> ok, we can do it like this
23:57 <wxl> chinese new year thankfully begins in february this year
23:58 <jose> so, accounting for a 2-week nomination period, 1-week voting period, finish it on Jan 31st at most, and then instate it on Feb 1st?
23:58 <wxl> yep
23:58 <wxl> i presume we are announcing this as we would board nominations?
23:58 <jose> and expiring Jul 31st?
23:58 <jose> yeah
23:58 <jose> actually
23:58 <jose> the proposal draft should go into our documentation
23:58 <jose> and then we should make a formal call for nominations linking to that
23:58 <linaporras> coool.. well se what happens with the job... if they found that maybe need more time we can reealuate, but so far is  ok
23:58 <jose> that way it's not lost in the call for nominations post
23:59 <jose> yes, these are all estimated timelines
23:59 <linaporras> :)
23:59 <jose> toddy: are you still good to own this action item?
23:59 <toddy> I own that?
23:59 <wxl> yes that's right (on expiration)
23:59 <jose> yeah, you owned the LoCo Council renewal
00:00 <jose> which... turned into this
00:00 <jose> otherwise, we need to find an owner now
00:00 <wxl> i don't think he's telling you that you have to if you don't want to toddy :)
00:01 <jose> yep, exactly
00:01 <toddy> But yes, I can own that action item if you want.
00:01 <toddy> I can do it.
00:01 <jose> perfect, thanks.
00:01 <jose> anything else on that topic?
00:01 <wxl> #action toddy to put LCRC proposal draft in our documentation
00:01 * meetingology toddy to put LCRC proposal draft in our documentation
00:02 <wxl> #action toddy to create call for nominations for LCRC linking to the proposal draft in our documentation
00:02 * meetingology toddy to create call for nominations for LCRC linking to the proposal draft in our documentation
00:02 <wxl> ok so that's done
00:02 <jose> and let's draft a call for nominations too
00:02 <jose> with that, we're good to go
00:02 <wxl> that should just be copypasta really
00:03 <jose> mostly :)
00:03 <wxl> ok
00:03 <jose> still needs to be drafted tho
00:03 <jose> anyways
00:03 <wxl> #topic any other business?
00:03 <Eickmeyer> Alright, thanks everyone!
00:03 <jose> I did have something else
00:04 <Eickmeyer> Ruh roh.
00:04 <Eickmeyer> My bad.
00:04 <nhaines> jose: always with that last second surprise reveal!
00:04 <wxl> hahahahahah
00:04 <jose> Just wanted to make sure that anyone that has an action item reflects that in our Launchpad bug system
00:04 <sarnold> jose columbo over here :)
00:04 <jose> I've missed a thing or two myself and I apologize
00:04 <wxl> YES
00:04 <jose> but let's make sure that we have them listed
00:04 <wxl> everyone should go make a bug for their action items
00:04 <nhaines> That's a good idea.
00:04 <jose> that way we can hold each other accountable for the work we're doing
00:05 <linaporras> oh ok!
00:05 <jose> more for projects than action items
00:05 <jose> and action items can be listed inside of each bug
00:06 <wxl> ok so let's get on that after the meeting
00:06 <wxl> anything else?
00:06 <wxl> oh i have one more thing
00:06 <wxl> an idea i came up with at the beginning of the meeting
00:07 <wxl> we should end every meeting with the choosing of the chair for the next meeting!
00:07 <jose> good one!
00:07 <jose> now that we're all here
00:07 <nhaines> That's a good one!
00:07 <Eickmeyer> Next meeting is Jan 6
00:07 <toddy> I will chair the next meeting.
00:07 <wxl> are you volunteering nhaines ? (say yes)
00:07 <wxl> oh darn it's toddy maybe next time :)
00:07 <jose> thank you, toddy!
00:08 <nhaines> Dibs after that!
00:08 <jose> perfect!
00:08 <wxl> we've been a little lazy in creating agendas ahead of time
00:08 <wxl> that would be a good thing for the next chair to do
00:08 <jose> I believe that makes sense
00:09 <wxl> after the meeting, i'll drum up the meeting notes and any remaining business can just copy paste into a new post
00:09 <wxl> and that's it for me
00:09 <jose> I don't have anything else after that. Unless anyone has something else?
00:10 <wxl> i'm going to start the countdown: 10 seconds…
00:10 <linaporras> good idea wxl
00:10 <wxl> ok well that's that
00:10 <nhaines> Just one last thing!
00:10 <wxl> thanks everyone!
00:10 <wxl> oh darnit
00:10 <sarnold> nhaines :D
00:10 <nhaines> Happy holidays, everyone.  :D
00:10 * wxl gets out the fish
00:10 <linaporras> oh!
00:10 <linaporras> jajajaja cool!
00:10 <linaporras> Enjoy christmas, and since now, happy new year!
00:10 <nhaines> And a happy new year!
00:11 <wxl> yes happy holidays indeed
00:11 <jose> happy holidays, y'all
00:11 <toddy> yes, happy holiday to everyone
00:11 <linaporras> 🎄
00:11 <wxl> and to all, a good night
00:11 <wxl> #endmeeting