#ubuntu-meeting: Developer Membership Board meeting

Meeting started by sil2100 at 15:00:14 UTC (full logs).

Meeting summary

  1. Review of previous action items (sil2100, 15:00)
    1. ACTION: ddstreet edubuntu seed <-> pkgset (carried over) (sil2100, 15:02)
    2. ACTION: ddstreet to update the KnowledgeBase with details regarding creation of new packagesets (sil2100, 15:04)
    3. ACTION: ddstreet to add DKMS packages to the new kernel-dkms packageset (sil2100, 15:04)
    4. ACTION: rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over) (sil2100, 15:06)

  2. Package Set/Per Package Uploader Applications (sil2100, 15:07)
    1. SUBTOPIC: nick black for notcurses/growlight PPU (sil2100, 15:07)

  3. MOTU Applications (sil2100, 15:09)
    1. SUBTOPIC: Lukas 'slyon' Märdian, MOTU & netplan.io PPU (sil2100, 15:09)
    2. https://wiki.ubuntu.com/slyon/MOTUApplication (sil2100, 15:09:42)
    3. ''Vote:'' Lukas 'slyon' Märdian for Ubuntu Core Developer membership (Carried) (sil2100, 15:53)

  4. AOB (sil2100, 15:55)
    1. ACTION: sil2100 to add slyon to core-dev (sil2100, 15:55)
    2. ACTION: sil2100 to announce slyon's successful application (sil2100, 15:55)
    3. SUBTOPIC: Meeting FYI (teward, 15:56)


Meeting ended at 15:57:14 UTC (full logs).

Action items

  1. ddstreet edubuntu seed <-> pkgset (carried over)
  2. ddstreet to update the KnowledgeBase with details regarding creation of new packagesets
  3. ddstreet to add DKMS packages to the new kernel-dkms packageset
  4. rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
  5. sil2100 to add slyon to core-dev
  6. sil2100 to announce slyon's successful application


Action items, by person

  1. ddstreet
    1. ddstreet edubuntu seed <-> pkgset (carried over)
    2. ddstreet to update the KnowledgeBase with details regarding creation of new packagesets
    3. ddstreet to add DKMS packages to the new kernel-dkms packageset
  2. rbasak
    1. rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
  3. sil2100
    1. sil2100 to add slyon to core-dev
    2. sil2100 to announce slyon's successful application
  4. slyon
    1. sil2100 to add slyon to core-dev
    2. sil2100 to announce slyon's successful application


People present (lines said)

  1. sil2100 (65)
  2. teward (51)
  3. slyon (44)
  4. ddstreet (28)
  5. rbasak (25)
  6. meetingology (18)
  7. rbalint (5)
  8. cpaelzer (5)
  9. xnox (1)


Generated by MeetBot 0.1.5.