#ubuntu-meeting: Weekly Main Inclusion Requests status

Meeting started by cpaelzer at 15:29:44 UTC (full logs).

Meeting summary

  1. current component mismatches (cpaelzer, 15:30)
    1. https://people.canonical.com/~ubuntu-archive/component-mismatches-proposed.svg (cpaelzer, 15:30:51)
    2. https://people.canonical.com/~ubuntu-archive/component-mismatches.svg (cpaelzer, 15:30:54)
    3. ACTION: - christian to ping xnox / rharding and others to clarify who is in the driver seed tor needrestart (cpaelzer, 15:36)

  2. New MIRs (cpaelzer, 15:40)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=NEW&assignee_option=none&field.assignee=&field.subscriber=ubuntu-mir (cpaelzer, 15:40:59)

  3. Incomplete bugs / questions (cpaelzer, 15:41)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.subscriber=ubuntu-mir (cpaelzer, 15:41:32)
    2. https://bugs.launchpad.net/ubuntu/+source/sizzle/+bug/1906514 (cpaelzer, 15:42:28)

  4. Any other business? (cpaelzer, 15:45)


Meeting ended at 15:47:07 UTC (full logs).

Action items

  1. - christian to ping xnox / rharding and others to clarify who is in the driver seed tor needrestart


People present (lines said)

  1. cpaelzer (73)
  2. doko (11)
  3. ubottu (4)
  4. meetingology (4)
  5. sarnold (3)
  6. didrocks (2)
  7. waveform (2)
  8. ddstreet (1)


Generated by MeetBot 0.1.5.