#ubuntu-meeting: Ubuntu Community Council Meeting

Meeting started by teward at 23:10:44 UTC (full logs).

Meeting summary

  1. Review Previous Action Items (teward, 23:12)
    1. SUBTOPIC: teward to extend current TB members roles through EOY and notify TB about it as well. (teward, 23:13)

  2. Meetings with Mark - 15 minutes tomorrow (jose) (teward, 23:14)
  3. Membership Boards (RMB) (teward, 23:27)
  4. Any Other Business (teward, 23:29)
    1. ACTION: everyone to review and comment (or at least +1) LC Committee draft (wxl, 23:35)


Meeting ended at 23:36:20 UTC (full logs).

Action items

  1. everyone to review and comment (or at least +1) LC Committee draft


People present (lines said)

  1. teward (47)
  2. jose (34)
  3. wxl (26)
  4. toddy (8)
  5. meetingology (5)
  6. linaporras54 (3)


Generated by MeetBot 0.1.5.