23:10 <teward> #startmeeting Ubuntu Community Council Meeting
23:10 <meetingology> Meeting started Wed Dec  2 23:10:44 2020 UTC.  The chair is teward. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
23:10 <meetingology> 
23:10 <meetingology> Available commands: action commands idea info link nick
23:10 <teward> #chairs teward jose toddy wxl
23:11 <teward> #chair teward jose toddy wxl
23:11 <meetingology> Current chairs: jose teward toddy wxl
23:11 <teward> there we go
23:12 <teward> Hello everyone!
23:12 <teward> and welcome back to another CC meeting!
23:12 <teward> #topic Review Previous Action Items
23:12 <teward> So I don't see the agenda give me a sec to pull the previous one up
23:12 <wxl> about that: where are our meeting minutes from last time? i didn't see them on discourse
23:12 <teward> jose never posted them :p
23:12 <jose> thank you for reminding me
23:13 <jose> does anyone else have the availability to post them?
23:13 <teward> so the last meeting there was only one action item I think?
23:13 <toddy> here ist the log: http://ubottu.com/meetingology/logs/ubuntu-meeting/2020/ubuntu-meeting.2020-11-18-23.07.moin.txt
23:13 <teward> yep
23:13 <teward> #subtopic teward to extend current TB members roles through EOY and notify TB about it as well.
23:13 <teward> I did this, through Dec 30
23:13 <teward> haven't gotten anything from Mark yet
23:13 <teward> so that's still pending.
23:13 <jose> toddy: Can you please post them in Discourse?
23:14 <toddy> jose: I will do
23:14 <jose> I'm meeting with Mark tomorrow to catch him up with the stuff we've been up to
23:14 <jose> I was able to get ahold of 15mins in his cal
23:14 <teward> ^ that
23:14 <teward> #topic Meetings with Mark - 15 minutes tomorrow (jose)
23:14 <teward> so things to get on his radar:
23:14 <teward> TB nominations
23:14 <jose> ^ that's #1
23:14 <teward> update on our membership board nominations
23:15 <teward> what else?
23:15 <wxl> he sent me an email in response to mine about his vision for leadership and i have yet to get back to him to set an appointment
23:15 <teward> wxl: i haven't seen that email, we probably need to be looped in?
23:15 <teward> once the meeting is done anyways
23:15 <wxl> yeah probably. i have no clue why he sent it to me alone
23:16 <wxl> anyways i think it would be worthwhile to at least mention to him that that's on our minds and we'd like to set something up
23:16 <teward> +1
23:16 <jose> agree
23:17 <wxl> other than that and the TB i don't have any pressing things that i feel we need to bring up to him
23:17 <toddy> ok
23:17 <wxl> i mean besides a general catch up
23:17 <jose> yeah, I'll loop him in about the RMB elections and the LC Committee
23:17 <teward> TB nominations come first
23:17 <teward> we *need* a TB
23:17 <teward> unless he wants us to start nominating ourselves
23:17 <jose> correct
23:18 <jose> I'll make sure that we get his perspective
23:18 <jose> another option is to extend this TB through .04, and have elections for .04
23:18 <jose> but I'll leave that as a last resort
23:18 <toddy> wb linaporras
23:19 <wxl> if it comes down to that, i'd agree with that
23:19 <wxl> one thing mark mentioned if i got it right is that in some cases we may have stable leadership and maybe that's good enough
23:20 <wxl> which is to say i think he means if people want to stay in leadership roles and they're doing a good job, let them be
23:20 <wxl> which, applied here, may mean we do exactly that: just extend the tb
23:20 <jose> of course, that's very fair
23:20 <jose> if that's the case we might want to formalize that for the future as well
23:20 <jose> I also want to make sure that we have enough of a fresh vision sometimes, I don't want someone to be able to take a leadership role perpetually
23:21 <wxl> yeah and that's part of why i was reaching out to him about his vision for things as i kind of struggle with how to codify that
23:21 <teward> ^ that
23:21 <jose> want me to raise that if I have time?
23:21 <teward> if you only have 15 minutes you won't have time :P
23:21 <wxl> i think that's probably something for a focused meeting
23:21 <wxl> right that
23:22 <teward> so a subsequent meeting focusing on the codification and vision of things
23:22 <jose> I've learned to have efficient meetings, but yes
23:22 <teward> with that being the sole focus of that meeting
23:22 <wxl> i'll reply to his email soon and cc everyone and we'll work on getting together on it. failing that, i'll take notes for everyone :)
23:22 <jose> I intend to make that meeting a regular meeting (hopefully)
23:22 <jose> I will present that as an option, bi-weekly or monthly could work
23:22 <toddy> sounds good, wxl
23:23 <wxl> i think that would be a very good idea, jose
23:23 <linaporras54> I agree, monthly would be awesome
23:24 <jose> okay, anything else we might want to bring up?
23:24 <wxl> to mark or in general?
23:24 <jose> mark
23:24 <wxl> not i
23:25 <toddy> I would not know anything now
23:25 <jose> okay
23:25 <teward> well in absence of a tech board someone has to handle AAs - there's not enough of them I don't think to manage things in the tech side, but that can be brought to TB to bring to Mark at a later time
23:25 <teward> right now's not a good point to bother Mark with that too ;)
23:27 <jose> cool, next topic then
23:27 <wxl> what is the next topic? XD
23:27 <teward> #topic Membership Boards (RMB)
23:28 <teward> We had the RMB vote recently, that was announced I believe and handled?
23:28 <teward> and sent out to the relevant mailing lists I believe too.
23:28 <jose> correct, all ready
23:28 <toddy> I saw the mail. :)
23:28 <jose> it will be in effect as of December 4th
23:28 <teward> so we have the membership board there in place, effective Dec 4.
23:28 <jose> I didn't think that setting them up now for the meeting tomorrow would be reasonable
23:28 <teward> jose: agreed.
23:29 <teward> i just want it noted that we DID do things on that.
23:29 <linaporras54> thank u jose!
23:29 <teward> so things aren't just dying there or in limbo.  So thanks jose for driving that :)
23:29 <teward> #topic Any Other Business
23:29 <teward> I don't think there's anything else pressing unless anyone else wants to bring something up?
23:29 <wxl> any progress with getting access to the CC board on Discourse?
23:33 <wxl> i'm calling that a no
23:33 <teward> jose: ^ oyi answer wxl
23:33 <jose> what a no?
23:34 <teward> wxl> any progress with getting access to the CC board on Discourse?
23:34 <jose> I already said, they're still looking into it
23:34 <teward> didn't show up here
23:34 <jose> wut
23:34 <wxl> i think you said it IN YOUR MIND
23:34 <jose> <jose> not yet, they're trying to figure it out
23:34 <jose> <jose> they are looking into the best way to do so
23:34 <teward> never got relayed then
23:34 <linaporras54> jajaja...
23:34 <wxl> yeah didn't come through here
23:34 <jose> <jose> also, other business: I send out the LC Committee draft over, please review and comment or just say +1 so that I know you reviewed
23:34 <jose> <jose> based on that, we can create pages/info
23:35 <wxl> #action everyone to review and comment (or at least +1) LC Committee draft
23:35 * meetingology everyone to review and comment (or at least +1) LC Committee draft
23:35 <wxl> anything else you thought you said, jose?
23:35 <jose> nope, that's it
23:35 <teward> awesome
23:36 <wxl> ok then if there are no arguments, let's call this good in 10 seconds
23:36 <toddy> ok
23:36 <wxl> #endmeeting