#ubuntu-meeting: Developer Membership Board - Nov 16 2020 meeting

Meeting started by teward at 15:03:29 UTC (full logs).

Meeting summary

  1. Review of previous action items (teward, 15:04)
    1. SUBTOPIC: ddstreet edubuntu seed <-> pkgset (carried over) (teward, 15:04)
    2. ACTION: ddstreet edubuntu seed <-> pkgset (carried over) (teward, 15:05)
    3. SUBTOPIC: rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over) (teward, 15:05)
    4. ACTION: rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over) (teward, 15:05)
    5. SUBTOPIC: sil2100 to assign permissions and announce successful coredev application from Olivier Tilloy (done) (teward, 15:06)
    6. SUBTOPIC: sil2100 to assign permissions and announce successful coredev application from Sergio Durigan (done) (teward, 15:06)
    7. SUBTOPIC: teward to email DMB ML regarding skipping of December 28th normally-scheduled meeting (teward, 15:06)

  2. Package Set/Per Package Uploader Applications (teward, 15:08)
    1. SUBTOPIC: Seth Forshee (2020-11-16 meeting) (teward, 15:08)
    2. https://wiki.ubuntu.com/SethForshee/DkmsUploadApplication (teward, 15:08:35)
    3. ''Vote:'' Seth Forshee for DKMS Packageset upload rights (Carried) (teward, 15:42)
    4. ACTION: ddstreet to announce Seth FOrshee's successful packageset application and apply permissions (teward, 15:44)

  3. Any Other Business (teward, 15:45)
    1. ACTION: ddstreet to contact TB for packageset and teams creation for DKMS packageset (teward, 15:46)


Meeting ended at 15:48:03 UTC (full logs).

Action items

  1. ddstreet edubuntu seed <-> pkgset (carried over)
  2. rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
  3. ddstreet to announce Seth FOrshee's successful packageset application and apply permissions
  4. ddstreet to contact TB for packageset and teams creation for DKMS packageset


Action items, by person

  1. ddstreet
    1. ddstreet edubuntu seed <-> pkgset (carried over)
    2. ddstreet to announce Seth FOrshee's successful packageset application and apply permissions
    3. ddstreet to contact TB for packageset and teams creation for DKMS packageset
  2. rbasak
    1. rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)


People present (lines said)

  1. teward (52)
  2. sforshee (21)
  3. ddstreet (18)
  4. meetingology (18)
  5. rbasak (13)
  6. sil2100 (11)
  7. ubottu (1)


Generated by MeetBot 0.1.5.