#ubuntu-meeting: DMB Meeting

Meeting started by teward at 15:09:59 UTC (full logs).

Meeting summary

  1. Review of previous action items (teward, 15:10)
    1. SUBTOPIC: rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over) (teward, 15:11)
    2. ACTION: rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over) (teward, 15:11)
    3. SUBTOPIC: ddstreet to add Yaru to the desktop set for focal (carried over) (teward, 15:12)
    4. SUBTOPIC: ddstreet edubuntu seed <-> pkgset (carried over) (teward, 15:12)
    5. ACTION: ddstreet edubuntu seed <-> pkgset (carried over) (teward, 15:13)
    6. SUBTOPIC: rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over) (teward, 15:13)
    7. ACTION: rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over) (teward, 15:14)
    8. SUBTOPIC: ddstreet to announce icey's successful application (teward, 15:15)
    9. SUBTOPIC: ddstreet to add icey to the ACL as needed for the openstack packageset (teward, 15:15)

  2. Select a chair for next meeting (teward, 15:16)
    1. ACTION: teward to chair next meeting (teward, 15:16)

  3. any other business (teward, 15:16)
    1. ACTION: rafaeldtinoco to go through openstack packageset and identify packages in other sets and determine which is best to keep (teward, 15:22)

  4. Upcoming Applications (teward, 15:23)


Meeting ended at 15:24:48 UTC (full logs).

Action items

  1. rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over)
  2. ddstreet edubuntu seed <-> pkgset (carried over)
  3. rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
  4. teward to chair next meeting
  5. rafaeldtinoco to go through openstack packageset and identify packages in other sets and determine which is best to keep


Action items, by person

  1. ddstreet
    1. rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over)
    2. ddstreet edubuntu seed <-> pkgset (carried over)
  2. rafaeldtinoco
    1. rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over)
    2. rafaeldtinoco to go through openstack packageset and identify packages in other sets and determine which is best to keep
  3. teward
    1. teward to chair next meeting


People present (lines said)

  1. teward (51)
  2. rafaeldtinoco (16)
  3. meetingology (9)
  4. ddstreet (7)
  5. sil2100 (5)


Generated by MeetBot 0.1.5.