15:09 <teward> #startmeeting DMB Meeting
15:09 <meetingology> Meeting started Mon Oct 19 15:09:59 2020 UTC.  The chair is teward. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
15:09 <meetingology> 
15:09 <meetingology> Available commands: action commands idea info link nick
15:10 <teward> #chair teward
15:10 <meetingology> Current chairs: teward
15:10 <teward> welcome to the DMB meeting on October 19, 2020
15:10 <teward> my apologies for being AWOL the past many meetings, things came up
15:10 <teward> #topic Review of previous action items
15:11 <teward> #subtopic rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over)
15:11 <rafaeldtinoco> planned doing this today but couldnt tackle it :\
15:11 <rafaeldtinoco> last carry over (I promise)
15:11 <teward> #action rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over)
15:11 * meetingology rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over)
15:12 <teward> rafaeldtinoco: good to see you awake though :)  (didn't see you wave to the dmb pings)
15:12 <teward> #subtopic ddstreet to add Yaru to the desktop set for focal (carried over)
15:12 <rafaeldtinoco> teward: im having another meeting sorry
15:12 <teward> rafaeldtinoco: no worries
15:12 <teward> ddstreet: this is marked as Done?
15:12 <ddstreet> the yaru one is done
15:12 <ddstreet> yep
15:12 <teward> awesome one to remove from the list.
15:12 <teward> #subtopic ddstreet edubuntu seed <-> pkgset (carried over)
15:12 <ddstreet> this isn't done, unfortunately; i need to understand the seeding better before i can do it
15:12 <sil2100> o/
15:13 <ddstreet> so, please carry over again
15:13 <sil2100> Sorry for being late
15:13 <teward> ddstreet: sounds good
15:13 <teward> sil2100: welcome!
15:13 <teward> #action ddstreet edubuntu seed <-> pkgset (carried over)
15:13 * meetingology ddstreet edubuntu seed <-> pkgset (carried over)
15:13 <teward> #subtopic rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
15:13 <teward> I don't know if rbasak is around at the moment?
15:14 <teward> if not, i'll carry this over until I hear from rbasak (having some mail delivery problems from Seviper -> my email so i'm missing a lot of messages from the lists, it's my end that's at fault)
15:14 <teward> #action rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
15:14 * meetingology rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
15:15 <teward> #subtopic ddstreet to announce icey's successful application
15:15 <teward> this is marked Done on the agenda list
15:15 <ddstreet> yep, done
15:15 <teward> #subtopic ddstreet to add icey to the ACL as needed for the openstack packageset
15:15 <ddstreet> also done
15:15 <teward> also marked done pending TB?
15:15 <teward> cool
15:15 <teward> that takes care of the previous action items
15:15 <ddstreet> and the TB bug is done as well (the TB performed the acl changes)
15:15 <teward> nice was going to hit that next
15:15 <teward> we have no applications for this meeting, and as such no open TB bugs.
15:16 <teward> #topic Select a chair for next meeting
15:16 <teward> #action teward to chair next meeting
15:16 * meetingology teward to chair next meeting
15:16 <teward> i'll chair it because I owe like 4 chairing sessions at this point
15:16 <teward> #topic any other business
15:16 <teward> (skipping other items because there's no items under them)
15:17 <teward> if there's any other business for the DMB today, feel free to chime in, i'mma leave this open for 10 min otherwise
15:19 <sil2100> No actions from me
15:19 <sil2100> Is there anything I can help with from existing action items?
15:19 <sil2100> I missed the first part of the meeting tho
15:19 <teward> nope, i think we're good to go
15:19 <teward> only remaining actions are a holdover from rafaeldtinoco and rbasak's being held over because E:NotHere
15:20 <rafaeldtinoco> I have one thing
15:20 <teward> rafaeldtinoco: go ahead :)
15:20 <rafaeldtinoco> I got lots of packages that should be in openstack pkgset
15:20 <rafaeldtinoco> its updated by hand...
15:21 <rafaeldtinoco> (from Chris, which we promoted to PPU last week or so, for the openstack pkgset)
15:21 <rafaeldtinoco> I still have to finish this, could you add as an action ?
15:21 <teward> rafaeldtinoco: do you need help with it, or just want me to add it as an action item?
15:21 <rafaeldtinoco> I have to go over packages to check if they're already in other pkgsets, and decide which one is better to keep
15:21 <rafaeldtinoco> teward: for now, just an action item pls
15:21 <rafaeldtinoco> if I need help I'll drop an email
15:21 <rafaeldtinoco> to our dmb list
15:21 <rafaeldtinoco> sorry for the late notice in the meeting
15:22 <teward> "rafaeldtinoco to go through openstack packageset and identify packages in other sets and determine which is best to keep" that sound good?
15:22 <teward> rafaeldtinoco: no worries, it's why I left AOB open ;)
15:22 <teward> and didn't end the meeting early
15:22 <rafaeldtinoco> teward: sounds perfect
15:22 <teward> we all busy to different degrees
15:22 <teward> #action rafaeldtinoco to go through openstack packageset and identify packages in other sets and determine which is best to keep
15:22 * meetingology rafaeldtinoco to go through openstack packageset and identify packages in other sets and determine which is best to keep
15:22 <teward> I'll make sure that's on the agenda for next meeting
15:22 <teward> anything else?
15:23 <rafaeldtinoco> not from me. tks a lot for chairing today
15:23 <teward> #topic Upcoming Applications
15:23 <teward> Just a reminder to the rest of the DMB, we have an upcoming coredev application for next meeting, please review the application and be ready to vote on it or come forward with your questions next meeting on Nov. 2.  That meeting will be at 19:00 UTC
15:23 <teward> give or take a few minutes if I need to get coffee ;)
15:24 <teward> and with that, I have nothing more for the DMB today.
15:24 <teward> rafaeldtinoco: you're welcome.  I owe at least 4 more chairing sessions because I've been awol :)
15:24 <rafaeldtinoco> nah, its all good, glad you're back
15:24 <teward> #endmeeting