#ubuntu-meeting: Weekly Main Inclusion Requests status

Meeting started by cpaelzer at 14:30:50 UTC (full logs).

Meeting summary

  1. Review of previous action items (cpaelzer, 14:32)
  2. current component mismatches (cpaelzer, 14:33)
    1. https://people.canonical.com/~ubuntu-archive/component-mismatches-proposed.svg (cpaelzer, 14:33:39)
    2. https://people.canonical.com/~ubuntu-archive/component-mismatches.svg (cpaelzer, 14:33:42)
    3. https://bugs.launchpad.net/ubuntu/+source/python-requests-toolbelt/+bug/1751093 (cpaelzer, 14:34:05)
    4. https://bugs.launchpad.net/ubuntu/+source/s390-sysconfig-writer/+bug/1522002 (cpaelzer, 14:37:12)
    5. ACTION: - cpaelzer to ask Steve how to fastpath font packages without subscriptions (cpaelzer, 14:47)

  3. New MIRs (cpaelzer, 14:47)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=NEW&assignee_option=none&field.assignee=&field.subscriber=ubuntu-mir (cpaelzer, 14:47:41)

  4. Incomplete bugs / questions (cpaelzer, 14:50)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.subscriber=ubuntu-mir (cpaelzer, 14:50:51)

  5. Any other business? (cpaelzer, 14:51)


Meeting ended at 14:52:07 UTC (full logs).

Action items

  1. - cpaelzer to ask Steve how to fastpath font packages without subscriptions


Action items, by person

  1. cpaelzer
    1. - cpaelzer to ask Steve how to fastpath font packages without subscriptions


People present (lines said)

  1. cpaelzer (90)
  2. seb128 (9)
  3. ubottu (7)
  4. sarnold (4)
  5. meetingology (4)
  6. xnox (2)
  7. ddstreet (1)


Generated by MeetBot 0.1.5.