#ubuntu-meeting: DMB meeting
Meeting started by sil2100 at 19:01:50 UTC
(full logs).
Meeting summary
- Review of previous action items (sil2100, 19:02)
  - SUBTOPIC: rafaeldtinoco to check edubuntu seed <->
    pkgset relationship (generation) and if edubuntu pkgsets can be
    dropped (carried over) (sil2100,
    19:02)
 
  - SUBTOPIC: rafaeldtinoco to create, for now, a small
    "what-to-do" for pkgset changes in -devel (document exceptions
    inclusion for DMB team) (carried over) (sil2100,
    19:04)
 
  - https://wiki.ubuntu.com/UbuntuDevelopers/SeedsAndAutomatedPkgsets
    (rafaeldtinoco,
    19:04:37)
 
  - SUBTOPIC: rafaeldtinoco link team delegation from dmb kb page
    when reading ddstreet updates (carried over) (sil2100,
    19:06)
 
  - https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase
    is the general starting point for DMB-internal docs (rbasak,
    19:06:37)
 
  - SUBTOPIC: DMB to
    vote at next mtg(s) on controlling the membership access for the OEM
    enablement metapackages (sil2100,
    19:07)
 
  - https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase#Personal_packagesets_and_glob_expansions
    is prior art for "glob-based" packagesets (rbasak,
    19:12:07)
 
  - ''Vote:'' Creation of a new
    canonical-oem-metapackages packageset and owning team for the glob
    expansion of oem-*-meta, initially having ~ubuntu-core-dev as the
    only member (Carried) (sil2100,
    19:18)
 
  - ACTION: rbasak to
    take care of the canonical-oem-metapackages packageset and owning
    team creation (sil2100,
    19:25)
 
  - SUBTOPIC: slashd to
    add Yaru to the desktop set for focal (sil2100,
    19:26)
 
 
- AOB (sil2100, 19:28)
 
- Select a chair for the next meeting (sil2100, 19:30)
 
Meeting ended at 19:30:47 UTC
(full logs).
Action items
  - rbasak to take care of the canonical-oem-metapackages packageset and owning team creation
 
Action items, by person
  -  rbasak 
    - rbasak to take care of the canonical-oem-metapackages packageset and owning team creation
 
  
 
People present (lines said)
  - rafaeldtinoco (68)
 
  - sil2100 (52)
 
  - rbasak (31)
 
  - meetingology (13)
 
  - ddstreet (12)
 
  - ItzSwirlz (1)
 
Generated by MeetBot 0.1.5.