#ubuntu-meeting: Weekly Main Inclusion Requests status

Meeting started by cpaelzer at 14:31:14 UTC (full logs).

Meeting summary

  1. Review of previous action items (cpaelzer, 14:32)
  2. current component mismatches (cpaelzer, 14:32)
    1. https://people.canonical.com/~ubuntu-archive/component-mismatches-proposed.svg (cpaelzer, 14:32:48)
    2. https://people.canonical.com/~ubuntu-archive/component-mismatches.svg (cpaelzer, 14:32:51)

  3. New MIRs (cpaelzer, 14:46)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=NEW&assignee_option=none&field.assignee=&field.subscriber=ubuntu-mir (cpaelzer, 14:46:48)
    2. https://bugs.launchpad.net/ubuntu/+source/tlp/+bug/1888656 (cpaelzer, 14:46:58)
    3. https://bugs.launchpad.net/ubuntu/+source/nvme-cli/+bug/1889688 (cpaelzer, 14:47:29)
    4. https://bugs.launchpad.net/ubuntu/+source/libonig/+bug/1889248 (cpaelzer, 14:48:51)
    5. https://launchpad.net/ubuntu/+source/freetype (cpaelzer, 14:54:40)
    6. https://launchpad.net/~ubuntu-x-swat/+members#active (cpaelzer, 14:58:00)

  4. Incomplete bugs / questions (cpaelzer, 14:59)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.subscriber=ubuntu-mir (cpaelzer, 14:59:13)

  5. Any other business? (cpaelzer, 14:59)
    1. ACTION: - recheck if probert was promoted and not auto-demoted again (cpaelzer, 15:06)


Meeting ended at 15:18:58 UTC (full logs).

Action items

  1. - recheck if probert was promoted and not auto-demoted again


People present (lines said)

  1. cpaelzer (98)
  2. doko (17)
  3. ddstreet (15)
  4. ubottu (7)
  5. sarnold (6)
  6. meetingology (4)
  7. Odd_Bloke (2)


Generated by MeetBot 0.1.5.