#ubuntu-meeting: DMB meeting

Meeting started by slashd at 15:06:05 UTC (full logs).

Meeting summary

  1. Review of previous action items (slashd, 15:06)
    1. SUBTOPIC: rafaeldtinoco pkgset tooling full documentation (being worked, carried until mentioned) (slashd, 15:06)
    2. SUBTOPIC: rafaeldtinoco to check edubuntu seed <-> pkgset relationship (generation) and if edubuntu pkgsets can be dropped (carried over) (slashd, 15:07)
    3. SUBTOPIC: rafaeldtinoco to create, for now, a small "what-to-do" for pkgset changes in -devel (document exceptions inclusion for DMB team) (carried over) (slashd, 15:08)
    4. SUBTOPIC: rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over) (slashd, 15:09)
    5. ACTION: edubuntu seed <-> pkgset (ddstreet) (slashd, 15:15)
    6. SUBTOPIC: Request for delagate team for DKMS modules (Francis Ginther) (slashd, 15:17)
    7. ''Vote:'' Please vote on: Request for delegate team for DKMS modules (Deadlock) (slashd, 15:22)
    8. ''Vote:'' Please vote on: Motion 1: Create a DKMS packageset defined as "Packages that ship DKMS (Carried) (slashd, 15:26)
    9. ''Vote:'' Please vote on: Motion 2: Create a DKMS packageset uploading team once we have further (Carried) (slashd, 15:31)
    10. SUBTOPIC: Adding Yaru to the desktop set for focal (Marco Trevisan) (slashd, 15:33)
    11. ACTION: Adding Yaru to the desktop set for focal (slashd) (slashd, 15:36)
    12. SUBTOPIC: RFC: auto-generated packageset for Canonical OEM enablement metapackages (Iain Lane) (slashd, 15:36)
    13. ACTION: vote at next mtg(s) on controlling the membership access for the OEM enablement metapackages. (slashd, 15:54)
    14. SUBTOPIC: Verify ubuntu-budgie packages, possibly remove fossfreedom personal packageset if no longer needed (Open TB bugs) (slashd, 15:56)


Meeting ended at 16:00:48 UTC (full logs).

Action items

  1. edubuntu seed <-> pkgset (ddstreet)
  2. Adding Yaru to the desktop set for focal (slashd)
  3. vote at next mtg(s) on controlling the membership access for the OEM enablement metapackages.


Action items, by person

  1. ddstreet
    1. edubuntu seed <-> pkgset (ddstreet)
  2. slashd
    1. Adding Yaru to the desktop set for focal (slashd)


People present (lines said)

  1. slashd (58)
  2. rafaeldtinoco (39)
  3. ddstreet (33)
  4. meetingology (31)
  5. Laney (17)
  6. sil2100 (9)
  7. rbasak (5)
  8. ubottu (1)


Generated by MeetBot 0.1.5.