#ubuntu-meeting: Developer Membership Board Meeting

Meeting started by rafaeldtinoco at 18:59:58 UTC (full logs).

Meeting summary

  1. Review of previous action items (rafaeldtinoco, 19:00)
    1. ACTION: rafaeldtinoco to check edubuntu seed <-> pkgset relationship (generation) and if edubuntu pkgsets can be dropped (rafaeldtinoco, 19:06)
    2. ACTION: rafaeldtinoco to move pkgset tooling documentation to long term (rafaeldtinoco, 19:09)
    3. ACTION: rafaeldtinoco to document exceptions inclusion for DMB team (rafaeldtinoco, 19:11)

  2. Outstanding mailing list requests to assign (rafaeldtinoco, 19:12)
    1. ACTION: rafaeldtinoco add jackd2 as an exception (from ubuntu-server to audio-plugins perhaps) (rafaeldtinoco, 19:22)
    2. ACTION: rafaeldtinoco to create, for now, a small "what-to-do" for pkgset changes in -devel (rafaeldtinoco, 19:25)
    3. ACTION: rafaeldtinoco to put pkgset tooling to automatically update pkgsets (crontab) (rafaeldtinoco, 19:25)

  3. Open TB bugs (rafaeldtinoco, 19:26)
    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase (ddstreet, 19:30:31)
    2. https://bugs.launchpad.net/ubuntu-community/+bug/1881666 (rafaeldtinoco, 19:32:46)
    3. https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase?action=diff&rev2=33&rev1=27 (ddstreet, 19:35:19)
    4. ACTION: rafaeldtinoco link teamdelegation from dmb kb page when reading ddstreet updates (rafaeldtinoco, 19:37)

  4. PPU addition for ~alkisg (rafaeldtinoco, 19:37)
    1. https://bugs.launchpad.net/ubuntu-community/+bug/1881653 (rafaeldtinoco, 19:37:56)

  5. PPU addition for ~rcj (rafaeldtinoco, 19:39)
    1. https://bugs.launchpad.net/ubuntu-community/+bug/1866679 (rafaeldtinoco, 19:39:27)

  6. Select a chair for the next meeting (rafaeldtinoco, 19:40)
  7. Any other business (rafaeldtinoco, 19:41)


Meeting ended at 19:43:46 UTC (full logs).

Action items

  1. rafaeldtinoco to check edubuntu seed <-> pkgset relationship (generation) and if edubuntu pkgsets can be dropped
  2. rafaeldtinoco to move pkgset tooling documentation to long term
  3. rafaeldtinoco to document exceptions inclusion for DMB team
  4. rafaeldtinoco add jackd2 as an exception (from ubuntu-server to audio-plugins perhaps)
  5. rafaeldtinoco to create, for now, a small "what-to-do" for pkgset changes in -devel
  6. rafaeldtinoco to put pkgset tooling to automatically update pkgsets (crontab)
  7. rafaeldtinoco link teamdelegation from dmb kb page when reading ddstreet updates


Action items, by person

  1. ddstreet
    1. rafaeldtinoco link teamdelegation from dmb kb page when reading ddstreet updates
  2. rafaeldtinoco
    1. rafaeldtinoco to check edubuntu seed <-> pkgset relationship (generation) and if edubuntu pkgsets can be dropped
    2. rafaeldtinoco to move pkgset tooling documentation to long term
    3. rafaeldtinoco to document exceptions inclusion for DMB team
    4. rafaeldtinoco add jackd2 as an exception (from ubuntu-server to audio-plugins perhaps)
    5. rafaeldtinoco to create, for now, a small "what-to-do" for pkgset changes in -devel
    6. rafaeldtinoco to put pkgset tooling to automatically update pkgsets (crontab)
    7. rafaeldtinoco link teamdelegation from dmb kb page when reading ddstreet updates


People present (lines said)

  1. rafaeldtinoco (172)
  2. ddstreet (53)
  3. rbasak (26)
  4. meetingology (11)
  5. Laney (3)
  6. ubottu (3)
  7. slashd (2)


Generated by MeetBot 0.1.5.