#ubuntu-meeting: DMB Meeting

Meeting started by teward at 19:08:31 UTC (full logs).

Meeting summary

  1. Review of previous action items (teward, 19:09)
    1. ACTION: tsimonq2 to better document what we expect applicants to know (carried over) (teward, 19:11)
    2. ACTION: teward to follow up with TB / packageset tooling on ubuntu-studio-uploaders being added to ubuntustudio packageset for upload rights (teward, 19:12)
    3. ACTION: teward follow up on packageset owning team for ubuntu-mate (carried over) (teward, 19:13)
    4. ACTION: ddstreet to adjust existing member expiration dates from packageset owning teams (teward, 19:15)
    5. ACTION: ddstreet to apply team expiration times for studio packageset owning team (teward, 19:16)
    6. ACTION: teward to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over) (teward, 19:19)
    7. ACTION: ddstreet to write up a proposal for upload access expiry following some period of disuse (carried over) (teward, 19:20)
    8. ACTION: teward to handle PPU rights of tux{math,paint,type},x11vnc for alkisg ahead of edubuntu packageset removal in the future. (teward, 19:22)
    9. https://paste.ubuntu.com/p/6VsHCd6cnC/ (rafaeldtinoco, 19:24:00)
    10. ACTION: rafaeldtinoco to complete documentation on existing packageset tooling, and discuss the current (large) delta in the packagesets that need adjusted (teward, 19:28)

  2. Package Set / Per Package Uploader Applications (teward, 19:30)
    1. https://wiki.ubuntu.com/OlivierTilloy/MozillaPackageSetApplication (teward, 19:31:07)
    2. ''Vote:'' Olivier Tilloy for the mozilla package set (Carried) (teward, 19:45)
    3. ACTION: teward to apply permissions changes for oSoMoN to mozilla packageset (teward, 19:46)
    4. Erich Eickmeyer for the Ubuntu Studio packageset (Monday 2020-04-20 19:00 UTC) (teward, 19:46)
    5. https://wiki.ubuntu.com/Eickmeyer/PPUApplication2 (teward, 19:47:04)
    6. https://launchpad.net/ubuntu/+source/dpf-plugins/1.3-0ubuntu1 (rafaeldtinoco, 19:52:52)
    7. https://launchpad.net/ubuntu/+source/hydrogen/1.0.0~beta2-0ubuntu1 (rafaeldtinoco, 19:57:26)
    8. ''Vote:'' Erich Eickmeyer for the Ubuntu Studio packageset (Carried) (teward, 20:02)
    9. ACTION: teward to handle Erich Eickmeyer permissions changes tor access to Ubuntu Studio packageset (teward, 20:04)

  3. Outstanding mailing list requests to assign (teward, 20:04)
    1. https://lists.ubuntu.com/archives/devel-permissions/2020-April/001482.html (teward, 20:07:26)
    2. ''Vote:'' Reinstate Serge Hallyn's core dev which expired (Carried) (teward, 20:12)
    3. ACTION: rafaeldtinoco to reinstate Serge Hallyn's ubuntu-core-dev rights. (teward, 20:12)

  4. Any Other Business (teward, 20:13)
  5. Select a chair for the next meeting (following alphabetical order of first names) (teward, 20:15)
    1. rafaeldtinoco to chair DMB meeting on 2020-05-04 15:00UTC (teward, 20:16)


Meeting ended at 20:16:43 UTC (full logs).

Action items

  1. tsimonq2 to better document what we expect applicants to know (carried over)
  2. teward to follow up with TB / packageset tooling on ubuntu-studio-uploaders being added to ubuntustudio packageset for upload rights
  3. teward follow up on packageset owning team for ubuntu-mate (carried over)
  4. ddstreet to adjust existing member expiration dates from packageset owning teams
  5. ddstreet to apply team expiration times for studio packageset owning team
  6. teward to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over)
  7. ddstreet to write up a proposal for upload access expiry following some period of disuse (carried over)
  8. teward to handle PPU rights of tux{math,paint,type},x11vnc for alkisg ahead of edubuntu packageset removal in the future.
  9. rafaeldtinoco to complete documentation on existing packageset tooling, and discuss the current (large) delta in the packagesets that need adjusted
  10. teward to apply permissions changes for oSoMoN to mozilla packageset
  11. teward to handle Erich Eickmeyer permissions changes tor access to Ubuntu Studio packageset
  12. rafaeldtinoco to reinstate Serge Hallyn's ubuntu-core-dev rights.


Action items, by person

  1. ddstreet
    1. ddstreet to adjust existing member expiration dates from packageset owning teams
    2. ddstreet to apply team expiration times for studio packageset owning team
    3. ddstreet to write up a proposal for upload access expiry following some period of disuse (carried over)
  2. Eickmeyer
    1. teward to handle Erich Eickmeyer permissions changes tor access to Ubuntu Studio packageset
  3. oSoMoN
    1. teward to apply permissions changes for oSoMoN to mozilla packageset
  4. rafaeldtinoco
    1. rafaeldtinoco to complete documentation on existing packageset tooling, and discuss the current (large) delta in the packagesets that need adjusted
    2. rafaeldtinoco to reinstate Serge Hallyn's ubuntu-core-dev rights.
  5. teward
    1. teward to follow up with TB / packageset tooling on ubuntu-studio-uploaders being added to ubuntustudio packageset for upload rights
    2. teward follow up on packageset owning team for ubuntu-mate (carried over)
    3. teward to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over)
    4. teward to handle PPU rights of tux{math,paint,type},x11vnc for alkisg ahead of edubuntu packageset removal in the future.
    5. teward to apply permissions changes for oSoMoN to mozilla packageset
    6. teward to handle Erich Eickmeyer permissions changes tor access to Ubuntu Studio packageset
  6. tsimonq2
    1. tsimonq2 to better document what we expect applicants to know (carried over)


People present (lines said)

  1. teward (139)
  2. rafaeldtinoco (79)
  3. meetingology (46)
  4. Eickmeyer (24)
  5. ddstreet (24)
  6. oSoMoN (14)
  7. tsimonq2 (8)
  8. seb128 (7)
  9. RikMills (3)


Generated by MeetBot 0.1.5.