19:08 <teward> #startmeeting DMB Meeting
19:08 <meetingology> Meeting started Mon Apr 20 19:08:31 2020 UTC.  The chair is teward. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:08 <meetingology> 
19:08 <meetingology> Available commands: action commands idea info link nick
19:09 <teward> Welcome to the DMB meeting today, April 20th, 19:00-ish UTC.
19:09 <teward> #topic Review of previous action items
19:09 <teward> we have quite a few.
19:09 <teward> - tsimonq2 to better document what we expect applicants to know (carried over)
19:10 <teward> tsimonq2: has there been any change on this, or will this continue to be carried over?
19:10 <tsimonq2> Carry over.
19:11 <teward> #action tsimonq2 to better document what we expect applicants to know (carried over)
19:11 * meetingology tsimonq2 to better document what we expect applicants to know (carried over)
19:11 <teward> - teward follow up with Erich Eickmeyer (flavor lead) RE: a 'core' team for them with upload rights
19:12 <teward> We've established a new ubuntu-studio-uploaders group which will be the uploaders group for the UbuntuStudio packageset instead of individual uploaders assigned the packageset.  The group is made but access rights haven't been granted yet, pending the tooling being documented by rafaeldtinoco
19:12 <teward> so that's going to stay as a separate follow-up item.
19:12 <rafaeldtinoco> k
19:12 <teward> #action teward to follow up with TB / packageset tooling on ubuntu-studio-uploaders being added to ubuntustudio packageset for upload rights
19:12 * meetingology teward to follow up with TB / packageset tooling on ubuntu-studio-uploaders being added to ubuntustudio packageset for upload rights
19:13 <teward> - teward follow up on packageset owning team for ubuntu-mate
19:13 <teward> Carrying this over, I didn't get to this yet
19:13 <teward> #action teward follow up on packageset owning team for ubuntu-mate (carried over)
19:13 * meetingology teward follow up on packageset owning team for ubuntu-mate (carried over)
19:13 <teward> - ddstreet set expiry time on identified flavor teams
19:13 <ddstreet> yep, this is done, with 2 caveats
19:13 <teward> great news!
19:14 <ddstreet> 1) i adjusted the expiry time for the teams, but didn't adjust the expiry dates for existing members
19:14 <ddstreet> i wanted to check if there were any objections here to adjusting the existing member expiry dates; if not, i'll do that as well
19:14 <ddstreet> (i assume nobody will object, just wanted to check)
19:14 <rafaeldtinoco> +1 from me
19:14 <tsimonq2> +1
19:14 <teward> +1 from me
19:15 <ddstreet> ack, ok i can take action to do that
19:15 <ddstreet> and 2) i didn't update the expiry time for the new teams for studio or mate
19:15 <teward> #action ddstreet to adjust existing member expiration dates from packageset owning teams
19:15 * meetingology ddstreet to adjust existing member expiration dates from packageset owning teams
19:15 <teward> ddstreet: that's another thing you should probably go and do, even though studio is brand new.
19:15 <teward> though i'm not sure mate has an owning packageset team yet
19:15 <teward> again i haven't dug deep on that i ran out of cycles this past week
19:16 <ddstreet> ack, i can take that action as well - tho as you said, mate will have to wait
19:16 <teward> yep i'll add an action for studio for you, let me keep digging on MATE
19:16 <ddstreet> ack, thnx
19:16 <teward> #action ddstreet to apply team expiration times for studio packageset owning team
19:16 * meetingology ddstreet to apply team expiration times for studio packageset owning team
19:16 <teward> alrighty, next item
19:16 <teward> - rafaeldtinoco to handle request "Expired MOTU membership" (carried over)
19:17 <ddstreet> did you miss one?
19:17 <ddstreet> lubuntu pkgset?
19:17 <rafaeldtinoco> I did for dfiloni
19:17 <teward> ddstreet: will get that next
19:17 <ddstreet> ack sorry :)
19:17 <teward> rafaeldtinoco: awesome :)
19:17 <teward> and because I missed one
19:17 <teward> - teward to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over)
19:18 <teward> waiting on the packageset documentation, but I think this was or will be handled by rafaeldtinoco with their pending set of reviews for handling the packageset changes this time round - think they were looking at this earlier today?
19:19 <rafaeldtinoco> yep, tb discussed today
19:19 <teward> cool then i'll keep that item in place until we get to that discussion during AOB
19:19 <teward> #action teward to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over)
19:19 * meetingology teward to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over)
19:19 <teward> - ddstreet to handle request "Please add new printing-related packages to my upload rights into main" (carried over)
19:20 <ddstreet> yep, this is done, and bug opened with TB, and email sent to TB
19:20 <teward> great!  thank you for taking that one ddstreet!
19:20 <teward> - ddstreet to write up a proposal for upload access expiry following some period of disuse (carried over)
19:20 <ddstreet> carry over plz
19:20 <teward> #action ddstreet to write up a proposal for upload access expiry following some period of disuse (carried over)
19:20 * meetingology ddstreet to write up a proposal for upload access expiry following some period of disuse (carried over)
19:20 <teward> - teward discuss edbuntu conversion to ppu with aklisg
19:21 <teward> this discussion went well, alkisg indicated that of the packageset other than the two items we recently PPU approved they need tux{math,paint,type},x11vnc ppu'd for them as well which they have from the edubuntu packageset
19:22 <teward> so i'll review and handle getting those PPU rights assigned, and then we can move forward on future dissolution of the edubuntu packageset.
19:22 <rafaeldtinoco> lgtm
19:22 <teward> #action teward to handle PPU rights of tux{math,paint,type},x11vnc for alkisg ahead of edubuntu packageset removal in the future.
19:22 * meetingology teward to handle PPU rights of tux{math,paint,type},x11vnc for alkisg ahead of edubuntu packageset removal in the future.
19:23 <teward> going out of order again...
19:23 <teward> - teward request to add jsunit to the mozilla packageset (olivier.tilloy)
19:23 <teward> this was done
19:23 <teward> - rafaeldtinoco look at flavor packageset tooling re: update of ubuntukylin packageset, run tooling to update packageset
19:23 <teward> and now we're onto the tooling heh
19:23 <rafaeldtinoco> ok.. so on this..
19:23 <rafaeldtinoco> I have ran the original tooling we have
19:24 <rafaeldtinoco> https://paste.ubuntu.com/p/6VsHCd6cnC/
19:24 <rafaeldtinoco> this would be the changes currently
19:24 <rafaeldtinoco> im thinking in going for it AND documenting the tooling
19:24 <rafaeldtinoco> in this next cycle
19:24 <rafaeldtinoco> (as this one was 20.04 last week and busy)
19:25 <rafaeldtinoco> this need was born from ubuntukylin need to add ukui packages
19:25 <rafaeldtinoco> i checked by hand and there was qt5-ukui-platformtheme missing
19:25 <rafaeldtinoco> with the tool.. there are others needed as well
19:25 <rafaeldtinoco> and it would update all other package sets with needed delta
19:26 <ddstreet> so are you going to run the script before 20.04 release, or wait until after 20.04 release and then run the script?
19:26 <rafaeldtinoco> open to discussion
19:26 <rafaeldtinoco> maybe its too late for 20.04 ?
19:26 <ddstreet> after 20.04 seems safer to me
19:26 <teward> seb128: you requested that the packageset information be updated, is this something that needs done immediately or can we wait until after release?  I'm hesitant to apply major deltas during this release cycle/week
19:26 <teward> (your email literally from today)
19:26 <rafaeldtinoco> +1 on doing it later together with documentation
19:27 <rafaeldtinoco> i thought there were too many changes
19:27 <teward> doing this post 20.04 with full documentation on the tooling and its working is the safer option and right now I'm all for the safer option while the new DMB members (myself included) get familiar fully with the tooling
19:27 <seb128> teward, after release is fine I guess
19:27 <rafaeldtinoco> +1
19:27 <ddstreet> +1
19:27 <teward> +1 on after 20.04 release.
19:27 <rafaeldtinoco> so you can document as a todo for me
19:27 <rafaeldtinoco> documenting and discussing the delta
19:28 <teward> #action rafaeldtinoco to complete documentation on existing packageset tooling, and discuss the current (large) delta in the packagesets that need adjusted
19:28 * meetingology rafaeldtinoco to complete documentation on existing packageset tooling, and discuss the current (large) delta in the packagesets that need adjusted
19:28 <rafaeldtinoco> tku
19:28 <teward> yep.  Next order of business...
19:28 <seb128> teward, just a side comment, but shouldn't those updates be done on regular basis?
19:28 <rafaeldtinoco> seb128: i have this question too
19:28 <teward> seb128: i don't disagree with you.  I believe they should during a cycle
19:29 <rafaeldtinoco> we have some requests for packageset changes
19:29 <rafaeldtinoco> (single packages)
19:29 <teward> the tricky part I think is the DMB prior to the latest DMB election has had other duties and or other issues which prevented it getting updated.
19:29 <rafaeldtinoco> should I drive those ?
19:29 <seb128> sorry I didn't mean to derail the agenda, that was a side comment
19:29 <teward> rafaeldtinoco: you can do that, if you wish, as part of the process of documenting the things.  I'll update that in the agenda post-meeting when I update the agenda
19:30 <teward> seb128: no problem, it's a good time for it.  we'll bring it up as well and set a task for it to be regularly updated.
19:30 <seb128> thx
19:30 <rafaeldtinoco> k
19:30 <teward> moving on...
19:30 <teward> #topic Package Set / Per Package Uploader Applications
19:30 <teward> We have two of these to review today.
19:30 <seb128> :-)
19:30 <teward> # info Olivier Tilloy for the mozilla package set (Monday 2020-04-20 19:00 UTC)
19:31 <oSoMoN> \o
19:31 <teward> #link https://wiki.ubuntu.com/OlivierTilloy/MozillaPackageSetApplication
19:31 <teward> oSoMoN: welcome!  Want to introduce yourself while we review your application?
19:31 <teward> (and come up with any questions of course)
19:31 <oSoMoN> sure
19:32 <oSoMoN> I'm Olivier, I'm on the desktop team and most of my times these days goes into maintaining packaging for browsers and related software
19:32 <oSoMoN> I took over the maintenance of firefox and thunderbird from Chris Coulson about 1.5 years ago
19:33 <oSoMoN> I have upload rights for those due to my belonging to ~ubuntu-desktop, but I lack upload rights for enigmail and jsunit
19:33 <oSoMoN> which are closely related to thunderbird
19:33 <oSoMoN> and often need updating together with thunderbird
19:34 <rafaeldtinoco> oSoMoN: from your wiki page I see another request (as an aside I would like to request/suggest that jsunit be added to the mozilla packageset, it's currently not in it)
19:34 <teward> rafaeldtinoco: that was handled by me the past week or two, via edit-acl
19:34 <teward> so jsunit is in the set now.
19:34 <rafaeldtinoco> teward: good! tks
19:34 <oSoMoN> teward, thanks for that!
19:34 <teward> that was filed separately in the devel-permissions mailing list items ahead of this application in the last meeting
19:35 <rafaeldtinoco> yep! i see it now
19:35 <rafaeldtinoco> thanks!
19:35 <teward> thanks for introducing yourself, oSoMoN!
19:36 <rafaeldtinoco> +1, tku
19:36 <teward> does anyone have any questions for oSoMoN on their application?
19:36 <seb128> ,n
19:36 <rafaeldtinoco> o/
19:36 <seb128> no question, I just want to say that Olivier is awesome :-)
19:36 <ddstreet> no q from me
19:36 <rafaeldtinoco> I have just one.
19:37 <teward> seb128: thank you for sharing your opinion and support for Olivier :)
19:37 <teward> rafaeldtinoco: go ahead :)
19:37 <rafaeldtinoco> oSoMoN: you mention bug triage as a pain in your application, mostly because it takes more time than you would like it to do. i confess sometimes this happens to me as well. what actions are you taking to triage bug in a better way ? have you come to any conclusions to make it more productive ?
19:39 <oSoMoN> I'm trying different strategies, these days I just read bug reports as they come in, but refrain from properly triaging them everyday, instead I let them pile up for a few days and then do them in one pass
19:39 <oSoMoN> this lets me focus on other tasks with less context switching
19:39 <oSoMoN> seems to work well
19:39 <rafaeldtinoco> sounds reasonable for a packageset.. tku!
19:40 <rafaeldtinoco> teward: no more questions from me.
19:40 <oSoMoN> of course if a bug looks/sounds urgent I just interrupt what I'm doing to triage/investigate
19:40 <rafaeldtinoco> oSoMoN: yep, its always tricky to balance.. pilling up a small set of packages is good indeed..
19:40 <teward> thanks rafaeldtinoco :)
19:41 <teward> any other questions for Olivier?  (I have none myself)
19:41 <rafaeldtinoco> just a request for him to keep converting from bzr to git =)
19:42 <oSoMoN> yes, will do :)
19:43 <teward> tsimonq2: any questions from you?
19:43 <teward> or are we ready to vote?
19:43 <tsimonq2> No questions.
19:44 <teward> #voters teward ddstreet tsimonq2 rafaeldtinoco
19:44 <meetingology> Current voters: ddstreet rafaeldtinoco teward tsimonq2
19:44 <rafaeldtinoco> +1
19:44 <teward> #votesrequired 4
19:44 <meetingology> votes now need 4 to be passed
19:44 <ddstreet> +1
19:44 <teward> #vote Olivier Tilloy for the mozilla package set
19:44 <meetingology> Please vote on: Olivier Tilloy for the mozilla package set
19:44 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
19:44 <teward> NOW you can vote heh
19:44 <teward> +1
19:44 <meetingology> +1 received from teward
19:44 <rafaeldtinoco> +1
19:44 <meetingology> +1 received from rafaeldtinoco
19:44 <ddstreet> +1
19:44 <meetingology> +1 received from ddstreet
19:45 <tsimonq2> +1
19:45 <meetingology> +1 received from tsimonq2
19:45 <teward> #endvote
19:45 <meetingology> Voting ended on: Olivier Tilloy for the mozilla package set
19:45 <meetingology> Votes for:4 Votes against:0 Abstentions:0
19:45 <meetingology> Motion carried
19:45 <rafaeldtinoco> congrats =)
19:45 <oSoMoN> thanks!
19:45 <teward> Application successful, congratulations oSoMoN!
19:46 <teward> I'll handle this in a bit
19:46 <ddstreet> congrats!
19:46 <teward> #action teward to apply permissions changes for oSoMoN to mozilla packageset
19:46 * meetingology teward to apply permissions changes for oSoMoN to mozilla packageset
19:46 <teward> Next application for consideration today:
19:46 <teward> #info Erich Eickmeyer for the Ubuntu Studio packageset (Monday 2020-04-20 19:00 UTC)
19:47 <teward> #link https://wiki.ubuntu.com/Eickmeyer/PPUApplication2
19:47 <teward> Eickmeyer: welcome!  Please introduce yourself :)
19:47 <Eickmeyer> Good evening everyone!
19:47 <Eickmeyer> I'm Erich Eickmeyer, I'm the current leader of Ubuntu Studio. I've been with the project for two years now, and in that time I have introduced several packages and package updates to the Ubuntu archive.
19:47 <Eickmeyer> I have upload rights on a handful of packages, but for other packages that are not part of that which may need updating I've been packaging and passing-off to teward for the upload.
19:48 <Eickmeyer> Getting rights to the Ubuntu Studio packageset would offload some work from teward, who is definitely busy with other items, and would have him on the team to sponsor new packages as opposed to simply updating them.
19:48 <Eickmeyer> Currently, Rosco2 has exclusive packageset rights, but for the continued life and stability of the project, we would like to have two uploaders, myself and Rosco2.
19:48 <Eickmeyer> I have become proficient at packaging, but am bound to make one or two mistakes for which teward will gladly slap me upside the head.
19:50 <teward> (that's not too far from the truth, metaphorically speaking heh)
19:50 <teward> Thanks for introducing yourself, Eickmeyer!
19:50 <Eickmeyer> :)
19:50 <teward> any questions for Erich from DMB members?  (I already drill everything I ask questions on into Erich's head on a regular basis heh)
19:51 <Eickmeyer> ^ Facts
19:52 <rafaeldtinoco> yep
19:52 <rafaeldtinoco> dpf-plugins (1.3-0ubuntu1) eoan; urgency=medium
19:52 <rafaeldtinoco> this was a merge with upstream, is that correct ?
19:52 <rafaeldtinoco> https://launchpad.net/ubuntu/+source/dpf-plugins/1.3-0ubuntu1
19:52 <rafaeldtinoco> to make it easier Eickmeyer ^
19:53 <Eickmeyer> rafaeldtinoco: at the time, dpf-plugins wasn't in Debian, so no. It was a repackage of what was in the KXStudio repos (which are very, very dirty packages that need cleanup to go into Debian or Ubuntu).
19:54 <Eickmeyer> rafaeldtinoco: The git repo for the packaging is here: https://git.launchpad.net/dpf-plugins/tree/
19:55 <rafaeldtinoco> I see
19:55 <Eickmeyer> Now that I think about it, I may have actually done that one from scratch.
19:56 <Eickmeyer> Time gets blurry.
19:56 <rafaeldtinoco> yep, changelog shows it from the beginning being an ubuntu only
19:56 <rafaeldtinoco> but im glad you pointed the git
19:56 <rafaeldtinoco> made it easier
19:56 <Eickmeyer> Yep, I keep the changelog from other projects.
19:57 <rafaeldtinoco> https://launchpad.net/ubuntu/+source/hydrogen/1.0.0~beta2-0ubuntu1
19:57 <rafaeldtinoco> this one was just added
19:58 <rafaeldtinoco> ok
19:58 <Eickmeyer> That one was originally from Debian, but they weren't moving quick enough to get the Qt5 moved out, so it had to be manually done. RikMills did beta1, teward did beta2.
19:58 <Eickmeyer> Did = sponsored
19:58 <rafaeldtinoco> teward: im good, no more questions
19:58 <rafaeldtinoco> Eickmeyer: thank you
19:58 <Eickmeyer> np
19:58 <teward> Eickmeyer: you also mention in your application a set of packages 'in lieu of the Studio packageset' - are these packages that should be included in the packageset, and if so do you intend to request these being added to the packageset?
19:59 <teward> (if the answer is yes, then I'm considering them to be added to the packageset once we get the tooling fully fledged out and we can amend the packageset accordingly)
19:59 <Eickmeyer> They are packages that, if they are not in the packageset, they should be in the packageset. I believe I sent you a list of packages I knew weren't in the packageset that should be included.
20:00 <teward> I believe you did, but I'm not sure if you emailed devel-permissions with the request as well.  If you can, please send that list to devel-permissions and ask that it be added to the packageset (as you are the Studio lead currently).
20:00 <teward> I have no more questions, any questions from ddstreet or tsimonq2?
20:00 <Eickmeyer> I can, but you said you were doing that. :D
20:00 <ddstreet> no q from me
20:00 <tsimonq2> No questions.
20:00 <teward> Eickmeyer: do it anyways :P
20:00 <Eickmeyer> :P Fine. :D
20:00 <teward> #vote Erich Eickmeyer for the Ubuntu Studio packageset
20:00 <meetingology> Please vote on: Erich Eickmeyer for the Ubuntu Studio packageset
20:00 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
20:01 <teward> #voters teward ddstreet tsimonq2 rafaeldtinoco
20:01 <meetingology> Current voters: ddstreet rafaeldtinoco teward tsimonq2
20:01 <ddstreet> +1
20:01 <meetingology> +1 received from ddstreet
20:01 <teward> +1
20:01 <meetingology> +1 received from teward
20:01 <tsimonq2> +1
20:01 <meetingology> +1 received from tsimonq2
20:02 <rafaeldtinoco> +1 (i think Eickmeyer is a good candidate for Motu and would like to see him doing fixes and merges for universe, even if those have to be sponsored now, i think its time to start =o).
20:02 <meetingology> +1 (i think Eickmeyer is a good candidate for Motu and would like to see him doing fixes and merges for universe, even if those have to be sponsored now, i think its time to start =o). received from rafaeldtinoco
20:02 <teward> #endvote
20:02 <meetingology> Voting ended on: Erich Eickmeyer for the Ubuntu Studio packageset
20:02 <meetingology> Votes for:4 Votes against:0 Abstentions:0
20:02 <meetingology> Motion carried
20:02 <rafaeldtinoco> considering you want to be motu ^
20:02 <ddstreet> congrats!
20:03 <Eickmeyer> Thanks! \o/
20:03 <teward> Congratulations, Erich!  I agree with rafaeldtinoco it'd be nice to see you expanding your package work as well but congratulations on the interim on your successful application!
20:03 <RikMills> congrats
20:03 <rafaeldtinoco> definitely! congrats!!!
20:03 <rafaeldtinoco> and thanks for your work
20:03 <RikMills> yes, motu next Eickmeyer
20:03 <RikMills> :P
20:03 <Eickmeyer> Thanks, RikMills
20:03 <teward> who on the DMB wants to handle this one or do you want me to simply do it since I know the group in question that Erich needs added to?
20:04 <rafaeldtinoco> go for it, you already sponsored a bunch of stuff for him
20:04 <rafaeldtinoco> its like making the honors
20:04 <teward> heh, true.
20:04 <teward> #action teward to handle Erich Eickmeyer permissions changes tor access to Ubuntu Studio packageset
20:04 * meetingology teward to handle Erich Eickmeyer permissions changes tor access to Ubuntu Studio packageset
20:04 <teward> We have no other applicants to process today.
20:04 <teward> #topic Outstanding mailing list requests to assign
20:04 <Eickmeyer> So, jus to clairfy, do you all think I'd be ready for MOTU now if I applied?
20:05 <Eickmeyer> Sorry for the sidebar.
20:05 <teward> Eickmeyer: I'd still like to sponsor some more things if you go outside the Studio packageset, but I think you're a good candidate for MOTU (I still want some more examples and checking but as you know from working with me I'm very thorough with checking things)
20:05 <Eickmeyer> Ok, that sounds good. Thanks for the clarification. :)
20:06 <rafaeldtinoco> id like to see universe packages being fixed/merged by you
20:06 <teward> ^ this as well
20:06 <rafaeldtinoco> Eickmeyer: going through universe bugs (specially those with patches already pointed out)
20:06 <rafaeldtinoco> and doing the code work, packaging, test, etc
20:06 <rafaeldtinoco> will give you good background
20:06 <rafaeldtinoco> teward: sorry did not want to interrupt you
20:07 <teward> alls good we can continue now
20:07 <teward> - ubuntu-core-dev membership (Serge Hallyn)
20:07 <teward> https://lists.ubuntu.com/archives/devel-permissions/2020-April/001482.html
20:07 <teward> I'm for reinstating Serge's core dev, if nobody else has any objection.
20:08 <teward> so barring any objection, who would like to handle this one?
20:08 <rafaeldtinoco> teward: i can
20:09 <rafaeldtinoco> if all others are +1 (should we vote, I think we already talked about this recently)
20:09 <teward> i think we did as well but we'll vote just for sanity's sake
20:09 <teward> #vote Reinstate Serge Hallyn's core dev which expired
20:09 <meetingology> Please vote on: Reinstate Serge Hallyn's core dev which expired
20:09 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
20:09 <teward> #voters teward ddstreet tsimonq2 rafaeldtinoco
20:09 <meetingology> Current voters: ddstreet rafaeldtinoco teward tsimonq2
20:09 <teward> +1
20:09 <meetingology> +1 received from teward
20:10 <rafaeldtinoco> +1
20:10 <meetingology> +1 received from rafaeldtinoco
20:10 <ddstreet> +1
20:10 <meetingology> +1 received from ddstreet
20:11 <teward> tsimonq2: need your vote.
20:11 <tsimonq2> Sorry
20:11 <tsimonq2> +1
20:11 <meetingology> +1 received from tsimonq2
20:12 <teward> #endvote
20:12 <meetingology> Voting ended on: Reinstate Serge Hallyn's core dev which expired
20:12 <meetingology> Votes for:4 Votes against:0 Abstentions:0
20:12 <meetingology> Motion carried
20:12 <teward> #action rafaeldtinoco to reinstate Serge Hallyn's ubuntu-core-dev rights.
20:12 * meetingology rafaeldtinoco to reinstate Serge Hallyn's ubuntu-core-dev rights.
20:12 <teward> I didn't go over in depth the existing mailing list items, were there any ones that needed urgent addressing that I may have missed?  (I wasn't expecting to chair today heh)
20:13 <rafaeldtinoco> i *think* there is some other packagetset change needs
20:13 <rafaeldtinoco> but i can review those
20:13 <rafaeldtinoco> together with the tooling
20:13 <teward> awesome.
20:13 <teward> #topic Any Other Business
20:13 <teward> Anything else that needs brought up?  Sorry the meeting's a bit longer today than normal :)
20:14 <teward> 10...
20:14 <teward> 9...
20:14 <teward> 8...
20:14 <teward> 7...
20:14 <teward> 6...
20:14 <teward> 5...
20:14 <teward> 4...
20:14 <teward> 3...
20:14 <teward> 2...
20:14 <teward> 1...
20:14 <teward> 0.
20:15 <rafaeldtinoco> =)
20:15 <teward> #topic Select a chair for the next meeting (following alphabetical order of first names)
20:15 <rafaeldtinoco> I'm the chair (based on he list)
20:15 <rafaeldtinoco> he/the
20:15 <teward> sil2100 was supposed to chair today, then rafaeldtinoco after.  I'll bump sil and myself to the end of the list as I chaired today.  I was slated to chair the next meeting after sil today but I will be late to next DMB meeting
20:16 <teward> so rafaeldtinoco is the chair next meeting
20:16 <rafaeldtinoco> looks good
20:16 <teward> #info rafaeldtinoco to chair DMB meeting on 2020-05-04 15:00UTC
20:16 <teward> Thanks to everyone who was present for the meeting!  This concludes today's DMB meeting.
20:16 <teward> #endmeeting