#ubuntu-meeting: DMB Meeting

Meeting started by ddstreet at 15:09:21 UTC (full logs).

Meeting summary

  1. Review of previous action items (ddstreet, 15:09)
    1. ACTION: teward follow up with Erich Eickmeyer (flavor lead) RE: a 'core' team for them with upload rights (ddstreet, 15:14)
    2. ACTION: teward follow up on packageset owning team for ubuntu-mate (ddstreet, 15:16)
    3. ACTION: tsimonq2 to better document what we expect applicants to know (carried over) (ddstreet, 15:17)
    4. ACTION: ddstreet set expiry time on identified flavor teams (ddstreet, 15:18)
    5. ACTION: teward to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (ddstreet, 15:21)
    6. ACTION: rafaeldtinoco to handle request "Expired MOTU membership" (carried over) (ddstreet, 15:21)
    7. ACTION: slashd to handle request "Please add new printing-related packages to my upload rights into main" (carried over) (ddstreet, 15:24)
    8. ACTION: ddstreet to write up a proposal for upload access expiry following some period of disuse (carried over) (ddstreet, 15:24)

  2. Outstanding mailing list requests to assign (ddstreet, 15:25)
    1. https://lists.ubuntu.com/archives/devel-permissions/2020-March/001466.html (ddstreet, 15:26:00)
    2. ACTION: teward discuss edbuntu conversion to ppu with aklisg (ddstreet, 15:32)
    3. ACTION: rafaeldtinoco look at flavor packageset tooling re: update of ubuntukylin packageset, run tooling to update packageset (ddstreet, 15:39)
    4. ACTION: teward request to add jsunit to the mozilla packageset (olivier.tilloy) (ddstreet, 15:42)

  3. Select a chair for the next meeting (following alphabetical order of first names) (ddstreet, 15:43)


Meeting ended at 15:46:04 UTC (full logs).

Action items

  1. teward follow up with Erich Eickmeyer (flavor lead) RE: a 'core' team for them with upload rights
  2. teward follow up on packageset owning team for ubuntu-mate
  3. tsimonq2 to better document what we expect applicants to know (carried over)
  4. ddstreet set expiry time on identified flavor teams
  5. teward to handle request "Adding lubuntu-update-notifier to the Lubuntu package set"
  6. rafaeldtinoco to handle request "Expired MOTU membership" (carried over)
  7. slashd to handle request "Please add new printing-related packages to my upload rights into main" (carried over)
  8. ddstreet to write up a proposal for upload access expiry following some period of disuse (carried over)
  9. teward discuss edbuntu conversion to ppu with aklisg
  10. rafaeldtinoco look at flavor packageset tooling re: update of ubuntukylin packageset, run tooling to update packageset
  11. teward request to add jsunit to the mozilla packageset (olivier.tilloy)


Action items, by person

  1. ddstreet
    1. ddstreet set expiry time on identified flavor teams
    2. ddstreet to write up a proposal for upload access expiry following some period of disuse (carried over)
  2. Eickmeyer
    1. teward follow up with Erich Eickmeyer (flavor lead) RE: a 'core' team for them with upload rights
  3. rafaeldtinoco
    1. rafaeldtinoco to handle request "Expired MOTU membership" (carried over)
    2. rafaeldtinoco look at flavor packageset tooling re: update of ubuntukylin packageset, run tooling to update packageset
  4. slashd
    1. slashd to handle request "Please add new printing-related packages to my upload rights into main" (carried over)
  5. teward
    1. teward follow up with Erich Eickmeyer (flavor lead) RE: a 'core' team for them with upload rights
    2. teward follow up on packageset owning team for ubuntu-mate
    3. teward to handle request "Adding lubuntu-update-notifier to the Lubuntu package set"
    4. teward discuss edbuntu conversion to ppu with aklisg
    5. teward request to add jsunit to the mozilla packageset (olivier.tilloy)


People present (lines said)

  1. ddstreet (84)
  2. teward (71)
  3. rbasak (28)
  4. meetingology (14)
  5. rafaeldtinoco (10)
  6. Eickmeyer (4)
  7. RikMills (2)
  8. slashd (2)


Generated by MeetBot 0.1.5.