#ubuntu-meeting: Developer Membership Board

Meeting started by rbasak at 19:02:55 UTC (full logs).

Meeting summary

  1. Review of previous action items (rbasak, 19:03)
    1. ACTION: tsimonq2 to better document what we expect applicants to know (carried over) (rbasak, 19:09)
    2. ACTION: ddstreet to define an initial list of 'flavor teams' (rbasak, 19:13)
    3. teward to handle permission granting and announcements for rcj: done (rbasak, 19:14)

  2. DMB elections for the expired 2 members (rbasak, 19:14)
    1. Elections are now complete (rbasak, 19:14)

  3. Outstanding mailing list requests to assign (rbasak, 19:14)
    1. ACTION: teward to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (rbasak, 19:18)
    2. ACTION: teward to handle request "Requesting upload rights for ltsp" (rbasak, 19:18)
    3. ACTION: rafaeldtinoco to handle request "Expired MOTU membership" (rbasak, 19:19)
    4. ACTION: slashd to handle request "Please add new printing-related packages to my upload rights into main" (rbasak, 19:20)

  4. Select a chair for the next meeting (following alphabetical order of first names) (rbasak, 19:23)
    1. tsimonq2 will chair the next meeting (rbasak, 19:24)

  5. Any other business (rbasak, 19:24)
    1. ACTION: ddstreet to write up a proposal for upload access expiry following some period of disuse (rbasak, 19:34)


Meeting ended at 19:35:05 UTC (full logs).

Action items

  1. tsimonq2 to better document what we expect applicants to know (carried over)
  2. ddstreet to define an initial list of 'flavor teams'
  3. teward to handle request "Adding lubuntu-update-notifier to the Lubuntu package set"
  4. teward to handle request "Requesting upload rights for ltsp"
  5. rafaeldtinoco to handle request "Expired MOTU membership"
  6. slashd to handle request "Please add new printing-related packages to my upload rights into main"
  7. ddstreet to write up a proposal for upload access expiry following some period of disuse


Action items, by person

  1. ddstreet
    1. ddstreet to define an initial list of 'flavor teams'
    2. ddstreet to write up a proposal for upload access expiry following some period of disuse
  2. rafaeldtinoco
    1. rafaeldtinoco to handle request "Expired MOTU membership"
  3. slashd
    1. slashd to handle request "Please add new printing-related packages to my upload rights into main"
  4. teward
    1. teward to handle request "Adding lubuntu-update-notifier to the Lubuntu package set"
    2. teward to handle request "Requesting upload rights for ltsp"
  5. tsimonq2
    1. tsimonq2 to better document what we expect applicants to know (carried over)


People present (lines said)

  1. rbasak (91)
  2. teward (28)
  3. ddstreet (25)
  4. rafaeldtinoco (14)
  5. meetingology (10)
  6. tsimonq2 (5)
  7. cyphermox (3)
  8. sil2100 (2)
  9. slashd (1)


Generated by MeetBot 0.1.5.