#ubuntu-meeting: Weekly Ubuntu Foundations team

Meeting started by juliank at 15:03:02 UTC (full logs).

Meeting summary

  1. Lightning rounds (juliank, 15:03)
  2. Release incoming bugs (eoan) (juliank, 15:12)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-ee-incoming-bug-tasks.html#foundations-bugs (juliank, 15:12:44)

  3. Release incoming bugs (bionic) (juliank, 15:21)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-bb-incoming-bug-tasks.html#foundations-bugs (juliank, 15:21:51)
    2. ACTION: xnox and apw to get to the bottom of LP: #1840122 and report back (vorlon, 15:23)
    3. https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1837700 (xnox, 15:30:12)

  4. Team proposed-migration report (juliank, 15:34)
    1. http://people.canonical.com/~ubuntu-archive/proposed-migration/update_excuses_by_team.html#foundations-bugs (juliank, 15:34:35)
    2. http://autopkgtest.ubuntu.com/packages/p/pandas/eoan/amd64 -> triggered by pytest => fails in both py2 and py3 (xnox, 15:49:50)
    3. https://pandas-docs.github.io/pandas-docs-travis/whatsnew/v0.25.0.html (xnox, 15:50:22)
    4. http://autopkgtest.ubuntu.com/packages/m/mysql-connector-c++ good url (xnox, 15:55:25)

  5. Chair selection for next meeting (juliank, 16:01)
  6. AOB (juliank, 16:01)


Meeting ended at 16:04:17 UTC (full logs).

Action items

  1. xnox and apw to get to the bottom of LP: #1840122 and report back


Action items, by person

  1. apw
    1. xnox and apw to get to the bottom of LP: #1840122 and report back
  2. xnox
    1. xnox and apw to get to the bottom of LP: #1840122 and report back


People present (lines said)

  1. juliank (66)
  2. vorlon (46)
  3. xnox (26)
  4. bdmurray (15)
  5. rbalint (13)
  6. cyphermox (13)
  7. ubottu (12)
  8. gaughen (9)
  9. waveform (8)
  10. doko (4)
  11. meetingology (4)
  12. seb128 (4)
  13. apw (3)
  14. ddstreet (1)


Generated by MeetBot 0.1.5.