#ubuntu-meeting: DMB

Meeting started by rbasak at 19:01:29 UTC (full logs).

Meeting summary

  1. Review of previous action items (rbasak, 19:01)
    1. ACTION: slashd to follow up on the APAC Ubuntu community coverage (carried over) (rbasak, 19:03)
    2. ACTION: tsimonq2 to better document what we expect applicants to know (carried over) (rbasak, 19:03)

  2. Follow up on the ubuntustudio packageset upload permissions for Rosco2 (rbasak, 19:04)
    1. ACTION: sil2100 to check with Rosco2 that ubuntustudio packageset upload permission changes are all complete (rbasak, 19:08)

  3. Ubuntu Core Developer Applications (rbasak, 19:09)
    1. SUBTOPIC: ddstreet (rbasak, 19:09)
    2. ''Vote:'' Approve ddstreet's core dev application (Carried) (rbasak, 19:25)
    3. ACTION: slashd to make ACL changes for ddstreet's successful core dev application (rbasak, 19:27)
    4. ACTION: slashd to announce ddstreet's successful core dev application (rbasak, 19:27)
    5. SUBTOPIC: teward (rbasak, 19:28)
    6. ''Vote:'' Approve teward's core dev application (Carried) (rbasak, 19:53)
    7. ACTION: sil2100 to make ACL changes for teward's successful core dev application (rbasak, 19:54)
    8. ACTION: sil2100 to announce teward's successful core dev application (rbasak, 19:54)

  4. Outstanding mailing list requests to assign (rbasak, 19:55)
  5. Any other business (rbasak, 19:56)


Meeting ended at 19:57:42 UTC (full logs).

Action items

  1. slashd to follow up on the APAC Ubuntu community coverage (carried over)
  2. tsimonq2 to better document what we expect applicants to know (carried over)
  3. sil2100 to check with Rosco2 that ubuntustudio packageset upload permission changes are all complete
  4. slashd to make ACL changes for ddstreet's successful core dev application
  5. slashd to announce ddstreet's successful core dev application
  6. sil2100 to make ACL changes for teward's successful core dev application
  7. sil2100 to announce teward's successful core dev application


Action items, by person

  1. sil2100
    1. sil2100 to check with Rosco2 that ubuntustudio packageset upload permission changes are all complete
    2. sil2100 to make ACL changes for teward's successful core dev application
    3. sil2100 to announce teward's successful core dev application
  2. slashd
    1. slashd to follow up on the APAC Ubuntu community coverage (carried over)
    2. slashd to make ACL changes for ddstreet's successful core dev application
    3. slashd to announce ddstreet's successful core dev application
  3. teward
    1. sil2100 to make ACL changes for teward's successful core dev application
    2. sil2100 to announce teward's successful core dev application


People present (lines said)

  1. rbasak (71)
  2. teward (37)
  3. sil2100 (34)
  4. meetingology (28)
  5. slashd (14)
  6. cyphermox (7)
  7. sarnold (1)
  8. Eickmeyer (1)


Generated by MeetBot 0.1.5.