#ubuntu-meeting: Developer Membership Board

Meeting started by sil2100 at 15:14:42 UTC (full logs).

Meeting summary

  1. Review of previous action items (sil2100, 15:15)
    1. ACTION: tsimonq2 to better document what we expect applicants to know (carried over) (sil2100, 15:15)
    2. ACTION: slashd to follow up on the APAC Ubuntu community coverage (carried over) (sil2100, 15:16)
    3. ACTION: Check if slashd announced acheronuk's successful MOTU application everywhere where needed (carried over) (sil2100, 15:18)

  2. Package Set/Per Package Uploader Applications (sil2100, 15:18)
    1. SUBTOPIC: fossfreedom (sil2100, 15:18)
    2. https://wiki.ubuntu.com/fossfreedom/UbuntuBudgiePackageSetApplication (sil2100, 15:19:14)
    3. http://people.canonical.com/~ubuntu-archive/packagesets/disco/personal-fossfreedom (sil2100, 15:21:08)
    4. ''Vote:'' Granting upload permissions to the ubuntu-budgie packageset to fossfreedom_ (Carried) (sil2100, 15:27)
    5. ACTION: sil2100 to add fossfreedom_ to the ubuntu-budgie packageset (sil2100, 15:37)

  3. AOB (sil2100, 15:37)
    1. https://lists.ubuntu.com/archives/ubuntu-devel/2019-March/040618.html (tsimonq2, 15:39:42)


Meeting ended at 15:40:53 UTC (full logs).

Action items

  1. tsimonq2 to better document what we expect applicants to know (carried over)
  2. slashd to follow up on the APAC Ubuntu community coverage (carried over)
  3. Check if slashd announced acheronuk's successful MOTU application everywhere where needed (carried over)
  4. sil2100 to add fossfreedom_ to the ubuntu-budgie packageset


Action items, by person

  1. acheronuk
    1. Check if slashd announced acheronuk's successful MOTU application everywhere where needed (carried over)
  2. fossfreedom_
    1. sil2100 to add fossfreedom_ to the ubuntu-budgie packageset
  3. sil2100
    1. sil2100 to add fossfreedom_ to the ubuntu-budgie packageset
  4. tsimonq2
    1. tsimonq2 to better document what we expect applicants to know (carried over)


People present (lines said)

  1. sil2100 (49)
  2. cyphermox (25)
  3. rbasak (22)
  4. meetingology (16)
  5. tsimonq2 (8)
  6. fossfreedom_ (8)
  7. acheronuk (3)


Generated by MeetBot 0.1.5.