#ubuntu-meeting: Ubuntu Developer Membership Board

Meeting started by tsimonq2 at 19:02:59 UTC (full logs).

Meeting summary

  1. Review of previous action items (tsimonq2, 19:03)
    1. SUBTOPIC: cyphermox to handle the recent three packageset requests (tsimonq2, 19:03)

  2. Package Set/Per Package Uploader Applications (tsimonq2, 19:04)
    1. SUBTOPIC: Ryan Harper application for PPU (tsimonq2, 19:04)
    2. ''Vote:'' rharper PPU for cloud-init, curtin (Carried) (tsimonq2, 19:42)

  3. AOB (tsimonq2, 19:43)
    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase#Actions_after_a_successful_applications (rbasak, 19:43:57)
    2. ACTION: slashd to handle ACLs for rharper's PPU application (tsimonq2, 19:45)
    3. ACTION: slashd to announce rharper's successful application (tsimonq2, 19:45)
    4. ACTION: tsimonq2 to better document what we expect applicants to know (tsimonq2, 19:47)


Meeting ended at 19:47:23 UTC (full logs).

Action items

  1. slashd to handle ACLs for rharper's PPU application
  2. slashd to announce rharper's successful application
  3. tsimonq2 to better document what we expect applicants to know


Action items, by person

  1. rharper
    1. slashd to handle ACLs for rharper's PPU application
    2. slashd to announce rharper's successful application
  2. slashd
    1. slashd to handle ACLs for rharper's PPU application
    2. slashd to announce rharper's successful application
  3. tsimonq2
    1. tsimonq2 to better document what we expect applicants to know


People present (lines said)

  1. tsimonq2 (35)
  2. rharper (23)
  3. rbasak (17)
  4. meetingology (16)
  5. slashd (16)
  6. cyphermox (11)
  7. jbicha (10)
  8. blackboxsw (5)
  9. sarnold (2)


Generated by MeetBot 0.1.5.