#ubuntu-meeting: Weekly Main Inclusion Requests status

Meeting started by cpaelzer at 13:05:56 UTC (full logs).

Meeting summary

  1. Review of previous action items (cpaelzer, 13:06)
  2. New MIRs (cpaelzer, 13:06)
    1. https://bugs.launchpad.net/~ubuntu-mir/+bugs?field.searchtext=&orderby=-importance&search=Search&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE (cpaelzer, 13:06:46)
    2. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&assignee_option=none&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=ubuntu-mir&field.structural_subscriber=&field.component-empty-marker=1&field.tag=&field.tags_combinator=ANY&field.status_upstream-empty-marker=1&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_me.used=&field. (cpaelzer, 13:07:23)
    3. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&assignee_option=none&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=ubuntu-mir&field.structural_subscriber=&field.component-empty-marker=1&field.tag=&field.tags_combinator=ANY&field.status_upstream-empty-marker=1&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_me.used=& (cpaelzer, 13:07:27)
    4. ACTION: : cpaelzer to add shortlinks for our meeting to be used in the commands to share links in the meeting (cpaelzer, 13:08)
    5. https://bugs.launchpad.net/ubuntu/+source/neutron-dynamic-routing/+bug/1746759 (cpaelzer, 13:08:52)

  3. Incomplete bugs / questions (cpaelzer, 13:17)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-importance&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=ubuntu-mir&field.structural_subscriber=&field.component-empty-marker=1&field.tag=&field.tags_combinator=ANY&field.status_upstream-empty-marker=1 (cpaelzer, 13:17:10)

  4. Any other business? (cpaelzer, 13:20)
    1. https://wiki.ubuntu.com/MIRTeam#Process_states (cpaelzer, 13:20:32)


Meeting ended at 13:23:31 UTC (full logs).

Action items

  1. : cpaelzer to add shortlinks for our meeting to be used in the commands to share links in the meeting


Action items, by person

  1. cpaelzer
    1. : cpaelzer to add shortlinks for our meeting to be used in the commands to share links in the meeting


People present (lines said)

  1. cpaelzer (55)
  2. cyphermox (6)
  3. jamespage (6)
  4. meetingology (4)
  5. jdstrand (2)
  6. ubottu (1)


Generated by MeetBot 0.1.5.