13:05 <cpaelzer> #startmeeting Weekly Main Inclusion Requests status
13:05 <meetingology> Meeting started Tue Oct 9 13:05:56 2018 UTC. The chair is cpaelzer. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
13:05 <meetingology>
13:05 <meetingology> Available commands: action commands idea info link nick
13:06 <cpaelzer> #topic Review of previous action items
13:06 * cpaelzer cyphermox to add bug list URLs to wiki
13:06 <cpaelzer> that is the only old one I found from two weeks ago without being mentined later
13:06 <cyphermox> done ;)
13:06 <cpaelzer> ok
13:06 <cpaelzer> that's it on old actions
13:06 <cpaelzer> #topic New MIRs
13:06 <cpaelzer> #link https://bugs.launchpad.net/~ubuntu-mir/+bugs?field.searchtext=&orderby=-importance&search=Search&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE
13:07 <cpaelzer> charming how it doesn't carry the full link
13:07 <cpaelzer> https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&assignee_option=none&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=ubuntu-mir&field.structural_subscriber=&field.component-empty-marker=1&field.tag=&field.tags_combinator=ANY&field.status_upstream-empty-marker=1&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_me.used=&field.
13:07 <cpaelzer> has_no_package.used=&field.has_patch.used=&field.has_branches.used=&field.has_branches=on&field.has_no_branches.used=&field.has_no_branches=on&field.has_blueprints.used=&field.has_blueprints=on&field.has_no_blueprints.used=&field.has_no_blueprints=on&search=Search
13:07 <cpaelzer> #link https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&assignee_option=none&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=ubuntu-mir&field.structural_subscriber=&field.component-empty-marker=1&field.tag=&field.tags_combinator=ANY&field.status_upstream-empty-marker=1&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_me.used=&
13:07 <cpaelzer> field.has_no_package.used=&field.has_patch.used=&field.has_branches.used=&field.has_branches=on&field.has_no_branches.used=&field.has_no_branches=on&field.has_blueprints.used=&field.has_blueprints=on&field.has_no_blueprints.used=&field.has_no_blueprints=on&search=Search
13:07 <cpaelzer> none of these is better
13:07 <cyphermox> bah
13:07 <cpaelzer> should we add shortlinks to make this easier?
13:07 <cyphermox> probably yes ;)
13:08 <cpaelzer> do we have a perferred ubuntu shortlink service?
13:08 <cyphermox> for oe, I can't take such long lists without copy-pasting in multiple steps
13:08 <cpaelzer> or can I pick whatever I want?
13:08 <cyphermox> pick whichever you want
13:08 <cpaelzer> #action: cpaelzer to add shortlinks for our meeting to be used in the commands to share links in the meeting
13:08 * meetingology : cpaelzer to add shortlinks for our meeting to be used in the commands to share links in the meeting
13:08 <cpaelzer> back to the topic
13:08 <cpaelzer> we have one
13:08 <cpaelzer> https://bugs.launchpad.net/ubuntu/+source/neutron-dynamic-routing/+bug/1746759
13:08 <ubottu> Launchpad bug 1746759 in neutron-dynamic-routing (Ubuntu) "[MIR] neutron-dynamic-routing" [Medium,New]
13:09 <cpaelzer> which qualifies for the filter
13:09 <cpaelzer> we set it back to new last meeting
13:09 <cpaelzer> jamespage: anything happened (or supposed to happen) since then?
13:11 <cpaelzer> jamespage: was here before we started
13:11 <cpaelzer> I think we have to consider this bug as if it would be new
13:11 * jdstrand is here
13:11 <cpaelzer> hi
13:12 <jamespage> sorry for some reason my alerts are non-functional
13:12 <jdstrand> hey
13:12 * jamespage checks
13:12 <jamespage> last comment is correct; package does run unit tests for py2/p3 as part of package build
13:13 <cpaelzer> so is this to be re-queued for a MIR Team check then?
13:13 <jamespage> yp
13:13 <cpaelzer> I can't derive from doko's comment back then if it was the only bad feedback of a full review
13:13 <cpaelzer> or just the first thing he saw
13:14 <cpaelzer> for the chance of the latter and wanting to avoid a re-review in case he has looked at mcuh more already I'd suggest assignign it to doko if there are no objections
13:14 <jamespage> I think that's OK
13:14 * cpaelzer is looking to cyphermox as the senior MIR member
13:15 <cyphermox> sure
13:15 <cpaelzer> jamespage: can we bump the milestone from 18.04 to something real?
13:16 <cpaelzer> I completed the update on the bug to assign to doko
13:16 <jamespage> I shoved it to later; if doko gets to it for 18.10 that's awesome but it could go early next cycle as well
13:16 <cpaelzer> ok
13:16 <cpaelzer> lets go on with the agenda then
13:17 <cpaelzer> #topic Incomplete bugs / questions
13:17 <cpaelzer> #link https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-importance&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=ubuntu-mir&field.structural_subscriber=&field.component-empty-marker=1&field.tag=&field.tags_combinator=ANY&field.status_upstream-empty-marker=1
13:17 <cpaelzer> hey that one was short enough :-)
13:18 <cpaelzer> the top 3 if sorted by last updated are recent
13:18 <cpaelzer> anything to share on those?
13:18 <cpaelzer> yaml-cpp is a deny until packaging improved
13:19 <cpaelzer> libcue expired for lacking a maintaining team, can stay incomplete I think
13:19 <cpaelzer> and ledmon is going back and forther between OEM Team and Foundations, until responsibility is clarified incomplete is correct
13:19 <cpaelzer> no other recent updates in that topic
13:20 <cpaelzer> #topic Any other business?
13:20 <cpaelzer> As I extende the wiki page I wanted to use the chance to make you aware of
13:20 <cpaelzer> #link https://wiki.ubuntu.com/MIRTeam#Process_states
13:20 <cpaelzer> it helps me, and I think it helps others as well
13:20 <cpaelzer> anything else before we close?
13:21 <cpaelzer> cyphermox: fyi I'll send you a diff to http://people.ubuntu.com/~cyphermox/meetings/ubuntu-mir.html when I have the short links available
13:21 <cpaelzer> I think I can do so without an external service
13:23 <cpaelzer> ok, that seems nothing else
13:23 <cpaelzer> ending the meeting in a few seconds ...
13:23 <cpaelzer> #endmeeting