#ubuntu-meeting: Weekly Main Inclusion Requests status

Meeting started by cyphermox at 13:00:03 UTC (full logs).

Meeting summary

  1. New MIRs (cyphermox, 13:01)
    1. https://bugs.launchpad.net/~ubuntu-mir/+subscribedbugs?field.searchtext=&search=Search&field.status%3Alist=NEW&assignee_option=none&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&field.status_upstream-empty-marker=1&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_me.used=&field.ha (cyphermox, 13:09:53)

  2. Incomplete bugs / questions (cyphermox, 13:32)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-importance&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=ubuntu-mir&field.structural_subscriber=&field.component-empty-marker=1&field.tag=&field.tags_combinator=ANY&field.status_upstream-empty-marker=1 (cyphermox, 13:33:37)

  3. Any other business? (cyphermox, 13:39)
    1. ACTION: cyphermox to add bug list URLs to wiki (cyphermox, 13:41)


Meeting ended at 13:43:07 UTC (full logs).

Action items

  1. cyphermox to add bug list URLs to wiki


Action items, by person

  1. cyphermox
    1. cyphermox to add bug list URLs to wiki


People present (lines said)

  1. cyphermox (110)
  2. cpaelzer (40)
  3. didrocks (32)
  4. ubottu (14)
  5. jamespage (6)
  6. jdstrand (6)
  7. doko (5)
  8. meetingology (4)


Generated by MeetBot 0.1.5.