#ubuntu-meeting Meeting

Meeting started by nhaines at 20:00:57 UTC (full logs).

Meeting summary

  1. German Ubuntu LoCo Team re-verification (nhaines, 20:07)
  2. Italian Ubuntu LoCo Team re-verification (nhaines, 20:10)
    1. ''Vote:'' Move Italian Team re-verification to Launchpad (Carried) (nhaines, 20:26)

  3. Other business (nhaines, 20:28)
    1. ACTION: gsilvapt_ will review our re-verification documentation for areas of improvement. (nhaines, 20:43)
    2. ACTION: nhaines review current LoCo Council membership terms and request new nominations from the Community Council (nhaines, 20:46)
    3. ACTION: gsilvapt_ Create a bug for Italian Team re-verification (nhaines, 20:48)


Meeting ended at 20:53:41 UTC (full logs).

Action items

  1. gsilvapt_ will review our re-verification documentation for areas of improvement.
  2. nhaines review current LoCo Council membership terms and request new nominations from the Community Council
  3. gsilvapt_ Create a bug for Italian Team re-verification


Action items, by person

  1. gsilvapt
    1. gsilvapt_ will review our re-verification documentation for areas of improvement.
    2. gsilvapt_ Create a bug for Italian Team re-verification
  2. gsilvapt_
    1. gsilvapt_ will review our re-verification documentation for areas of improvement.
    2. gsilvapt_ Create a bug for Italian Team re-verification
  3. nhaines
    1. nhaines review current LoCo Council membership terms and request new nominations from the Community Council


People present (lines said)

  1. nhaines (69)
  2. gsilvapt_ (31)
  3. meetingology (18)
  4. kyrofa (10)
  5. Letozaf_ (10)
  6. wxl (7)
  7. gsilvapt (0)


Generated by MeetBot 0.1.5.