20:00 <nhaines> #startmeeting
20:00 <meetingology> Meeting started Mon Sep 10 20:00:57 2018 UTC.  The chair is nhaines. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:00 <meetingology> 
20:00 <meetingology> Available commands: action commands idea info link nick
20:02 <nhaines> #chair Letozaf_ kyrofa gsilvapt
20:02 <meetingology> Current chairs: Letozaf_ gsilvapt kyrofa nhaines
20:02 <kyrofa> o/
20:02 <nhaines> Welcome to the September meeting of the Ubuntu Local Community Council!
20:02 <Letozaf_> o/
20:03 <nhaines> gsilvapt: you around?  :)
20:06 <gsilvapt_> Ready
20:06 <nhaines> \o/
20:06 <nhaines> #chair gsilvapt_
20:06 <meetingology> Current chairs: Letozaf_ gsilvapt gsilvapt_ kyrofa nhaines
20:06 <gsilvapt_> Sorry, was cleaning up the kitchen and dishes
20:06 <nhaines> #unchair gsilvapt
20:06 <meetingology> Current chairs: Letozaf_ gsilvapt_ kyrofa nhaines
20:07 <nhaines> Glad you cold make it.  :)  It looks as though we have a quorum.
20:07 <nhaines> Okay, lesta's take a look at our agenda items.
20:07 <nhaines> s/lesta's/let's/
20:07 <nhaines> #topic German Ubuntu LoCo Team re-verification
20:08 <nhaines> This is on the agenda, but we've worked on this via a Launchpad bug.
20:08 <gsilvapt_> Haven't we all vote in LP?
20:08 <nhaines> So rather than vote here, I'd like to simply announce that the re-verification is approved, and congratulate the German Team for all of their substantial and hard work!
20:09 <nhaines> I wish you luck planning a new UbuCon Germany so that I have an excuse to travel and eat up all of your country's food.  :D
20:09 <Letozaf_> Congrats
20:10 <nhaines> #topic Italian Ubuntu LoCo Team re-verification
20:10 <nhaines> Next up on the agenda, we have the Italian Team's re-verification.  Their application is here: https://wiki.ubuntu.com/ItalianTeam/ReApprovalApplication2018
20:10 <nhaines> Do we have anyone from the Italian team present?
20:13 <nhaines> Well, we can definitely vote on this in abstentia if no one has further questions for the Italian team.
20:14 <nhaines> I do not, and am ready to vote.
20:14 <Letozaf_> so am I, I am also ready to vote
20:14 <kyrofa> I'm trying to get a feeling for a plan for the future
20:14 <Letozaf_> oops I do not vote here :-P
20:14 <nhaines> Letozaf_: :D
20:14 <kyrofa> They list 2018-2019 meetings as planned, but don't give any idea of what those might be
20:15 <kyrofa> The past events link shows one event in 2016 and one event in 2017
20:15 <nhaines> It looks like they're looking to finish their website and maybe host an UbuCon in the future.
20:16 <nhaines> I note that their social media channels are quite active.
20:16 <kyrofa> I saw that as well
20:17 <nhaines> I think they have some momentum, and if they can organize an UbuCon, that will be a big deal.
20:17 <kyrofa> I don't know, "maybe we'll host an ubucon" does not seem like they're actively working on things, and the website has been years in the making
20:18 <gsilvapt_> They seem active but I didn't like that bit kyrofa mentioned
20:18 <gsilvapt_> (the first about "maybe")
20:18 <nhaines> Yes, but the Ubuntu Europe Federation has caused a lot of teams to collaborate toward a larger event, and put regional UbuCons on the back burner so to speak.
20:19 <gsilvapt_> And are they involved in the EF?
20:19 <kyrofa> Note that their mailing list sees some traffic
20:20 <gsilvapt_> I only know of Portugal and France's involvement but I am sure I'm not up to speed on that topic
20:21 <nhaines> gsilvapt: I am not certain on the details of the EF.  I should probably get in touch with some of the leaders and find out how it's progressing.  It's only been around for a couple of months but everyone at UbuCon Europe seemed happy about it.
20:21 <nhaines> So it looks like Italy has a strong online presence but their physical in-person events have dropped off a bit.
20:21 <gsilvapt_> Hmhm, true
20:22 <gsilvapt_> I can ask around to the only person I know in the EF
20:22 <nhaines> Okay, let's do that in any case.
20:22 <nhaines> The Ubuntu Europe Federation was very concerned that they have our approval because they didn't want to overstep their bounds, but as far as I was concerned, LoCo teams working together is nothing we should interfere with.
20:23 <nhaines> So instead, if we can help in any way that's great!
20:23 <gsilvapt_> Yes, we discussed that before and agreed that should be our position
20:23 <nhaines> Yup, but it does mean sometimes we're a little out of the loop.
20:23 <gsilvapt_> Due to their lack of presencial activities, should we postpone the decision for later depending on what we can get from our contacts?
20:24 <gsilvapt_> If they had someone around we could ask but...
20:24 <nhaines> Do we want to vote on the Italian Team's application at this time or do we want to postpone it for next time?
20:25 <nhaines> Maybe we should move it to Launchpad and handle this via the bug tracker.  That will give them time to response when convenient.
20:25 <nhaines> s/response/respond/  (Guess it's one of those days.)
20:25 <kyrofa> Fine by me
20:25 <Letozaf_> sounds like a good idea
20:25 <nhaines> Let's make that official then.
20:26 <nhaines> #vote Move Italian Team re-verification to Launchpad
20:26 <meetingology> Please vote on: Move Italian Team re-verification to Launchpad
20:26 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
20:26 <nhaines> +1
20:26 <meetingology> +1 received from nhaines
20:26 <kyrofa> +1
20:26 <meetingology> +1 received from kyrofa
20:26 <gsilvapt_> +1
20:26 <meetingology> +1 received from gsilvapt_
20:26 <Letozaf_> +0
20:26 <meetingology> +0 received from Letozaf_
20:26 <nhaines> #endvote
20:26 <meetingology> Voting ended on: Move Italian Team re-verification to Launchpad
20:26 <meetingology> Votes for:3 Votes against:0 Abstentions:1
20:26 <meetingology> Motion carried
20:27 <nhaines> Okay, we'll move this to a private Launchpad bug and follow up directly with the Italian Team.  They're very responsive in email so I think that'll be a success.
20:27 <gsilvapt_> No pun intended? :P jk
20:28 <nhaines> :D
20:28 <nhaines> #topic Other business
20:28 <nhaines> Anything else to discuss while we're all here?
20:29 <gsilvapt_> I wanted to see if it's worth it to review these application processes
20:29 <nhaines> How would you like to see them improved?
20:29 <gsilvapt_> The German experience was kind of unpleasant and it was hard to find information as to what to do
20:30 <gsilvapt_> As we did with the common responses, I think it would help if we have some guidelines as to how to approach LoCos in these cases and what needs to be done
20:31 <nhaines> The biggest problem there seems to be that the bug was misassigned.  Otherwise, the team contact would have received notifications.
20:31 <nhaines> But we can surely smooth that out with a direct email as well.
20:32 <gsilvapt_> Or just write some documentation on the Wiki pages. Wouldn't that help?
20:32 <gsilvapt_> We can always seek guidance there if we need
20:33 <nhaines> Better documentation is also good.  Our current guidelines are here: https://wiki.ubuntu.com/LoCoCouncil/TeamVerificationGuidelines
20:34 <nhaines> Welcome back!
20:34 <gsilvapt_> Sorry, I disconnected accidentally
20:34 <nhaines> As I was saying, better documentation is always good.  Our current guidelines are here: https://wiki.ubuntu.com/LoCoCouncil/TeamVerificationGuidelines
20:35 <nhaines> If you want to look at that, we can definitely improve it if it's lacking.  Including how we reach out to verified teams.
20:35 <gsilvapt_> I guess I Will take the link you sent over and check if sounds clear enough for me and then I'll try proposing any changes I find adequate
20:35 <nhaines> That would be very much appreciated.  :)
20:35 <gsilvapt_> Sounds good to me!
20:35 <nhaines> Thank you!
20:36 <nhaines> Okay, anything else before we wrap things up?
20:36 <gsilvapt_> In another issue, Suujevan mentioned his term was ending soon
20:36 <kyrofa> Long past, I believe
20:36 <gsilvapt_> We should take the diligencies to elect someone to the council
20:36 <nhaines> I think he mentioned it already ended.  He was nice enough to stick around to help give some advice to newer members. :)
20:36 <gsilvapt_> Ahh, ok ok. Dumb me :'D
20:37 <nhaines> Yes, we should have the Community Council organize a call for members.
20:37 <gsilvapt_> Should we create any action items for that?
20:37 <gsilvapt_> I'm not sure how but meetingoly can do that
20:38 * wxl hijacks meeting
20:38 <wxl> do we have any other folks who are going to expire any time soon?
20:38 <nhaines> A wild wxl appears!
20:38 <gsilvapt_> Or ask the council immediately :p
20:40 <nhaines> I forgot my current term length, to be honest.  XD
20:40 <nhaines> But yeah, we should make sure we're comprehensive in this.  Too many calls for nominations makes people tired and then we don't get any.
20:41 <wxl> yeah if you folks could do the checking there, let me know and i'll put the call out and get everything done
20:41 <wxl> in the meantime, we can coordinate with the community council in case you don't get quorum
20:41 <nhaines> Thank you!
20:41 <wxl> although that doesn't seem to be a problem :)
20:42 <nhaines> It's good to have options.  :)
20:42 <wxl> yep. do know i'm almost always around at this time. at work, but around
20:42 <nhaines> Good to know.
20:43 * wxl goes back to lurking in the shadows
20:43 <nhaines> #action gsilvapt_ will review our re-verification documentation for areas of improvement.
20:43 * meetingology gsilvapt_ will review our re-verification documentation for areas of improvement.
20:43 <nhaines> Does anyone want to take a look at our membership and contact the Community Council to arrange new appointments?
20:46 <nhaines> #action nhaines review current LoCo Council membership terms and request new nominations from the Community Council
20:46 * meetingology nhaines review current LoCo Council membership terms and request new nominations from the Community Council
20:46 <Letozaf_> We all expire on 2019-11-07 a part Nathan that has already expired
20:46 <nhaines> Oh, and who wants to create the Italian Team bug?
20:47 <Letozaf_> I better not, don't think it's a good idea
20:48 <gsilvapt_> I can give it a try
20:48 <nhaines> #action gsilvapt_ Create a bug for Italian Team re-verification
20:48 * meetingology gsilvapt_ Create a bug for Italian Team re-verification
20:48 <nhaines> gsilvapt_: it'll be good for you to experience as you review our documentation.  If you need help, you know where I am.  :)
20:49 <nhaines> Okay, we have the room for another 10 minutes.  Anything left?  :)
20:51 <gsilvapt_> Ok, thanks!
20:52 <nhaines> Okay, I think that wraps it up, then.  Until next time!
20:53 <nhaines> Thanks everyone for coming.
20:53 <Letozaf_> yw
20:53 <gsilvapt_> Thanks everyone!
20:53 <Letozaf_> thanks everyone
20:53 <nhaines> #endmeeting