#ubuntu-meeting: Ubuntu Developer Membership Board

Meeting started by cyphermox at 15:02:20 UTC (full logs).

Meeting summary

  1. Review of previous action items (cyphermox, 15:02)
  2. DMB election results (cyphermox, 15:04)
    1. https://irclogs.ubuntu.com/2017/09/11/%23ubuntu-meeting.html#t20:15 (jbicha, 15:09:43)
    2. ''Vote:'' Confirm election results (Carried) (cyphermox, 15:14)
    3. ACTION: jbicha to ask TB to update DMB member status and announce results (jbicha, 15:18)
    4. ACTION: cyphermox to sort out ML / IRC channel accesses (cyphermox, 15:19)

  3. Next chair (cyphermox, 15:19)
  4. Any other business (cyphermox, 15:21)
    1. DONE: (cyphermox, 15:27)


Meeting ended at 15:27:08 UTC (full logs).

Action items

  1. jbicha to ask TB to update DMB member status and announce results
  2. cyphermox to sort out ML / IRC channel accesses


Action items, by person

  1. cyphermox
    1. cyphermox to sort out ML / IRC channel accesses
  2. jbicha
    1. jbicha to ask TB to update DMB member status and announce results


People present (lines said)

  1. cyphermox (52)
  2. meetingology (14)
  3. sil2100 (12)
  4. jbicha (11)
  5. micahg (6)
  6. slashd (5)
  7. tsimonq2 (5)
  8. bdmurray (1)


Generated by MeetBot 0.1.5.