15:02 <cyphermox> #startmeeting Ubuntu Developer Membership Board
15:02 <meetingology> Meeting started Mon May 7 15:02:20 2018 UTC. The chair is cyphermox. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
15:02 <meetingology>
15:02 <meetingology> Available commands: action commands idea info link nick
15:02 <cyphermox> #topic Review of previous action items
15:03 <cyphermox> jbicha: arrange call for nominations and elections; that's very done.
15:03 <jbicha> we just need to confirm the results
15:03 <cyphermox> that'll go next
15:04 <cyphermox> no other outstanding items
15:04 <cyphermox> #topic DMB election results
15:04 <cyphermox> jbicha: want to take it away?
15:05 <cyphermox> or I'll add
15:05 <jbicha> I'll let you do it :)
15:05 <cyphermox> So; we have DMB members re-elected: rbasak, micahg, sil2100
15:06 <sil2100> \o/
15:06 <cyphermox> and two new DMB members: slashd and tsimonq2
15:06 <cyphermox> seemsl ike tsimonq2 is potentially away.
15:07 <slashd> Congrats micahg sil2100 tsimonq2 rbasak
15:07 <cyphermox> congrats everyone
15:07 <cyphermox> I don't know that there's any formal procedure to "confirm results", that's certainly not in docs, and wouldn't make sense for /us/ to confirm it -- it's the TB's job to process adding people to the right team
15:08 <cyphermox> however, it doesn't look like that has been done yet.
15:08 <sil2100> Thanks o/
15:08 <jbicha> last year we had a vote
15:08 <micahg> we usually just take a vote
15:08 <sil2100> Congrats slashd o/
15:09 <cyphermox> jbicha: vote is nonsensical in that process
15:09 <cyphermox> if you really insist
15:09 <micahg> it's a vote to certify
15:09 <cyphermox> we're two, for one we're not quorate, and like I said, what's the point of us confirming election results?
15:09 <jbicha> https://irclogs.ubuntu.com/2017/09/11/%23ubuntu-meeting.html#t20:15
15:10 <jbicha> it is funny that there would technically only be two of us…
15:10 <cyphermox> micahg: my point is, it is nonsensical for the board itself to certify election results for itself
15:10 <cyphermox> that would potentially make more sense if the TB did ;)
15:10 <cyphermox> since the TB/CC delegate membership/upload rights decisions to us
15:11 <cyphermox> let's just do it now
15:11 <cyphermox> #vote Confirm election results
15:11 <meetingology> Please vote on: Confirm election results
15:11 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
15:11 <micahg> +1
15:11 <meetingology> +1 received from micahg
15:11 <cyphermox> +1
15:11 <meetingology> +1 received from cyphermox
15:11 <jbicha> +1
15:11 <meetingology> +1 received from jbicha
15:11 <bdmurray> +1
15:11 <meetingology> +1 received from bdmurray
15:14 <cyphermox> that's quorum I guess
15:14 <cyphermox> #endvote
15:14 <meetingology> Voting ended on: Confirm election results
15:14 <meetingology> Votes for:4 Votes against:0 Abstentions:0
15:14 <meetingology> Motion carried
15:15 <sil2100> I wasn't sure if I was to vote
15:15 <tsimonq2> I apologize.
15:15 <tsimonq2> I'm here.
15:15 <sil2100> Since it's a bit strange to vote for myself
15:15 <jbicha> sil2100: I think the biggest issue is whether anyone had objections to the election results and I'm not aware of any so…
15:16 <cyphermox> sil2100: it's fine.
15:16 <sil2100> Ok
15:17 <cyphermox> We do not have applicants to upload rights at this time, so I suggest we move ahead
15:18 <cyphermox> nothing on the ML either?
15:18 <jbicha> #action jbicha to ask TB to update DMB member status and announce results
15:18 * meetingology jbicha to ask TB to update DMB member status and announce results
15:18 <cyphermox> ta
15:18 <cyphermox> jbicha, also update the mailing list access
15:18 <jbicha> could someone else take care of ensuring the new members get added to the IRC channel & mailing list?
15:18 <cyphermox> ack
15:19 <cyphermox> #action cyphermox to sort out ML / IRC channel accesses
15:19 * meetingology cyphermox to sort out ML / IRC channel accesses
15:19 <jbicha> thanks
15:19 <cyphermox> #topic Next chair
15:19 <cyphermox> we should update the list, and attempt to follow it better ;)
15:19 <micahg> indeed
15:20 <cyphermox> anyone wants to go first for this new DMB iteration?
15:20 <cyphermox> or do an explicit next chair thing every meeting.
15:20 <micahg> I won't be at the next meeting, so I can't volunteer
15:20 <jbicha> so next meeting is scheduled for May 21 at 19:00 UTC unless there are objections
15:20 <cyphermox> ack
15:20 <sil2100> I can chair if anything
15:21 <tsimonq2> Ah, just checked timing, I can too.
15:21 <cyphermox> sil2100: you win ;)
15:21 <slashd> I prefer to wait thing to be official before being volunteering.
15:21 <cyphermox> #topic Any other business
15:22 <tsimonq2> I'll chair for next meeting + 2 :)
15:22 <cyphermox> slashd: things are official, we just need to fix up permissions
15:22 <sil2100> :)
15:22 <slashd> cyphermox, ok
15:22 <cyphermox> but for ease of use, I'll script up the meeting process like I have for others
15:22 <micahg> Thanks to bdmurray and Ben Collins for their service
15:22 <cyphermox> absolutely
15:23 <tsimonq2> Thanks!
15:24 <cyphermox> #agreed The DMB thanks Brian Murray and Ben Collins for their service as DMB members.
15:24 <sil2100> Thanks!
15:25 <cyphermox> #agreed The DMB welcomes new members Simon Quigley and Eric Desrochers, and congratulates Micah Gersten, Lukasz Zemczak and Robie Basak for their re-election
15:25 <cyphermox> I think that captures it ;)
15:26 <sil2100> Let's party!
15:26 <cyphermox> sorry if I butchered anyone's name
15:26 <sil2100> |o/
15:26 <sil2100> \o|
15:26 <cyphermox> anything I am forgetting?
15:26 <slashd> cyphermox, you are probably the best to pronounce my last name here ;) lol
15:26 <cyphermox> slashd: you know I can butcher that too.
15:26 <slashd> ;)
15:26 <cyphermox> alrighty, I think we're very done.
15:27 <cyphermox> #done
15:27 <cyphermox> heh
15:27 <cyphermox> #endmeeting